Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

ib54003
Newbie
Newbie
Beiträge: 49
Registriert: 5. Dez 2009, 18:19
Wohnort: Flieden

[gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von ib54003 »

Hi,
ich hab ein Netbook Dell Mini 1010 mit dem HD Display. Das Netbook hat den sogenannten Intel GMA 500, wie kann ich ihn unter OpenSuse 11.2 und KDE 4.3.4 einrichten, so dass er die HD Auflösung 1366 x 768 Pixel auf dem Display wieder gibt? Was muss ich tun, bitte alles Schritt für Schritt erklären :-) .
Zuletzt geändert von ib54003 am 18. Apr 2010, 14:17, insgesamt 2-mal geändert.
Mit freundlichen Grüßen

ib54003


Bild
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5455
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Intel GMA 500 unter Opensuse 11.2

Beitrag von tomm.fa »

Die Forensuche mal bemühen.
"Dell Inspiron Mini 10 - Erfahrungen?" und eventuell hilft ja auch der von mir erstellte Artikel in der Linupedia weiter (http://www.linupedia.org/opensuse/Intel ... _(Poulsbo)).
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!
ib54003
Newbie
Newbie
Beiträge: 49
Registriert: 5. Dez 2009, 18:19
Wohnort: Flieden

Re: [gelöst] Intel GMA 500 unter Opensuse 11.2

Beitrag von ib54003 »

Hi,
danke hat super funktioniert, bekomme jetzt die Auflösung 1366 x 768 Pixel auf das HD Display ohne Probleme ;-) .
Zuletzt geändert von ib54003 am 18. Apr 2010, 14:17, insgesamt 1-mal geändert.
Mit freundlichen Grüßen

ib54003


Bild
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5455
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [gelöst] Intel GMA 500 unter Opensuse 11.2

Beitrag von tomm.fa »

Schön. Wenn du Lust hast, dann kannst du ja noch was zu dem Thema mit den Erfahrungen beitragen. Bitte bedenke auch, dass das alles irgendwie nur "Notlösungen" zum GMA500 sind, aber die Hoffnung stirbt ja bekanntlich zuletzt. ;)
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!
ib54003
Newbie
Newbie
Beiträge: 49
Registriert: 5. Dez 2009, 18:19
Wohnort: Flieden

Re: [gelöst] Intel GMA 500 unter Opensuse 11.2

Beitrag von ib54003 »

Hi,
also hier noch mal für alle, die das selbe Problem wie ich haben, die Lösung "Notlösung" für das Problem "Intel GMA 500 unter Opensuse".
Hier auf dieser Seite wird eigendlich alles genau erklärt wie man das Problem löst "http://www.linupedia.org/opensuse/Intel ... Poulsbo%29", auch für Anfänger leicht zu verstehen.

Hier nochmal für alle die es so nicht hinbekommen:



1.) Terminal "Konsole" öffnen (z.B.: einfach auf Startmenü klicken und in den Favoriten auf Terminal klicken)
2.) Root-Rechte in der Konsole (z.B.: einfach in die eben geöffnete Konsole "su" eingeben, bitte ohne "")
3.) Passwort für root-Rechte eingeben (z.B.: einfach das root Passwort in die Konsole eingeben (wurde bei der Installation festgelegt))
4.) Repo einbinden (z.B: einfach in die Konsole eingeben "zypper ar -f -n 'PSB (Poulsbo)' http://download.opensuse.org/repositori ... SUSE_11.2/ PSB", bitte ohne "")
5.) Herausfinden welches Packet man braucht (z.B.: einfach in die Konsole "uname -r" eingeben, bitte ohne "". Nun wird etwa so etwas in der Konsole ausgeben "2.6.31.8-0.1-desktop", dass letzte zeigt uns dass wir das Packet "psb-kmp-desktop" brauchen, ist unterschiedlich, es kann auch das Packet psb-kmp-(default, desktop, pae, xen, debug) sein)
6.)Nun Yast öffnen (z.B.: einfach in die Konsole "Yast" eingeben, bitte ohne "")
7.) Die Packete ("libdrm-poulsbo", "psb-firmware", "xorg-x11-drv-psb", "xpsb-glx", "psb-kmp-*") suchen, auswählen und installieren, das Sternchen (*) bei psb-kmp-* wird durch die entsprechende Bezeichnung (default, desktop, pae, xen, debug) ersetzt, siehe Punkt 5.
8.) Einstellungen treffen (z.B: die datei "xorg.conf" verändern, in die Konsole einfach "pico /etc/X11/xorg.con" eingeben und das in die datei schreiben, nachdem man sie geleert hat
"
Section "Device"
Identifier "GMA500"
Option "AccelMethod" "EXA"
Option "DRI" "on"
Option "MigrationHeuristic" "greedy"
Option "IgnoreACPI" "yes"
Driver "psb"
EndSection

Section "DRI"
Mode 0666
EndSection

", bitte ohne "", danach datei speichern (STRG+0), neustarten, ist pico nicht installiert über "Yast" installieren, siehe Punkt 7.

So nun solte das Problem gelöst sein, ich hoffe es funktioniert nun auch bei euch.
Zuletzt geändert von ib54003 am 18. Apr 2010, 14:17, insgesamt 3-mal geändert.
Mit freundlichen Grüßen

ib54003


Bild
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5455
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [gelöst] Intel GMA 500 unter Opensuse 11.2

Beitrag von tomm.fa »

So war das aber nicht gemeint und das
ib54003 hat geschrieben:PS.: Bei Fragen bitte direkt an mich Posten, ein Danke wäre auch schön.
geht überhaupt nicht.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von SteeLMK »

Hallo,
ich habe nun auch OpenSUSE 11.2 auf mein Netbook (Asus Eee PC 1101HA) installiert. Ich habe den selben Grafikchip drin (Intel GMA 500).
Leider habe ich mit dieser Anleitung irgendwie mein Linux zerschossen... fährt nur noch im Konsolenmodus hoch. Naja das Ende vom Lied war dann eine Neuinstallation.
Beim Schritt 8 kam beim Speichern der xorg.con ein Fehler das die Datei schreibgeschützt ist und er nicht speichern kann. Also habe ich den 8. Schritt weggelassen und beim nächsten Neustart kam wie gesagt der Fehler... Wie kann ich denn nun die xorg.con ordnungsgemäß speichern? Müsste das eigentlich nicht ohne Abändern funktionieren? In der Anleitung bei Wiki starten die doch auch den Rechner vorher neu und ändern dann die Datei um?
Hoffe mir kann jemand helfen, damit ich nicht wieder mein Suse crashe ;)
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5455
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von tomm.fa »

Eine Neuinstallation wäre eventuell nicht nötig gewesen, wahrscheinlich wurden nicht die richtigen Pakete ausgewählt. Nachdem die passenden Pakete ausgewählt und installiert wurden, reicht auch eigentlich ein Neustart und die passenden Module sollten automatisch geladen werden.
SteeLMK hat geschrieben:In der Anleitung bei Wiki starten die doch auch den Rechner vorher neu und ändern dann die Datei um?
"die", bin ich. Zeige mir doch erstmal die Ergebnisse von folgenden Ausgaben:

Code: Alles auswählen

cat /etc/SuSE-release

Code: Alles auswählen

uname -a

Code: Alles auswählen

/usr/sbin/hwinfo --gfxcard

Code: Alles auswählen

zypper lr -d
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von SteeLMK »

Hallo, hier folgende Ausgabe zu deinen Befehlen. Habe es gestern frisch neuinstallert ;) hoffe das du mir helfen kannst meine richtige Auflösung von 1366x768 zu erreichen.

Code: Alles auswählen

linux-9suh:/home/Mario # cat /etc/SuSE-release
openSUSE 11.2 (i586)                          
VERSION = 11.2                                
linux-9suh:/home/Mario # uname -a             
Linux linux-9suh 2.6.31.5-0.1-default #1 SMP 2009-10-26 15:49:03 +0100 i686 i686 i386 GNU/Linux                                                                 
linux-9suh:/home/Mario # /usr/sbin/hwinfo --gfxcard
09: PCI 02.0: 0300 VGA compatible controller (VGA)              
  [Created at pci.318]                                          
  UDI: /org/freedesktop/Hal/devices/pci_8086_8108               
  Unique ID: _Znp.1u4D7CfNoo2                                   
  SysFS ID: /devices/pci0000:00/0000:00:02.0                    
  SysFS BusID: 0000:00:02.0                                     
  Hardware Class: graphics card                                 
  Model: "Intel System Controller Hub (SCH Poulsbo) Graphics Controller"
  Vendor: pci 0x8086 "Intel Corporation"                                
  Device: pci 0x8108 "System Controller Hub (SCH Poulsbo) Graphics Controller"
  SubVendor: pci 0x1043 "ASUSTeK Computer Inc."                               
  SubDevice: pci 0x83ce
  Revision: 0x07
  Memory Range: 0xf3f80000-0xf3ffffff (rw,non-prefetchable)
  I/O Ports: 0xc880-0xc887 (rw)
  Memory Range: 0xd0000000-0xdfffffff (rw,non-prefetchable)
  Memory Range: 0xf3f40000-0xf3f7ffff (rw,non-prefetchable)
  IRQ: 5 (no events)
  I/O Ports: 0x3c0-0x3df (rw)
  Module Alias: "pci:v00008086d00008108sv00001043sd000083CEbc03sc00i00"
  Config Status: cfg=no, avail=yes, need=no, active=unknown

Primary display adapter: #9
linux-9suh:/home/Mario # zypper lr -d
# | Alias        | Name                  | Aktiviert | Aktualisieren | Priorität | Typ    | URI                                                             | Dienst
--+--------------+-----------------------+-----------+---------------+-----------+--------+-----------------------------------------------------------------+-------
1 | repo-debug   | openSUSE-11.2-Debug   | Nein      | Ja            |   99      | NONE   | http://download.opensuse.org/debug/distribution/11.2/repo/oss/  |   
2 | repo-non-oss | openSUSE-11.2-Non-Oss | Ja        | Ja            |   99      | yast2  | http://download.opensuse.org/distribution/11.2/repo/non-oss/    |   
3 | repo-oss     | openSUSE-11.2-Oss     | Ja        | Ja            |   99      | yast2  | http://download.opensuse.org/distribution/11.2/repo/oss/        |   
4 | repo-source  | openSUSE-11.2-Source  | Nein      | Ja            |   99      | NONE   | http://download.opensuse.org/source/distribution/11.2/repo/oss/ |   
5 | repo-update  | openSUSE-11.2-Update  | Ja        | Ja            |   99      | rpm-md | http://download.opensuse.org/update/11.2/    
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5455
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von tomm.fa »

Füge dir jetzt (als Root/su), wie in der Anleitung im Wiki, die passenden Repos hinzu:

Code: Alles auswählen

zypper ar -f -n 'PSB (Poulsbo-Repo)' http://download.opensuse.org/repositories/home:/lkundrak:/poulsbo/openSUSE_11.2/ PSB
und:

Code: Alles auswählen

zypper ar -f -n 'PSB-Update (Poulsbo-UpdateRepo)' http://download.opensuse.org/repositories/home:/lkundrak:/poulsbo/openSUSE_11.2_Update/ PSB-Update
Dann installierst du mit Zypper die benötigten Pakete wie in der Anleitung beschrieben:

Code: Alles auswählen

zypper in libdrm-poulsbo psb-firmware psb-kmp-default xorg-x11-drv-psb xpsb-glx
Danach mal ein Neustart voim Computer und schauen ob es geklappt hat; falls nicht, hier nochmal melden ohne weiter etwas zu ändern. Beziehungsweise wenn der Bildschirm wieder schwarz bleiben sollte, dann führst du als Root folgenden Befehl aus:

Code: Alles auswählen

sax2 -r -m 0=vesa
(0 ist Null und kein O) und startest den Computer neu.

Edit: Welcher Anleitung bist du denn gefolg, der im Wiki, oder der in diesem Thema?
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von SteeLMK »

Hallo,
ich habe gestern nochmal versucht alles nach Anleitung auszuführen. Bei dem Punkt wo ich die xorg.conf abändern muss, kam ein Fehler beim Speichern. Denke mal das die Datei schreibgeschützt ist... Naja also habe ich neugestartet, nun kam wieder der Fehler, startete nur in der Konsole.
Habe das den sax2 Befehl ausgeführt, nun habe ich wieder Bild :) Was kann ich nun machen damit ich die Auflösung hinbekomme?
Wie kann ich eigentlich die xorg.conf richtig abändern ohne das ein Fehler beim Speichern kommt?

Danke schonmal
Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von onkelchentobi »

Du hast das als User oder Root versucht?
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von SteeLMK »

Geht weder als Root noch als User...
Benutzeravatar
Jägerschlürfer
Moderator
Moderator
Beiträge: 4509
Registriert: 1. Jul 2005, 12:22
Wohnort: nahe Würzburg

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von Jägerschlürfer »

SteeLMK hat geschrieben:Geht weder als Root noch als User...
als root kannste die Datei eigentlich bearbeiten.

Wie hast du es denn als root versucht? kannst du das mal kurz beschreiben?
>Linux-Club Foren FAQ< >LC-Wiki<

Know your enemy and know yourself Sun Tzu
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5455
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von tomm.fa »

SteeLMK hat geschrieben:[...]Naja also habe ich neugestartet, nun kam wieder der Fehler, startete nur in der Konsole.
Habe das den sax2 Befehl ausgeführt, nun habe ich wieder Bild
Ist mal ein Ansatz um vernünftig nach den Fehler zu suchen. Jetzt bitte (wieder) die Ausgaben von:

Code: Alles auswählen

uname -a

Code: Alles auswählen

/sbin/lspci -nnk | egrep -i -A2 vga

Code: Alles auswählen

lsmod | grep psb

Code: Alles auswählen

zypper lr -d

Code: Alles auswählen

zypper se -sd poulsbo
Es ist nicht notwendig die xorg.conf direkt nach der Installation der Pakete zu ändern. Es wird eine conf angelegt, die erstmal für die Auflösung reicht.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von SteeLMK »

Hier sind die angeforderten Zeilen...
ps. meine WLan- Verbindung geht auch nicht mehr, habe da schon Supporthilfe (http://www.linux-club.de/viewtopic.php?f=85&t=107989)
Aber irgendwie will das auch nicht funktionieren...

Code: Alles auswählen

Mario@localhost:~> su
Passwort:            
localhost:/home/Mario # uname -a
Linux localhost 2.6.31.5-0.1-default #1 SMP 2009-10-26 15:49:03 +0100 i686 i686 i386 GNU/Linux                                                                                            
localhost:/home/Mario # /sbin/lspci -nnk | egrep -i -A2 vga
00:02.0 VGA compatible controller [0300]: Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller [8086:8108] (rev 07)                                                  
        Subsystem: ASUSTeK Computer Inc. Device [1043:83ce]                                  
00:1b.0 Audio device [0403]: Intel Corporation System Controller Hub (SCH Poulsbo) HD Audio Controller [8086:811b] (rev 07)
localhost:/home/Mario # lsmod | grep psb
localhost:/home/Mario # zypper lr -d
# | Alias        | Name                            | Aktiviert | Aktualisieren | Priorität | Typ    | URI                                                                                     | Dienst
--+--------------+---------------------------------+-----------+---------------+-----------+--------+-----------------------------------------------------------------------------------------+-------
1 | PSB          | PSB (Poulsbo-Repo)              | Ja        | Ja            |   99      | rpm-md | http://download.opensuse.org/repositories/home:/lkundrak:/poulsbo/openSUSE_11.2/        |
2 | PSB-Update   | PSB-Update (Poulsbo-UpdateRepo) | Ja        | Ja            |   99      | rpm-md | http://download.opensuse.org/repositories/home:/lkundrak:/poulsbo/openSUSE_11.2_Update/ |
3 | repo-debug   | openSUSE-11.2-Debug             | Nein      | Ja            |   99      | NONE   | http://download.opensuse.org/debug/distribution/11.2/repo/oss/                          |
4 | repo-non-oss | openSUSE-11.2-Non-Oss           | Ja        | Ja            |   99      | yast2  | http://download.opensuse.org/distribution/11.2/repo/non-oss/                            |
5 | repo-oss     | openSUSE-11.2-Oss               | Ja        | Ja            |   99      | yast2  | http://download.opensuse.org/distribution/11.2/repo/oss/                                |
6 | repo-source  | openSUSE-11.2-Source            | Nein      | Ja            |   99      | NONE   | http://download.opensuse.org/source/distribution/11.2/repo/oss/                         |
7 | repo-update  | openSUSE-11.2-Update            | Ja        | Ja            |   99      | rpm-md | http://download.opensuse.org/update/11.2/                                               |
localhost:/home/Mario # zypper se -sd poulsbo
/repodata/repomd.xml konnte von http://download.opensuse.org/repositories/home:/lkundrak:/poulsbo/openSUSE_11.2/ nicht abgerufen werden
Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): w
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5455
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von tomm.fa »

Versuche es nochmal mit:

Code: Alles auswählen

zypper se -s poulsbo psb
Jedenfalls wird das passende Modul nicht geladen.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von SteeLMK »

Hey, hier die Ausgabe:

Code: Alles auswählen

linux-htjx:/home/Mario # zypper se -s poulsbo psb                                            
Daten des Repositorys laden ...                                                              
Installierte Pakete lesen ...                                                                

S | Name                 | Typ        | Version                  | Arch   | Repository                                                                                                    
--+----------------------+------------+--------------------------+--------+--------------------------------                                                                               
  | gpsbabel             | Paket      | 1.3.6-2.1                | i586   | openSUSE-11.2-Oss                                                                                             
  | libdrm-poulsbo       | Quellpaket | 2.3.0-12.1               | noarch | PSB-Update (Poulsbo-UpdateRepo)                                                                               
  | libdrm-poulsbo       | Quellpaket | 2.3.0-12.1               | noarch | PSB (Poulsbo-Repo)                                                                                            
i | libdrm-poulsbo       | Paket      | 2.3.0-12.1               | i586   | PSB-Update (Poulsbo-UpdateRepo)                                                                               
i | libdrm-poulsbo       | Paket      | 2.3.0-12.1               | i586   | PSB (Poulsbo-Repo)                                                                                            
  | libdrm-poulsbo-devel | Paket      | 2.3.0-12.1               | i586   | PSB-Update (Poulsbo-UpdateRepo)                                                                               
  | libdrm-poulsbo-devel | Paket      | 2.3.0-12.1               | i586   | PSB (Poulsbo-Repo)                                                                                            
  | psb                  | Quellpaket | 4.41.1-6.2               | noarch | PSB-Update (Poulsbo-UpdateRepo)                                                                               
  | psb                  | Quellpaket | 4.41.1-6.1               | noarch | PSB (Poulsbo-Repo)                                                                                            
i | psb-firmware         | Paket      | 0.30-3.1                 | noarch | PSB-Update (Poulsbo-UpdateRepo)                                                                               
i | psb-firmware         | Paket      | 0.30-3.1                 | noarch | PSB (Poulsbo-Repo)                                                                                            
  | psb-firmware         | Quellpaket | 0.30-3.1                 | noarch | PSB-Update (Poulsbo-UpdateRepo)                                                                               
  | psb-firmware         | Quellpaket | 0.30-3.1                 | noarch | PSB (Poulsbo-Repo)
  | psb-kmp-debug        | Paket      | 4.41.1_2.6.31.12_0.1-6.2 | i586   | PSB-Update (Poulsbo-UpdateRepo)
  | psb-kmp-debug        | Paket      | 4.41.1_2.6.31.5_0.1-6.1  | i586   | PSB (Poulsbo-Repo)
i | psb-kmp-default      | Paket      | 4.41.1_2.6.31.12_0.1-6.2 | i586   | PSB-Update (Poulsbo-UpdateRepo)
v | psb-kmp-default      | Paket      | 4.41.1_2.6.31.5_0.1-6.1  | i586   | PSB (Poulsbo-Repo)
  | psb-kmp-desktop      | Paket      | 4.41.1_2.6.31.12_0.1-6.2 | i586   | PSB-Update (Poulsbo-UpdateRepo)
  | psb-kmp-desktop      | Paket      | 4.41.1_2.6.31.5_0.1-6.1  | i586   | PSB (Poulsbo-Repo)
  | psb-kmp-pae          | Paket      | 4.41.1_2.6.31.12_0.1-6.2 | i586   | PSB-Update (Poulsbo-UpdateRepo)
  | psb-kmp-pae          | Paket      | 4.41.1_2.6.31.5_0.1-6.1  | i586   | PSB (Poulsbo-Repo)
  | psb-kmp-xen          | Paket      | 4.41.1_2.6.31.12_0.1-6.2 | i586   | PSB-Update (Poulsbo-UpdateRepo)
  | psb-kmp-xen          | Paket      | 4.41.1_2.6.31.5_0.1-6.1  | i586   | PSB (Poulsbo-Repo)
  | xorg-x11-drv-psb     | Quellpaket | 0.31.0-1.1               | noarch | PSB-Update (Poulsbo-UpdateRepo)
  | xorg-x11-drv-psb     | Quellpaket | 0.31.0-1.1               | noarch | PSB (Poulsbo-Repo)
i | xorg-x11-drv-psb     | Paket      | 0.31.0-1.1               | i586   | PSB-Update (Poulsbo-UpdateRepo)
i | xorg-x11-drv-psb     | Paket      | 0.31.0-1.1               | i586   | PSB (Poulsbo-Repo)
  | xpsb-glx             | Quellpaket | 0.18-6.1                 | noarch | PSB-Update (Poulsbo-UpdateRepo)
  | xpsb-glx             | Quellpaket | 0.18-6.1                 | noarch | PSB (Poulsbo-Repo)
i | xpsb-glx             | Paket      | 0.18-6.1                 | i686   | PSB-Update (Poulsbo-UpdateRepo)
i | xpsb-glx             | Paket      | 0.18-6.1                 | i686   | PSB (Poulsbo-Repo)
linux-htjx:/home/Mario #

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5455
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von tomm.fa »

SteeLMK hat geschrieben: Mario@localhost:~> su
Passwort:
localhost:/home/Mario # uname -a
Linux localhost 2.6.31.5-0.1-default
SteeLMK hat geschrieben:Hey, hier die Ausgabe:

linux-htjx:/home/Mario # zypper se -s poulsbo psb
Daten des Repositorys laden ...
Installierte Pakete lesen ...

S | Name | Typ | Version | Arch | Repository
--+----------------------+------------+--------------------------+--------+--------------------------------
i | psb-kmp-default | Paket | 4.41.1_2.6.31.12_0.1-6.2 | i586 | PSB-Update (Poulsbo-UpdateRepo)
v | psb-kmp-default | Paket | 4.41.1_2.6.31.5_0.1-6.1 | i586 | PSB (Poulsbo-Repo)
Fällt dir was auf? Mach mal ein Online Update, bzw. führe mal ein:

Code: Alles auswählen

zypper up
aus.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: [gelöst] Dell Mini 10 - Intel GMA 500 - SuSE 11.2?

Beitrag von SteeLMK »

Hey,
habe nun das Update durchgeführt, die gute Nachicht ist das er nun normal hochfährt :P aber die schlechte, naja schaut selbst... Sieht etwas blöd aus *g*
Bild
Hoffe wir bekommen das noch hin ;)
Antworten