Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Fehler bei VLC installation

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
wichita_c12ca
Member
Member
Beiträge: 114
Registriert: 5. Okt 2008, 21:27

[gelöst] Fehler bei VLC installation

Beitrag von wichita_c12ca »

Hallo,
ich habe ein Problem beim installieren des VLC Players.
wenn ich bei yast nach vlc suche, und dann beim entsprechenden eintrag einen hacken setze kommt folgende Fehlermeldung:
#### YaST2 conflicts list - generated 2008-10-14 17:33:57 ####

vlc-0.9.4-0.pm.1.i586 benötigt vlc-noX = 0.9.4-0.pm.1, aber dieses kann nicht angeboten werden
uninstallierbare Anbieter: vlc-noX-0.9.4-0.pm.1.i586[Packman]
vlc-noX-0.9.4-0.pm.1.i586[Packman Repository]
[ ] Ignoriere einige Abhängigkeiten von vlc
[ ] vlc-0.9.4-0.pm.1.i586 nicht installieren
[ ] Ersatz von liboil-0.3.14-18.1.i586 mit liboil-0_3-0-0.3.15-0.pm.2.i586



#### YaST2 conflicts list END ###

Was soll ich jetz damit machen? ich würde den Player gern installieren.
Zuletzt geändert von wichita_c12ca am 14. Okt 2008, 20:07, insgesamt 1-mal geändert.
gropiuskalle
Guru
Guru
Beiträge: 4603
Registriert: 20. Nov 2007, 15:17
Wohnort: Berlin
Kontaktdaten:

Re: Fehler bei VLC installation

Beitrag von gropiuskalle »

Da unten steht doch noch was:
[ ] Ersatz von liboil-0.3.14-18.1.i586 mit liboil-0_3-0-0.3.15-0.pm.2.i586
Das würde ich ausprobieren.
wichita_c12ca
Member
Member
Beiträge: 114
Registriert: 5. Okt 2008, 21:27

Re: Fehler bei VLC installation

Beitrag von wichita_c12ca »

wenn ich das anklicke kommt eine neue meldung:

Code: Alles auswählen

#### YaST2 conflicts list - generated 2008-10-14 19:11:49 ####

liboil-0_3-0-0.3.15-0.pm.2.i586 macht liboil <= 0.3.14 obsolet durch Anbieten von liboil-0.3.14-18.1.i586

    [ ] Folgende Aktionen werden ausgeführt:
liboil-0_3-0-0.3.15-0.pm.2.i586 nicht installieren
vlc-0.9.4-0.pm.1.i586 nicht installieren    [ ] Ersatz von liboil-0.3.14-18.1.i586 mit liboil-0_3-0-0.3.15-0.pm.2.i586



#### YaST2 conflicts list END ###
wenn ich hier das erste anklicke wird VLC Player ja nicht installiert. Er soll aber installiert werden.
Wenn ich das zweite anklicke kommt genau die selbe meldung nochmal, und nochmal... und nochmal...
es ist also als hätte ich gar nichts angeklickt. :( :(
Tooltime
Advanced Hacker
Advanced Hacker
Beiträge: 1202
Registriert: 28. Mai 2008, 17:49

Re: Fehler bei VLC installation

Beitrag von Tooltime »

In YaST-Software nach liboil suchen, alle Versionen zum löschen markieren und die Version liboil-0_3-0 zum installieren anwählen. Dann klappt es auch mit VLC.
gropiuskalle
Guru
Guru
Beiträge: 4603
Registriert: 20. Nov 2007, 15:17
Wohnort: Berlin
Kontaktdaten:

Re: Fehler bei VLC installation

Beitrag von gropiuskalle »

Hast Du Packman und Videolan zusammen aktiviert oder überhaupt mal Pakete aus letzterem installiert? Das führt häufig zu Konflikten, weshalb man auf den Videolan verzichten sollte (oder halt öfter mal schrauben muss, was ich lange Zeit tat, bis mir der Mehrwert des Videolan-channels nicht mehr einsichtig war).
wichita_c12ca
Member
Member
Beiträge: 114
Registriert: 5. Okt 2008, 21:27

Re: Fehler bei VLC installation

Beitrag von wichita_c12ca »

@Tooltime:
Danke hat super geklappt.

@gropiuskalle:
ich habe das VideoLan Repository gar nicht eingebunden. ich hab nur Packman und son paar Standard dinger von Suse.
gropiuskalle
Guru
Guru
Beiträge: 4603
Registriert: 20. Nov 2007, 15:17
Wohnort: Berlin
Kontaktdaten:

Re: [gelöst] Fehler bei VLC installation

Beitrag von gropiuskalle »

Na dann viel Spaß mit dem Straßenmarkierungskegel. :)
Antworten