Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

PackageKit Fehler; Abhängigkeiten

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
meierkimm
Newbie
Newbie
Beiträge: 2
Registriert: 14. Okt 2008, 11:42

PackageKit Fehler; Abhängigkeiten

Beitrag von meierkimm »

Hallo an die Gemeinde!
Nach Upgrade von OpenSuse 10.3 auf 11.0, erhalte ich nach Start des PC im 60 Sekunden Takt folgende Meldung, die mich ziemlich nervt! Egal, was an Programm offen ist, dieses Meldung funkt überall rein, so dass ich kaum noch arbeiten kann.


Firefox funtioniert und alles Andere auch. Ich habe im Moment keine Ahnung, wo ich suchen muss.
Daher wäre ich für einen Hinweis dankbar.
Gruß
Andreas
Bildschirmfoto-PackageKit Fehler.png
MoFo
Member
Member
Beiträge: 108
Registriert: 15. Aug 2007, 23:54

Re: PackageKit Fehler; Abhängigkeiten

Beitrag von MoFo »

Hast du mal in Yast nach xulrunner gesucht? Evtl. is hier was doppelt oder flasches Installiert.
Bild
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: PackageKit Fehler; Abhängigkeiten

Beitrag von whois »

Hi

Was für eine Firefox/Mozilla/Thunderbird Version hast du denn da und vor allem wie hast du diese installiert?
Mit Sicherheit nicht aus dem Repo per RPM sondern selber kompiliert oder? ;)
Du hast dir nicht rein zufällig eine 32 Bit Version da reingekloppt?

Info:
http://developer.mozilla.org/en/XULRunner

cu
meierkimm
Newbie
Newbie
Beiträge: 2
Registriert: 14. Okt 2008, 11:42

Re: PackageKit Fehler; Abhängigkeiten

Beitrag von meierkimm »

Hallo
Folgende Version ist bei mir installiert:
Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.0.3) Gecko/2008091700 SUSE/3.0.3-1.1 Firefox/3.0.3
Diese Version wurde von Suse beim Upgrade installiert.
Auch vor her schon lief Firefox einwandfrei auf dem Rechner.
Ich hab' eigentlich nix anderes gemacht als die OpenSuse11.0 DVD eingelegt und gesagt: Mach mal 'nen Upgrade.
admine
Administrator
Administrator
Beiträge: 8947
Registriert: 15. Feb 2004, 21:13

Re: PackageKit Fehler; Abhängigkeiten

Beitrag von admine »

Poste doch bitte mal folgende Ausgabe:

Code: Alles auswählen

rpm -qa | grep mozilla
Grüße
-------------------------
..:: Deutsche Mugge ::..
-------------------------
Benutzeravatar
SUSEDJAlex
Advanced Hacker
Advanced Hacker
Beiträge: 863
Registriert: 18. Apr 2008, 22:09
Wohnort: Heimatplanet Abydos

Re: PackageKit Fehler; Abhängigkeiten

Beitrag von SUSEDJAlex »

@meierkimm:

Aktuell siehts so aus:

Code: Alles auswählen

Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.3) Gecko/2008092700 SUSE/3.0.3-2.2 Firefox/3.0.3
bei der Ausgabe "rpm -qa|grep mozilla" muss das hier erscheinen:

Code: Alles auswählen

mozilla-nss-3.12.1-2.1
mozilla-xulrunner190-1.9.0.3-4.1
mozilla-xulrunner190-gnomevfs-1.9.0.3-4.1
mozilla-nspr-4.7.1-18.2
mozilla-xulrunner190-translations-1.9.0.3-4.1
Vergleiche mal und dann kannst du deine Fehler ausbügeln...

LG SUSEDJAlex
openSUSE LEAP 15.0 mit Plasma 5.13 / arch linux mit Kernel 4.14.67-1-lts und XFCE4
Antworten