Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[ gelöst ] Mplayer startet nicht

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
stade02
Newbie
Newbie
Beiträge: 14
Registriert: 5. Feb 2007, 20:06
Wohnort: Kassel

[ gelöst ] Mplayer startet nicht

Beitrag von stade02 »

Guten Abend,
habe das Problem, daß der MPlayer ( Vers. 1.Orc2_v27637-2.pm.1 i586 ) nicht startet.
Die Konsole gibt folgende Meldung:
mplayer: symbol lookup error: /usr/lib/libschroedinger-1.0.so.0: undefined symbol: oil_function_class_ptr_multiply_and_acc_8xn_s16_u8

System ist openSuse 10.3 32bit
Kann jemand etwas dazu schreiben?
Vielen Dank
Zuletzt geändert von stade02 am 6. Okt 2008, 20:01, insgesamt 1-mal geändert.
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Mplayer startet nicht

Beitrag von whois »

Hi

Hast du das selber kompiliert oder stammt das von Packman?

cu
stade02
Newbie
Newbie
Beiträge: 14
Registriert: 5. Feb 2007, 20:06
Wohnort: Kassel

Re: Mplayer startet nicht

Beitrag von stade02 »

Guten Tag,
Ich habe das Programm von Packman.
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Re: Mplayer startet nicht

Beitrag von oc2pus »

du brauchst das libschroedinger Paket ebenfalls von packman:
http://packman.links2linux.de/package/libschroedinger

d.h. libschroedinger0 statt libschroedinger
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
stade02
Newbie
Newbie
Beiträge: 14
Registriert: 5. Feb 2007, 20:06
Wohnort: Kassel

Re: Mplayer startet nicht

Beitrag von stade02 »

Danke für die Antwort.
Werde es morgen versuchen
Gruß

Nachtrag:
An der Installation von /libschroedinger-1.0.so.0 kann es nicht liegen.
Ist in /usr/lib vorhanden.
Danke für die Antwort
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Re: Mplayer startet nicht

Beitrag von oc2pus »

stade02 hat geschrieben:Danke für die Antwort.
Werde es morgen versuchen
Gruß

Nachtrag:
An der Installation von /libschroedinger-1.0.so.0 kann es nicht liegen.
Ist in /usr/lib vorhanden.
Danke für die Antwort
du sollst das packman Paket libschroedinger installieren :)
alle unsere Pakete sind gegen diese Bibliothek (1.0.5) gelinkt und nicht gegen die von SuSE (1.0) ...
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
stade02
Newbie
Newbie
Beiträge: 14
Registriert: 5. Feb 2007, 20:06
Wohnort: Kassel

Re: Mplayer startet nicht

Beitrag von stade02 »

Danke an oc2pus!
Damit hat sich das Problem erledigt.
sewei
Newbie
Newbie
Beiträge: 3
Registriert: 25. Okt 2008, 00:58

Re: [ gelöst ] Mplayer startet nicht

Beitrag von sewei »

Hallo,

Habe genau das gleich Problem. Leider bin ich nicht so fit im Pakete installieren. Habe versucht mit Yast das Paket zu installieren, hat aber nichts gebracht. Hab bei Packmann auch nicht das Paket "libschroedinger0" gefunden sonder nur "libschroedinger".
Vielleicht kann mir jemand weiter helfen.

Mein System: openSuse 10.3 64bit
sewei
Newbie
Newbie
Beiträge: 3
Registriert: 25. Okt 2008, 00:58

Re: [ gelöst ] Mplayer startet nicht

Beitrag von sewei »

Hallo,

Habe genau das gleich Problem. Leider bin ich nicht so fit im Pakete installieren. Habe versucht mit Yast das Paket zu installieren, hat aber nichts gebracht. Hab bei Packmann auch nicht das Paket "libschroedinger0" gefunden sonder nur "libschroedinger".
Vielleicht kann mir jemand weiter helfen.

Mein System: openSuse 10.3 64bit
Benutzeravatar
Rainer Juhser
Moderator
Moderator
Beiträge: 3899
Registriert: 14. Aug 2006, 17:03
Wohnort: 04711 Münchhausen

Re: Mplayer startet nicht

Beitrag von Rainer Juhser »

sewei hat geschrieben:Hab bei Packmann auch nicht das Paket "libschroedinger0" gefunden sonder nur "libschroedinger".
Vielleicht kann mir jemand weiter helfen.
oc2pus hat geschrieben:du sollst das packman Paket libschroedinger installieren
http://wiki.linux-club.de/opensuse/Soft ... n_mit_YaST
Salü vom Rainer Juhser
_________________________
Bist du neu - guckst du hier:
Häufig gestellte Fragen == Hilfe zu Antworten aus dem Forum == WISSEN PUR: Linupedia - das Linux-Club WIKI!
sewei
Newbie
Newbie
Beiträge: 3
Registriert: 25. Okt 2008, 00:58

Re: [ gelöst ] Mplayer startet nicht

Beitrag von sewei »

Hallo,

Vielen Dank erstmal Rainer Juhser für den sehr hilfreichen Link. Bin mit Linux halt noch nicht so fit. Hab dann ein Update nach Anleitung gemacht, und siehe da, MPlayer funktioniert wieder.
Nochmal tausend Dank für den Hinweis.
Benutzeravatar
panamajo
Guru
Guru
Beiträge: 2599
Registriert: 12. Feb 2005, 22:45

Re: [ gelöst ] Mplayer startet nicht

Beitrag von panamajo »

sewei hat geschrieben:Leider bin ich nicht so fit im Pakete installieren.
Ich frage mich trotzdem wie ihr das hinbekommt. Sowohl bei der Installation mit YaST als auch direkt mit zypper werden die Abhängigkeiten erkannt und korrekt aufgelöst:

Code: Alles auswählen

# zypper in MPlayer-1.0rc2_r27637
Reading installed packages...

The following package is going to be upgraded:
  MPlayer


The following NEW packages are going to be installed:
  libnut0 libcaca0 libenca libdirac0 libschroedinger-1_0-0


The following package is going to be REMOVED:
  libcaca


Overall download size: 8.1 M. After the operation, 15.7 M will be freed.
Continue? [Y/n/p/?]:
Antworten