Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Hallo SuSE 11? Wo bitte ist smbmount?

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
xeroxed_yeti
Member
Member
Beiträge: 115
Registriert: 4. Aug 2005, 11:24

[gelöst] Hallo SuSE 11? Wo bitte ist smbmount?

Beitrag von xeroxed_yeti »

Hi zusammen,

beinhaltet SuSE 11 den Befehl smbmount nicht mehr?

Mein SuSE:
Linux 2.6.25.16-0.1-pae i686
System: openSUSE 11.0 (i586)
KDE: 4.0.4 (KDE 4.0.4 >= 20080505) "release 15.2"
Kernelversion: 2.6

Ich nutze smbmount in Scripts um diverse Laufwerke an meinen Laptop zu mounten, die smbfstab mag ich nicht nutzen ...da ich in mehreren Netzwerken unterwegs bin :)

Kann mir jemand einen heißen Tipp geben?
Zuletzt geändert von xeroxed_yeti am 30. Sep 2008, 09:07, insgesamt 1-mal geändert.
MAKE PEACE!!! NO WAR!!!

Bild

Windwos-Error-Message-Sahnestückchen:
http://www.spiegel.de/netzwelt/web/0,15 ... 01,00.html
admine
Administrator
Administrator
Beiträge: 8947
Registriert: 15. Feb 2004, 21:13

Re: Hallo SuSE 11? Wo bitte ist smbmount?

Beitrag von admine »

Dann nimm anstelle von smbmount

Code: Alles auswählen

mount -t cifs device dir
Grüße
-------------------------
..:: Deutsche Mugge ::..
-------------------------
Benutzeravatar
xeroxed_yeti
Member
Member
Beiträge: 115
Registriert: 4. Aug 2005, 11:24

Re: Hallo SuSE 11? Wo bitte ist smbmount?

Beitrag von xeroxed_yeti »

Wiedermal Danke!

mount.cifs funktioniert einwandfrei!

Falls ihr einmal ähnliche Probleme habt schaut mal hier nach:
http://www.linuxquestions.org/questions ... ks-463271/

...kurzgefasst:
Most of people got this Permission Denied access when mounting a
Windows Shared folder

following mounting ->

usually : mount -t cifs //<MachineName>/<Shared Folder> /mnt/Shared -o username=<username>,password=<password>
can give you error 13.

correct : mount -t cifs //<MachineName>/<SharedFolder> /mnt/Shared -o username=<DomainName>/<username>,password=<password>

Yes! the only deference is "domain name:<DomainName>" is missing. In case of No Domain try to put your <MachineName> there.
cifs does not locate domain itself (I guess).
MAKE PEACE!!! NO WAR!!!

Bild

Windwos-Error-Message-Sahnestückchen:
http://www.spiegel.de/netzwelt/web/0,15 ... 01,00.html
Antworten