Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

wlan startet nicht automatisch

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
schirrmie
Newbie
Newbie
Beiträge: 15
Registriert: 6. Apr 2008, 12:53

wlan startet nicht automatisch

Beitrag von schirrmie »

Hallo,
Ich habe ein Suse 11 mit einem selbst kompilierten madwifi Treiber. Mein Problem ist das ich nach dem Systemstart jedesmal
rcnetwork restart
eingeben muss damit er sich per DHCP seine IP holt. Ich weis leider nicht warum er das nicht automatisch macht.

Kennt jemand das Problem und kann mir helfen?
Falls Ihr mehr Informationen braucht, sagt bescheid.

MfG schirrmie
Tooltime
Advanced Hacker
Advanced Hacker
Beiträge: 1202
Registriert: 28. Mai 2008, 17:49

Re: wlan startet nicht automatisch

Beitrag von Tooltime »

Schau mal bitte nach wie das Netzwerk gesteuert wird.
  • YaST -> Netzwerkgeräte -> Netzwerkeinstellungen
    Tabulator "Globale Optionen"
    unter "Methode für den Netzwerkaufbau"
Networkmanager oder ifup ?

PS:
Hier gibt es die Treiber von madwifi schon fertig, einfach als Repository einbinden.
http://madwifi.org/suse/11.0/
schirrmie
Newbie
Newbie
Beiträge: 15
Registriert: 6. Apr 2008, 12:53

Re: wlan startet nicht automatisch

Beitrag von schirrmie »

es steht auf ifup
Sauerland
Guru
Guru
Beiträge: 4204
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: wlan startet nicht automatisch

Beitrag von Sauerland »

Versuchs mal mit
Yast-Netzwerkeinstellungen-deine Netzwerkkarte bearbeiten-allgemein-Gerät aktivieren bei Systemstart

Gruß Sauerland
Desktop: OpenSUSE Leap 15.3, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.3, Intel-Skylake, Kernel 5.3
Tooltime
Advanced Hacker
Advanced Hacker
Beiträge: 1202
Registriert: 28. Mai 2008, 17:49

Re: wlan startet nicht automatisch

Beitrag von Tooltime »

Bei mir hat folgendes geholfen:
  • YaST -> System -> Editor für /etc/sysconfig-Dateien
    unter
    Hardware -> Network -> ath0 -> WIRELESS_AP
    den Wert off eintragen.
schirrmie
Newbie
Newbie
Beiträge: 15
Registriert: 6. Apr 2008, 12:53

Re: wlan startet nicht automatisch

Beitrag von schirrmie »

Tooltime hat geschrieben:Bei mir hat folgendes geholfen:
  • YaST -> System -> Editor für /etc/sysconfig-Dateien
    unter
    Hardware -> Network -> ath0 -> WIRELESS_AP
    den Wert off eintragen.
Danke das wars!

:roll:
Antworten