Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

OOO-Impres Sound wird nicht abgespielt

Alles rund um Büroanwendungen, Bildungsprogramme und Spiele unter Linux

Moderator: Moderatoren

Antworten
Gandalf333
Hacker
Hacker
Beiträge: 487
Registriert: 26. Sep 2006, 07:10

OOO-Impres Sound wird nicht abgespielt

Beitrag von Gandalf333 »

Verwende OOO 2.4.1

Habe von einer Fortbildung eine Präsentationsdatei bekommen, erstellt wahrscheinlich unter windows.
Mit OOO-Impress kann ich die Präsentation wunderbar anschauen, doch beieinigen Folien sind auch noch
Kommentare dabei, die ich leider nicht zu hören bekomme.

Gibt es eine Lösung?
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: OOO-Impres Sound wird nicht abgespielt

Beitrag von whois »

Hi

Wie gross ist die Datei und welches File Format hat sie?

cu
Gandalf333
Hacker
Hacker
Beiträge: 487
Registriert: 26. Sep 2006, 07:10

Re: OOO-Impres Sound wird nicht abgespielt

Beitrag von Gandalf333 »

Format: ppt

Grösse 62 MB
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: OOO-Impres Sound wird nicht abgespielt

Beitrag von whois »

Hi

Probier doch mal ob du sie Konvertiert bekommst und dann abgespielt.
Mit dem Link dauert das bei der Grösse zwar etwas aber ich denke das Ergebnis dürfte stimmen.

http://media-convert.com/konvertieren/

cu
Gandalf333
Hacker
Hacker
Beiträge: 487
Registriert: 26. Sep 2006, 07:10

Re: OOO-Impres Sound wird nicht abgespielt

Beitrag von Gandalf333 »

Probier doch mal ob du sie Konvertiert bekommst und dann abgespielt.
Mit dem Link dauert das bei der Grösse zwar etwas aber ich denke das Ergebnis dürfte stimmen.
Ich habe versucht die Datei in ooimpress 2.0 odp und danach in ooimpress 1.0 sxi. umzuwandeln, leider kalppt es nicht. Es kommt irgendwann die Fehlermeldung:

Umwandlungsfehler

http://media-convert.com/konvertiere
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: OOO-Impres Sound wird nicht abgespielt

Beitrag von whois »

Sorry das ist natürlich .... :zensur:

Vielleicht fällt einem anderen noch was dazu ein, davon abgeshen habe ich auch manchmal Probleme mit diesen Dateien.
Das ist auch der Grund weshalb ich auf einem PC immer noch virtualisiere, sonst läuft hier nur noch Linux.
Antworten