Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Problem mit Networkmanager und Avm Usb stick

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2434
Registriert: 24. Okt 2005, 14:04

Re: Problem mit Networkmanager und Avm Usb stick

Beitrag von Heinz-Peter »

So wie ich das verstanden habe hat @kevf mit ifup konfiguriert und dann Kinternet verwendet.
Der Fehler war eigentlich die fehlende Option, Zitat: „die Option "Aktiviere Geräte-Kontrolle für nich-root Nutzer über KInternet!“
Oder irre ich wieder?
Man sollte viel häufiger einen Mutausbruch haben.
BS: Suse13.2/Ubuntu16.04LTS/Ubuntu18.04LTS/Leap15.2/Win, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading) & Intel i3-7100U 2,4GHz, Grafikkarte: Nvidia Geforce 6610XL & Intel HD 620.
Benutzeravatar
SUSEDJAlex
Advanced Hacker
Advanced Hacker
Beiträge: 863
Registriert: 18. Apr 2008, 22:09
Wohnort: Heimatplanet Abydos

Re: Problem mit Networkmanager und Avm Usb stick

Beitrag von SUSEDJAlex »

@Heinz-Peter:

Nein diesmal nicht.
Damit der Nicht-Root Nutzer ebenfalls auf den Internet zugreifen kann, muss der Admin ihn erlauben dass er das darf.
Dies geschieht wie @kevf beschrieben hat über YAST.
Das funktioniert allerdings nur bei Benutzung der traditionellen Verbindung ins Internet.

Ich hoffe dass diese Frage geklärt ist.

@kevf:

Setzt du noch bitte an deinen ersten Thread das "[gelöst]" davor.
Danke !

LG SUSEDJAlex
openSUSE LEAP 15.0 mit Plasma 5.13 / arch linux mit Kernel 4.14.67-1-lts und XFCE4
kevf
Newbie
Newbie
Beiträge: 16
Registriert: 24. Sep 2008, 16:43

Re: Problem mit Networkmanager und Avm Usb stick

Beitrag von kevf »

Hi, muss euch nochmal um Hilfe bitten, :)
denn seitdem ich nun neugestartet habe, geht es irgendwie wieder nicht so richtig. KInternet zeigt mir zwar an, dass er sich mit der FritzBox verbunden hat aber ich kome nicht online. Bei rechtklick auf das Symbol, gibt es die Möglichkeit "Drahtlose Verbindung". Dort sehe ich, dass ich verbunden bin, und auch ne IP vom Router bekomm. Wenn ich allerdings im Menü auf "Verbindung prüfen gehe, kommt folgendes:

Standard-Route
Ungültige Standard-Route:
Kann Datei '/proc/net/route' nicht lesen: Die Ressource ist zur Zeit nicht verfügbar

Nameserver
Nameserver-Fehler:
kein Nameserver in '/etc/resolv.conf' gefunden


Weis einer weiter? Manchmal nach einem Neustart bin ich im Netz, aber meistens kommt eben dieser Fehler und ich bin offline! Soll ich mal den Networkmanager deinstallieren?
kevf
Newbie
Newbie
Beiträge: 16
Registriert: 24. Sep 2008, 16:43

Re: Problem mit Networkmanager und Avm Usb stick

Beitrag von kevf »

Deinstallation hat auch nichts gebracht! Aber ich habe jetzt in Yast mal den Standardgateway eingetragen, jetzt funktioniert es, aber ich weis nicht, ob es nach einem Neustart immernoch geht?
Benutzeravatar
SUSEDJAlex
Advanced Hacker
Advanced Hacker
Beiträge: 863
Registriert: 18. Apr 2008, 22:09
Wohnort: Heimatplanet Abydos

Re: Problem mit Networkmanager und Avm Usb stick

Beitrag von SUSEDJAlex »

@kevf:

Wenn du alles in der klassischen Modus machen willst, muss die Standardgateway selbstverständlich mit in YAST rein.

Sonst wird das nix...

LG SUSEDJAlex
openSUSE LEAP 15.0 mit Plasma 5.13 / arch linux mit Kernel 4.14.67-1-lts und XFCE4
kevf
Newbie
Newbie
Beiträge: 16
Registriert: 24. Sep 2008, 16:43

Re: [gelöst] Problem mit Networkmanager und Avm Usb stick

Beitrag von kevf »

Jo, hatte ich vergessen, aber jetzt geht es auch nach mehrmaligem Neustart wunderbar! :)

Vielen Danke euch, dass ihr mir mit meinem Problem geholfen habt! :)

LG Kevin!
Antworten