Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

(gelöst) WLAN FritzBox Buffalo-Card Probleme

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
hunkebunke
Newbie
Newbie
Beiträge: 12
Registriert: 18. Apr 2008, 07:28

(gelöst) WLAN FritzBox Buffalo-Card Probleme

Beitrag von hunkebunke »

Guten Tag Forum,

vielleicht hat ja jemand den entscheidenden Tip für mich. Ich habe eine FritzBox 7170 und ein Notebook mit einer Buffalo-Card im Slot. Suse 11 wurde neu per DVD installiert und ich habe die Karte auch artig ausschließlich über den Knetworkmana-ger eingerichtet. Nun blinkt die Karte artig vor sich hin, aber ich gelange nicht ins In-ternet.

Das coole Tool, welches hier als erste Hilfe angeboten wird, habe ich heruntergela-den und durchlaufen lassen. Die Ergebnisse überfordern mich als Einsteiger aber L

Erkennt von Euch jemand mein Problem und hat einen Lösungsvorschlag? Schon jetzt vielen Dank für Eure Mühe!!!

Code: Alles auswählen

collectNWData.sh V0.6.1.4-1
--- Welcher Netzwerkverbindungtyp soll getestet werden?
--- (2) Kabellose Verbindung (WLAN)
--- Welche Netzwerktopologie liegt vor?
--- (1) WLAN access point <---> LinuxClient
--- Auf welchem Rechner wird das Script ausgeführt?
--- (1) LinuxClient

--- Keine offensichtlichen Konfigurationsfehler/-warnungen gefunden. Die Datei %1 oder aber einen Link zu phpfi.com, wo vorher die Datei hochgeladen wurde, im bevorzugten Linux Forum posten
==================================================================================================================
==================================================================================================================
*** uname -a
Linux linux-ku81 2.6.25.5-1.1-pae #1 SMP 2008-06-07 01:55:22 +0200 i686 athlon i386 GNU/Linux
==================================================================================================================
*** SuSE release
openSUSE 11.0 (i586)
VERSION = 11.0
==================================================================================================================
*** /etc/resolv
search site
==================================================================================================================
*** /etc/hosts
127.0.0.1       localhost
127.0.0.2       linux-ku81.site linux-ku81
==================================================================================================================
*** route
Kernel IP Routentabelle
Ziel            Router          Genmask         Flags Metric Ref    Use Iface
127.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0 lo
==================================================================================================================
*** ifconfig
eth0      Link encap:Ethernet  Hardware Adresse 00:0B:CD:84:3D:B8  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:1000 
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interrupt:11 
eth1      Link encap:Ethernet  Hardware Adresse 00:02:2D:38:3C:76  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:1000 
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interrupt:3 Basisadresse:0x100 
lo        Link encap:Lokale Schleife  
          inet Adresse:127.0.0.1  Maske:255.0.0.0
          inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:72 errors:0 dropped:0 overruns:0 frame:0
          TX packets:72 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:0 
          RX bytes:4872 (4.7 Kb)  TX bytes:4872 (4.7 Kb)
==================================================================================================================
*** ping tests
connect: Network is unreachable
Ping of 195.135.220.3 failed
ping: unknown host www.suse.de
Ping of www.suse.de failed
==================================================================================================================
*** PCI devices
00:0b.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 20)
==================================================================================================================
*** USB devices
which: no lsusb in (/opt/kde3/bin:/home/andreas/bin:/usr/local/bin:/usr/bin:/sbin:/usr/sbin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib/jvm/jre/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin)
which: no lsusb in (/opt/kde3/bin:/home/andreas/bin:/usr/local/bin:/usr/bin:/sbin:/usr/sbin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib/jvm/jre/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin)
lsusb not available. usbutils package needs to be installed
==================================================================================================================
*** List of loaded modules
| 8139cp                  | 8139too                 | ac                      | ac97_bus                 |
| af_packet               | agpgart                 | alim1535_wdt            | ati_agp                  |
| battery                 | binfmt_misc             | button                  | cdrom                    |
| container               | cpufreq_conservative    | cpufreq_powersave       | cpufreq_userspace        |
| dm_mod                  | dock                    | drm                     | edd                      |
| ext3                    | fan                     | firmware_class          | fuse                     |
| hermes                  | i2c_ali1535             | i2c_ali15x3             | i2c_core                 |
| ipv6                    | jbd                     | joydev                  | libata                   |
| loop                    | mbcache                 | mii                     | ohci_hcd                 |
| orinoco                 | orinoco_cs              | output                  | parport                  |
| parport_pc              | pata_ali                | pci_hotplug             | pcmcia                   |
| pcmcia_core             | powernow_k7             | ppdev                   | processor                |
| radeon                  | rsrc_nonstatic          | rtc_cmos                | rtc_core                 |
| rtc_lib                 | scsi_mod                | sd_mod                  | sg                       |
| shpchp                  | snd                     | snd_ac97_codec          | snd_ali5451              |
| snd_mixer_oss           | snd_page_alloc          | snd_pcm                 | snd_pcm_oss              |
| snd_seq                 | snd_seq_device          | snd_timer               | soundcore                |
| sr_mod                  | thermal                 | usbcore                 | video                    |
| yenta_socket            |
==================================================================================================================
*** cat /etc/sysconfig/network/ifcfg-[earwd]* | egrep -v ".*=''"
==================================================================================================================
*** iwconfig
lo        no wireless extensions.
eth0      no wireless extensions.
eth1      IEEE 802.11b  ESSID:""  Nickname:"HERMES I"
          Mode:Managed  Frequency:2.484 GHz  Access Point: None   
          Bit Rate:11 Mb/s   Sensitivity:1/3  
          Retry limit:4   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=0/92  Signal level=134/153  Noise level=134/153
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
==================================================================================================================
*** Actual date for bias of follwing greps
05:59:19 2008-09-24
==================================================================================================================
*** tail -n 300 /var/log/messages* | grep -i -A 5 'firmware'
Sep 23 19:22:44 linux-ku81 kernel: eth1: Firmware determined as Lucent/Agere 8.72
Sep 23 19:22:44 linux-ku81 kernel: eth1: Ad-hoc demo mode supported
Sep 23 19:22:44 linux-ku81 kernel: eth1: IEEE standard IBSS ad-hoc mode supported
Sep 23 19:22:44 linux-ku81 kernel: eth1: WEP supported, 104-bit key
Sep 23 19:22:44 linux-ku81 kernel: eth1: MAC address 00:02:2d:38:3c:76
---------------------------------------------------------------------------
Sep 23 19:31:58 linux-ku81 kernel: eth1: Firmware determined as Lucent/Agere 8.72
Sep 23 19:31:58 linux-ku81 kernel: eth1: Ad-hoc demo mode supported
Sep 23 19:31:58 linux-ku81 kernel: eth1: IEEE standard IBSS ad-hoc mode supported
Sep 23 19:31:58 linux-ku81 kernel: eth1: WEP supported, 104-bit key
Sep 23 19:31:58 linux-ku81 kernel: eth1: MAC address 00:02:2d:38:3c:76
---------------------------------------------------------------------------
==================================================================================================================
*** grep -i radio /var/log/boot.msg | tail -n 5
==================================================================================================================
*** dmesg | grep -i radio | tail -n 5
==================================================================================================================
*** tail -n 300 /var/log/messages* | /usr/bin/grep -i firmware | tail -n 5
Sep 23 19:22:44 linux-ku81 kernel: eth1: Firmware determined as Lucent/Agere 8.72
Sep 23 19:31:58 linux-ku81 kernel: eth1: Firmware determined as Lucent/Agere 8.72
==================================================================================================================
*** ls -ls /lib/firmware
insgesamt 56
4 -rw-r--r-- 1 root root 137  6. Jun 22:55 3CCFEM556.cis
4 -rw-r--r-- 1 root root 134  6. Jun 22:55 3CXEM556.cis
4 -rw-r--r-- 1 root root 109  6. Jun 22:55 COMpad2.cis
4 -rw-r--r-- 1 root root  76  6. Jun 22:55 COMpad4.cis
4 -rw-r--r-- 1 root root 136  6. Jun 22:55 DP83903.cis
4 -rw-r--r-- 1 root root  53  6. Jun 22:55 E-CARD.cis
4 -rw-r--r-- 1 root root 253  6. Jun 22:55 LA-PCM.cis
4 -rw-r--r-- 1 root root 107  6. Jun 22:55 MT5634ZLX.cis
4 -rw-r--r-- 1 root root  54  6. Jun 22:55 NE2K.cis
4 -rw-r--r-- 1 root root 210  6. Jun 22:55 PCMLM28.cis
4 -rw-r--r-- 1 root root  68  6. Jun 22:55 PE-200.cis
4 -rw-r--r-- 1 root root  74  6. Jun 22:55 PE520.cis
4 -rw-r--r-- 1 root root  86  6. Jun 22:55 RS-COM-2P.cis
4 -rw-r--r-- 1 root root  85  6. Jun 22:55 tamarack.cis
==================================================================================================================
*** ndiswrapper -l
==================================================================================================================
*** Active processes
wpa_supplicant:YES knetworkmanager:YES nm-applet:NO
==================================================================================================================
*** grep NETWORKMANAGER /etc/sysconfig/network/config
NETWORKMANAGER="yes"
==================================================================================================================
*** grep -i persistent /etc/sysconfig/network/config
==================================================================================================================
*** grep 'eth|ath|wlan|ra' /etc/udev/rules.d/*net_persistent* /etc/udev/rules.d/70-persistent-net
/usr/bin/egrep: /etc/udev/rules.d/*net_persistent*: Datei oder Verzeichnis nicht gefunden
/etc/udev/rules.d/70-persistent-net.rules:SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:02:2d:38:3c:76", ATTR{type}=="1", KERNEL=="eth*", NAME="eth1"
/etc/udev/rules.d/70-persistent-net.rules:SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:0b:cd:84:3d:b8", ATTR{type}=="1", KERNEL=="eth*", NAME="eth0"
==================================================================================================================
*** grep -r 'eth[0-10]|ath[0-10]|wlan[0-10]|ra[0-10]' /etc/modprobe.*
/etc/modprobe.conf:install eth0             /bin/true
/etc/modprobe.conf:install eth1             /bin/true
/etc/modprobe.conf.rpmorig:install eth0             /bin/true
/etc/modprobe.conf.rpmorig:install eth1             /bin/true
==================================================================================================================
*** iwlist scanning
                    ESSID:"FRITZ!Box Fon WLAN 7170"
                    Encryption key:on
                    ESSID:"Mr. Bon WLAN-524C31 "
                    Encryption key:on
                    ESSID:"EasyBox-CE2008"
                    Encryption key:on
==================================================================================================================
*** NWEliza states
IF:eth0  IP: IM:1
IF:eth1  IP: IM:2
DI:2 dI:1 NIC:1 cNiC:2:1 NI:2 cNI:2 DHCP:2 NIW:eth1-0 NDIS:0 NIWL:0 KM:0 WLW: 0 AP:1 
Zuletzt geändert von hunkebunke am 4. Okt 2008, 13:22, insgesamt 1-mal geändert.
Benutzeravatar
framp
Moderator
Moderator
Beiträge: 4326
Registriert: 6. Jun 2004, 20:57
Wohnort: bei Stuttgart
Kontaktdaten:

Re: WLAN FritzBox Buffalo-Card Probleme

Beitrag von framp »

eth1 IEEE 802.11b ESSID:"" Nickname:"HERMES I"
Mode:Managed Frequency:2.484 GHz Access Point: None
Bit Rate:11 Mb/s Sensitivity:1/3
Retry limit:4 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality=0/92 Signal level=134/153 Noise level=134/153
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0
und
ESSID:"FRITZ!Box Fon WLAN 7170"
Encryption key:on
ESSID:"Mr. Bon WLAN-524C31 "
Encryption key:on
ESSID:"EasyBox-CE2008"
Encryption key:on
passt nicht zusammen.

1) Die ESSID am Interface sollte eine der ESSIDs im Umkreis sein. Hast Du keine ESSID Angegeben?
2) Es ist keine Encryption am Interface angeschaltet und die ESSIDs im Umkreis haben alle wie es sein sollte Encryption an. Scheint so als hättest Du keine Encryption im knetworkmanager definiert.
hunkebunke
Newbie
Newbie
Beiträge: 12
Registriert: 18. Apr 2008, 07:28

Re: WLAN FritzBox Buffalo-Card Probleme

Beitrag von hunkebunke »

Ich hatte gelesen, dass ich über Yast nicht an den Einstellungen der Netzwerkkarte rumbasteln darf. Meine Fritz-Box ist die aufgeführte 7170. ESSID und WPA-PSK inkl. Schlüssel habe ich im Knetworkmanager eingetragen. Nach meiner Kenntnis sollten lediglich die Eintragungen in Knetworkmanager vorgenommen werden und diese so "idiotensicher", somit für mich geeignet sein ;-)

Sollte ich jetzt doch per Yast Eintragungen vornehmen? Wenn ja, könntest Du mir bitte sagen,wo?

Danke und schönen Abend noch
Benutzeravatar
framp
Moderator
Moderator
Beiträge: 4326
Registriert: 6. Jun 2004, 20:57
Wohnort: bei Stuttgart
Kontaktdaten:

Re: WLAN FritzBox Buffalo-Card Probleme

Beitrag von framp »

hunkebunke hat geschrieben:Ich hatte gelesen, dass ich über Yast nicht an den Einstellungen der Netzwerkkarte rumbasteln darf. Meine Fritz-Box ist die aufgeführte 7170. ESSID und WPA-PSK inkl. Schlüssel habe ich im Knetworkmanager eingetragen. Nach meiner Kenntnis sollten lediglich die Eintragungen in Knetworkmanager vorgenommen werden und diese so "idiotensicher", somit für mich geeignet sein ;-)
So ist es auch richtig ;) Aber irgendwie sind Deine Eingaben nicht am Interface angekommen :(

Vielleicht ist es doch noch ein HW Problem. Installiere doch mal lsusb und poste dessen Ausgabe hier noch. Ich denke das kann eine hilfreiche Info für unsere WLAN Spezls hier im Forum sein :D
Benutzeravatar
SUSEDJAlex
Advanced Hacker
Advanced Hacker
Beiträge: 863
Registriert: 18. Apr 2008, 22:09
Wohnort: Heimatplanet Abydos

Re: WLAN FritzBox Buffalo-Card Probleme

Beitrag von SUSEDJAlex »

@hunkebunke:

kannst du mir ein Bild von den Einstellungen des Fritz!Box 7170 per PN schicken. Oder du setzt das Bild hier rein.

Ich denke mal das du da was falsches im Router eingerichtet hast. die ESSID vom Router und Knetworkmanager müssen ( ich betone nochmal!!! ) übereinstimmen.

Wenn das der Fall sein sollte, dann liegt die Ursache beim Router.

LG SUSEDJAlex
openSUSE LEAP 15.0 mit Plasma 5.13 / arch linux mit Kernel 4.14.67-1-lts und XFCE4
hunkebunke
Newbie
Newbie
Beiträge: 12
Registriert: 18. Apr 2008, 07:28

Re: WLAN FritzBox Buffalo-Card Probleme

Beitrag von hunkebunke »

Hallo,
das Bild mache ich heute abend und stelle es dann hier rein bzw. sende es Dir zu. Bin eben "auffe Schicht" und der Router funkt daheim. Danke schon mal vorweg.
hunkebunke
Newbie
Newbie
Beiträge: 12
Registriert: 18. Apr 2008, 07:28

Re: WLAN FritzBox Buffalo-Card Probleme

Beitrag von hunkebunke »

Problem gelöst, Karte kann nur WEp und Fritz-Box war auf WPA eingestellt :schockiert:

Außerdem war in Yast eine Konfigurationsangabe vorhanden, welche ich gelöscht habe.

Vielen Dank für die Hilfe, speziell den Tip, die Einstellungen mal sorgfältigst zu vergleichen....

Andreas
Benutzeravatar
SUSEDJAlex
Advanced Hacker
Advanced Hacker
Beiträge: 863
Registriert: 18. Apr 2008, 22:09
Wohnort: Heimatplanet Abydos

Re: WLAN FritzBox Buffalo-Card Probleme

Beitrag von SUSEDJAlex »

@hunkebunke:

Dann editiere bitte den ersten Beitrag und setze ein [gelöst] davor.
Danke und viel Spass mit opensuse.

LG SUSEDJAlex
openSUSE LEAP 15.0 mit Plasma 5.13 / arch linux mit Kernel 4.14.67-1-lts und XFCE4
Antworten