Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Kontact SuSe 10.1

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
luddi
Newbie
Newbie
Beiträge: 12
Registriert: 12. Apr 2008, 14:15
Wohnort: Warendorf

Kontact SuSe 10.1

Beitrag von luddi »

Hallo,
ich habe eine Suse 10.1 mit Kontact 1.2. Das Problem ist, das ich sicher weiss das Mails in meinem GMX Postfach vorhanden sind aber von Kontact bekomme ich dann nur eine Meldung .. Keine neuen Nachrichten vorhanden. Wenn ich dann über das Internet noch mal im Postfach nachsehe, sind die Mails auch weg nur Kontact zeigt sie mir nicht. :???: Ich habe es jetzt mal ein paar Wochen lang mit Thunderbird probiert da gibt es keine Probleme. Ich habe zwei Mail Adressen eine bei GMX die andere bei T-Online. Der Fehler tritt aber nur bei GMX auf und dann auch nicht jedesmal sondern in unregelmäßigen Abständen.
Die Frage hatte ich schon mal gestellt, finde den Thread aber leider nicht wieder. Also vorab schon mal sorry wenn das jetzt irgendwo doppelt auftaucht. Danke für Tips.
Gruß
Luddi
Zuletzt geändert von luddi am 30. Sep 2008, 21:05, insgesamt 2-mal geändert.
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Kontact SuSe 10.1

Beitrag von whois »

Hi

Über welchen Port gehst du in GMX rein?
Sind beide Einstellung in den Programmen von KMail und Thunderbird identisch?

cu
luddi
Newbie
Newbie
Beiträge: 12
Registriert: 12. Apr 2008, 14:15
Wohnort: Warendorf

Re: Kontact SuSe 10.1

Beitrag von luddi »

Hallo,
aha, bei Kontact habe ich für eingehende Mails Port 995 bei Thunderbird 110 (default).
Kann es so einfach sein?
Gruß
Luddi
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Kontact SuSe 10.1

Beitrag von whois »

luddi hat geschrieben:Kann es so einfach sein?
Manchmal ja. ;)
Probier es aus bei mir hat es mal daran gelegen.
spoensche
Moderator
Moderator
Beiträge: 7587
Registriert: 30. Okt 2004, 23:53
Wohnort: Siegen

Re: Kontact SuSe 10.1

Beitrag von spoensche »

Daran liegts, weil man per FreeMail Account bei GMX keine Verschlüsselung verwenden kann. Als für POP 3 auf Port 110 umstellen, wie whois es schon gesagt hatte.
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Kontact SuSe 10.1

Beitrag von whois »

Komisch ist es aber trotzdem das dies nur manchmal auftritt und nicht wie bei mir damals dauerhaft. ;)
luddi
Newbie
Newbie
Beiträge: 12
Registriert: 12. Apr 2008, 14:15
Wohnort: Warendorf

Re: Kontact SuSe 10.1

Beitrag von luddi »

Hallo,
ich habe jetzt Port 110 eingestellt und auf "Keine Verschlüsselung" - und werde es mal so probieren.
Danke für die Hilfe, wenn es nicht daran gelegen haben sollte werde ich mich nochmal melden. :roll:
Gruß
Luddi
luddi
Newbie
Newbie
Beiträge: 12
Registriert: 12. Apr 2008, 14:15
Wohnort: Warendorf

Re: Kontact SuSe 10.1

Beitrag von luddi »

Hallo,
so, da bin ich wieder. Am Port hat es nicht gelegen, eben gerade ist der Fehler wieder aufgetreten. Heute Mittag habe ich von der Firma aus eben ins Postfach reingesehen (es waren zwei da) eben habe ich mit Kontact abgerufen - "Übertragung abgeschlossen - Keine neuen Mails"
Irgendwelche anderen Ideen ? :???:
Gruß
Ludger
P.S. Vielleicht sollte ich mal updaten ?
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5540
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Kontact SuSe 10.1

Beitrag von tomm.fa »

Arch Linux, Kontact Version 1.3, KMail Version 1.10.1, KDE 4.1.2, GMX-Freemail
Einrichtung KMail: Port 995, Verschlüsselung SSL, als Anmeldeverfahren funktioniert einfacher Text sowie Login (die anderen nicht getestet (CRAM-MD5, APOP)) = Nachrichten kommen an.
luddi hat geschrieben:P.S. Vielleicht sollte ich mal updaten ?
Was? Nur Kontact/ Kmail, oder komplette Distri? Da es keine Unterstützung mehr für SUSE 10.1 gibt, wäre wohl zweiteres besser. Aber ob es etwas an deinem Problem ändert?! :???:
Edit: openSUSE 11.0, KMail 1.9.9, KDE 3.5.9 "release 49.1" das gleiche Ergebnis.
Linupedia - Wiki des Linux-Club.
Rechner 1: openSUSE Leap 15.3 mit KDE/Plasma, Kernel 5.14.*
Rechner 2: openSUSE Leap 15.3 mit Fluxbox 1.3.7 und Kernel 5.13.*
Rechner 3: openSUSE Leap 15.3, GNOME 3.34 mit Wayland
Rechner 4: PineTab mit Arch Linux
luddi
Newbie
Newbie
Beiträge: 12
Registriert: 12. Apr 2008, 14:15
Wohnort: Warendorf

Re: Kontact SuSe 10.1

Beitrag von luddi »

Mit Updaten meinte ich die kpl. Distri. Der Fehler nervt mich jetzt langsam doch, habe eben wieder 19 Mails in den Wind geschossen ! Obwohl ich den Zugang geändert habe. Hat vielleicht einer ´ne Idee wo die Mails bleiben ? Abgerufen werden Sie ja aber selbst in /var/spool/mail kommmt nichts an.
Gruß
Ludger
luddi
Newbie
Newbie
Beiträge: 12
Registriert: 12. Apr 2008, 14:15
Wohnort: Warendorf

Re: Kontact SuSe 10.1

Beitrag von luddi »

Hallo,
also an Kontact allein liegt es scheinbar auch nicht. Ich habe jetzt schon ein paar Wochen Thunderbird am laufen und eben ist der Fehler wieder aufgetreten. Liegt das vielleicht an GMX ? Ich bin ziemlich ratlos.
Gruß
Ludger
P.S. Update von Vers. 10.1 auf 10.2 klappt auch nicht - obwohl ich original CD´s habe. Aber das ist ja bei SuSe normal habe ich mir ergoogelt.
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Kontact SuSe 10.1

Beitrag von whois »

luddi hat geschrieben:P.S. Update von Vers. 10.1 auf 10.2 klappt auch nicht - obwohl ich original CD´s habe. Aber das ist ja bei SuSe normal habe ich mir ergoogelt.
Da ist Lötzinn.
Allerdings wenn in mehreren Programmen die gleichen Fehler auftreten ist es sehr wahrscheinlich das es mit des Anbieter zu tun hat.
Antworten