Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Suse 11 Installationsproblem initrd nicht gefunden

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
coldmorning
Newbie
Newbie
Beiträge: 5
Registriert: 17. Sep 2008, 08:19

[gelöst] Suse 11 Installationsproblem initrd nicht gefunden

Beitrag von coldmorning »

Hallo,

ich muss vorerst sagen das ich ein absoluter Leie auf dem Gebiet Linux bin. Die Suse Linux Distribution 11 möchte ich auf meinem System installieren.

Zu meiner Hardware:

CPU: AMD Ahtlon XP 3000+
RAM: 1500 MB MDT Single Sided
Festplatten:
1. Maxtor Diamond Max 160GB IDE
2. Seagate Barracuda 40 GB IDE
3. Seagate 250 GB SATA
Motherboard: K7n2 Delta 2 Platinum
Sound: Terratec Aureon Fun



Zu meinem Problem:

Ich habe auf einer Partition auf Festplatte 1 Windows laufen. Wollte nun auf der gesamten Festplatte 2 Suse Linux installieren.

Die Installationsroutine läuft an ich ich kann das System auch bis zu einem gewissen Punkt installieren. Nach der Auswahl der Komponenten startet Yast die Paketinstallation (wobei ich sagen muss das einige Pakete nicht installiert werden konnten) anschließend wird der Bootloader installiert. Die Installation von Grub bricht mit der Fehlermeldung "Bootloader konnte nicht installiert werden" ab. Ich bestätige diesen Vorgang dennoch erstmal mit OK und gehe weiter, nach einem kurzen Moment kommt die Meldung "Initrd wurde nicht gefunden" und die Installation wird nachdem ich diese Meldung bestätigt habe abgeschlossen.

Nach der Installation startet Suse Linux (geht auf ohne Bootloader indem ich die 2 Festplatte mit Linux zuerst Booten lasse). Linux startet zunächst normal bis sich dann die Konsole öffnet und einige Dateien geladen werden. Das geht so lange bis dann irgendwann zur Eingabe der Logindaten aufgefordert wird. Ich habe mal gelesen das man sich hier mit dem Nutzernamen "root" und dem Passwort "su" anmelden kann um dann mit ein paar Befehlen die grafische Oberfläche wieder zu inititialisieren. Geht aber nicht, jedes mal wenn ich den Nutzernamen eingebe kommt die Meldung "login fehlgeschlagen". Das gleiche übrigens auch wenn ich versuche mich mit meinem Benutzernamen einzuloggen, nur mit dem Unterschied das dann noch die Passworteingabeaufforderung kommt, diese wird natürlich nach eingabe des PW auch mit "login fehlgeschlagen" quitiert...


Weiß jemand woran das liegt ich mein ich habe schon einiges hier gelesen was hilfreich war aber geholfen hat es mir zunächst nicht, für eine Antwort sowie ne kleine Hilfe wäre ich sehr dankbar.


Mfg
Zuletzt geändert von coldmorning am 22. Sep 2008, 07:36, insgesamt 2-mal geändert.
gropiuskalle
Guru
Guru
Beiträge: 4603
Registriert: 20. Nov 2007, 15:17
Wohnort: Berlin
Kontaktdaten:

Re: Suse 11 Installationsproblem Initrd nicht gefunden

Beitrag von gropiuskalle »

(wobei ich sagen muss das einige Pakete nicht installiert werden konnten)
Schon ab diesem Punkt muss die Installation als fehgeschlagen betrachtet werden.
Ich habe mal gelesen das man sich hier mit dem Nutzernamen "root" und dem Passwort "su" anmelden kann um dann mit ein paar Befehlen die grafische Oberfläche wieder zu inititialisieren.
Hui, da würde ich nochmal genau nachschlagen. "root" ist zwar der korrekte Name für den administrativen Nutzer eines jeden Linux-Systems, "su" jedoch ist ein Befehl um eine Kommandozeile mit einem anderen Nutzer zu starten (su = switch user). Außerdem ist bei Dir nicht die fehlende grafische Oberfläche das Problem.

Ich würde mir erstmal das Installationsmedium genauer ansehen. Prüfe mal die md5-Summe Deiner DVD, mir scheint das eine Fehlbrennung bzw. ein sonstwie vergurktes DVD-Image zu sein. SuSE stellt vor der Installation doch zudem eine Prüfung des Mediums bereit, nutze die mal.
coldmorning
Newbie
Newbie
Beiträge: 5
Registriert: 17. Sep 2008, 08:19

Re: Suse 11 Installationsproblem Initrd nicht gefunden

Beitrag von coldmorning »

Die Überprüfung des Mediums habe ich schon durchgeführt, wobei keine Fehler festgestellt worden sind. Ich habe mir das Image per Torrent Download runtergeladen, kann ich nicht auch irgendwie die Checksum überprüfen wenn nötig?

Ich mein das würde zumindest schonmal erklären warum es nicht geht. Ich könnte mir ja ggf. nochmal ein Image ziehen wenn es daran liegt.

Das merkwürdige ist das es mit einem anderen Medium ebenfalls nicht ging auch hier war die Paketinstallation unvollständig. Dieses Medium habe ich aus einer Computerzeitschrift.

Achso das mit dem Bootvorgang habe ich nicht gewusst bzw. falsch verstanden. Danke für die Aufklärung.
coldmorning
Newbie
Newbie
Beiträge: 5
Registriert: 17. Sep 2008, 08:19

Re: Suse 11 Installationsproblem Initrd nicht gefunden

Beitrag von coldmorning »

Folgendes habe ich gestern noch gemacht:

Suse Linux habe ich erneut gedownloadet und das Image auf DVD gebrannt. Anschließend habe ich Die CD mittels Setup überprüft wobei keine Fehler festgestellt worden sind.

Dann habe ich die Installation gestartet diese lief beim Installieren der Pakete bis cirka 60%. Dann wurde es aprupt beendet mit der Meldung "Pakete konnten nicht installiert werden". Es wurden tatsächlich 15 Installationspakete nicht installiert. Dies war mit anderen Installationen auch schon so die sich auf einer anderen DVD befanden, das komische ist das es anscheinend immer wieder die gleichen Pakete sind darunter auch der Kernel...

Ich habe mir das Dateisystem anschließend genauer angesehen mit Hilfe von Knoppix die Datei initrd habe ich gefunden.

Ich kann mir auch nicht vorstellen das der Download fehlerhaft war immerhin habe ich es jetzt zum zweiten mal gedownloadet... Kann es auch ein Fehler auf der Partition bzw. der Festplatte sein der dazu führt, was kann ich noch unternehmen um endlich mit Suse arbeiten zu können?

Für Hilfe wäre ich dankbar.
Benutzeravatar
SUSEDJAlex
Advanced Hacker
Advanced Hacker
Beiträge: 863
Registriert: 18. Apr 2008, 22:09
Wohnort: Heimatplanet Abydos

Re: Suse 11 Installationsproblem Initrd nicht gefunden

Beitrag von SUSEDJAlex »

@coldmorning:

DVD mit welcher Geschwindigkeit gebrannt? Evtl. beim Brennen irgendwelche Anwendungen laufen lassen ?

Festplatte in Ordnung ?

LG SUSEDJAlex
openSUSE LEAP 15.0 mit Plasma 5.13 / arch linux mit Kernel 4.14.67-1-lts und XFCE4
coldmorning
Newbie
Newbie
Beiträge: 5
Registriert: 17. Sep 2008, 08:19

Re: Suse 11 Installationsproblem Initrd nicht gefunden

Beitrag von coldmorning »

Hallo,

Also es liefen keine Anwendungen im Hintergrund. Die DVD habe ich mit 4 facher geschwindigkeit gebrannt also noch relativ moderat. Ich werde jetzt mal meine Festplatte mit Seatools ausgiebig Testen vielleicht liegts ja doch daran...
coldmorning
Newbie
Newbie
Beiträge: 5
Registriert: 17. Sep 2008, 08:19

Re: Suse 11 Installationsproblem Initrd nicht gefunden

Beitrag von coldmorning »

Hab die Installation mal auf ner anderen Festplatte durchgeführt, lief alles ohne Probleme ab. Scannen werd ich zwar mit meinem Flachbrettscanner nicht weil der nicht kompatibel ist aber ansonsten hat er alles gefunden und auf anhieb installiert. Tja da hat meine Festplatte wohl doch den Dienst quittiert...

Endlich gehts :D .
Antworten