Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[GELÖST] Fehlende libqt in Version 4.4.1

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
TomZ
Member
Member
Beiträge: 108
Registriert: 10. Aug 2005, 10:39

[GELÖST] Fehlende libqt in Version 4.4.1

Beitrag von TomZ »

Hallo,

ich hab das KDE4-Factory Repository mit eingebunden und lass mir mein KDE4 regelmässig aktualisieren :-)

Seit gestern kommt aber die Fehlermeldung, dass libqt in der Version 4.4.1 fehlen würde. Tatsächlich stellen mir die Repositories, die ich eingebunden habe, nur die Version 4.4.0 zur Verfügung. Gibt es irgendein offizielles Repository, welches mir mein QT auf den benötigten Stand bringt?

Danke für Eure Hilfe!
Zuletzt geändert von TomZ am 16. Sep 2008, 21:40, insgesamt 1-mal geändert.
gropiuskalle
Guru
Guru
Beiträge: 4603
Registriert: 20. Nov 2007, 15:17
Wohnort: Berlin
Kontaktdaten:

Re: Fehlende libqt in Version 4.4.1

Beitrag von gropiuskalle »

http://packages.opensuse-community.org/ ... Term=libqt

Bin mir aber nicht sicher, auf welches Repo ich setzen würde.
Helpi
Newbie
Newbie
Beiträge: 4
Registriert: 28. Aug 2008, 18:15

Re: Fehlende libqt in Version 4.4.1

Beitrag von Helpi »

TomZ
Member
Member
Beiträge: 108
Registriert: 10. Aug 2005, 10:39

Re: Fehlende libqt in Version 4.4.1

Beitrag von TomZ »

Vielen Dank, jetzt klappts wieder!!!!

:D :D :D
Antworten