Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Canon IP4300 oder "Die alte Leier..."

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
newlinuxhoschi
Newbie
Newbie
Beiträge: 44
Registriert: 12. Jun 2007, 16:31

Canon IP4300 oder "Die alte Leier..."

Beitrag von newlinuxhoschi »

Naabend.
So, ich muss nun endlich eine dauerhafte Lösung finden, unter Suse 11.0 (was mir nach wie vor SEHR gut gefällt, und ich freu mich schon auf die stabile Version des KDE4) nutzen zu können!

Unter 10.3 hatte ich es tatsächlich geschafft, den Drucker (zwar mit verminderter Qualität was Fotos angeht) mithilfe der japanischen Treiber zum Laufen zu bringen.
Das ist eine Möglichkeit <<-- scheidet nun leider aus, da ich aus diversen Gründen auf Suse 11.0 umgestiegen bin.

Die nicht eleganteste, wohl einfachste aber auch teuerste Variante wäre natürlich Turboprint. Es geht mir momentan aber leider noch ziemlich gegen den Strich nur für einen Treiber fast die Hälfte des Druckerpreises auszugeben, wäre eben ärgerlich. Und die Testversion ist schnell abgelaufen

Was bleibt mir nun übrig? Könnte ich evlt den Windows-Treiber über VM-Ware oder irgendwie anders nutzen? Hat IRGENDJEMAND vor mir eine Lösung für die verdammten Canon-Drucker unter Linux gefunden, die auch für mich interessant ist?

Habe wirklich schon seeehr viel gegoogelt und alles was ich bislang gefunden habe, hat mir nichts geholfen.

Vllt. könnt ihr mir helfen!

Danke, schönen Abend noch!
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4023
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Re: Canon IP4300 oder "Die alte Leier..."

Beitrag von misiu »

Für den gits doch einen Treiber von Canon:
http://de.software.canon-europe.com/sof ... asp?model=

MfG
misiu
newlinuxhoschi
Newbie
Newbie
Beiträge: 44
Registriert: 12. Jun 2007, 16:31

Re: Canon IP4300 oder "Die alte Leier..."

Beitrag von newlinuxhoschi »

tatsächlich, hat sich ja doch was getan ;-)

dennoch: ich habe den treiber installiert, mit dem cnijfilter-common natürlich. ich richte in yast den drucker ein, es tut sich soweit nichts. gibt es eine andere möglichkeit als über yast? also der drucker wird nicht angesteuert, verbindungstest negativ!
Tooltime
Advanced Hacker
Advanced Hacker
Beiträge: 1202
Registriert: 28. Mai 2008, 17:49

Re: Canon IP4300 oder "Die alte Leier..."

Beitrag von Tooltime »

Der Treiber wird wahrscheinlich nicht ganz korrekt installiert.
http://www.linux-club.de/viewtopic.php?f=42&t=97150
newlinuxhoschi
Newbie
Newbie
Beiträge: 44
Registriert: 12. Jun 2007, 16:31

Re: Canon IP4300 oder "Die alte Leier..."

Beitrag von newlinuxhoschi »

drucken tut er mit dem Treiber von der canon HP, nachdem einige Abhängigkeiten geklärt werden mussten (auch nach System-Neustart). Allerdings lässtdie Qualität schon etwas zu wünschen übrig, die Farbgebung ist so "naja".

Aber ich will mich nicht beklagen für Foto-Drucke klemm ich ihn meist ohnehin mit der orig. Software an den Windows-Laptop. So bin ich erstmal zu frieden, und wer weiß was die Zukunft noch alles bringt ;-)

Schönes Wochenende!
Antworten