Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Samsung clp300

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
radonium
Newbie
Newbie
Beiträge: 19
Registriert: 22. Jan 2008, 19:16
Kontaktdaten:

Samsung clp300

Beitrag von radonium »

hallo zusammen, ich habe ebenfalls einen Samsung clp300, lässt sich auch einfach mit YAST installieren.
Jedoch leuchten, sobald ich einen druckauftrag sende alle leds des druckers und er streickt^^

Unter Windoofs funzt es, aber ich habe auch schon versucht ihn an einen windowsrechner anzuschließen und über das netzwerk zu drucken.
Also vom OpenSuSE 11 Laptop zum Windowsrechner wo der drucker angeschlossen ist, mit dem Resultat das alle Leds blinken.

Ich habe echt keine ahnung, wie ich den scheiss zum laufen bringen könnte, vl hat jemand ne idee.
Wär für jede hilfe dankbar

lg an Alle linuxfreunde^^
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4023
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Re: Samsung clp300

Beitrag von misiu »

Beitrag wurde abgetrennt. Bitte in Zukunft sich nirgendwo einfach "Anhängen", sondern einen neuen Beitrag erstellen und
evtl. auf vorhandene verweisen.

Zu deinem Problem:
Bitte mehr Informationen Liefern:
1.Verwendete Linux-Distribution (ok opensuse 11)
2. Wie genau wurde der Drucker installiert (welcher Treiber?)?
3. Welche Fehler tauchen in /var/log/cups/error_log auf?

MfG
misiu
Freddie62
Guru
Guru
Beiträge: 1600
Registriert: 24. Jan 2006, 14:21

Re: Samsung clp300

Beitrag von Freddie62 »

Wenn mich nicht alles täuscht, brauchst Du für das Ding einen proprietären Treiber. Ohne den geht bei Samsung nichts. :D

CU Freddie-
5 X Tumbleweed, mit LXDE (3 x AMD, 2 x Intel). Schleppi (Firma): Dell Latitude 5520 mit Win10 Prof., priv. Medion mit Tumbleweed, LXDE
radonium
Newbie
Newbie
Beiträge: 19
Registriert: 22. Jan 2008, 19:16
Kontaktdaten:

Re: Samsung clp300

Beitrag von radonium »

hey, danke, der standart treiber (der schon bei opensuse 11) dabei ist, hat nicht gefunzt
hab einfach direkt von samsung runtergeladen, installiert.. und funktioniert wunderbar =)

*linux an die macht*
Freddie62
Guru
Guru
Beiträge: 1600
Registriert: 24. Jan 2006, 14:21

Re: Samsung clp300

Beitrag von Freddie62 »

Dann markier den Fred doch bitte noch als "gelöst"! ;)

CU Freddie
5 X Tumbleweed, mit LXDE (3 x AMD, 2 x Intel). Schleppi (Firma): Dell Latitude 5520 mit Win10 Prof., priv. Medion mit Tumbleweed, LXDE
Antworten