Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] virtual box

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
grisse
Member
Member
Beiträge: 118
Registriert: 27. Nov 2006, 12:35
Kontaktdaten:

[gelöst] virtual box

Beitrag von grisse »

hi
habe virtual box installiert und hat alles geklappt. Hab virtuelle maschinen eingerichtet ud hat ach geklappt.. hab cd gemountet mit win 2000 cd und wollte auf start klicken.. dann kam nur ganz kurz ein schwarzes Fenster und ist wieder verschwunden ( Aborted) kann mir jemand sagen was ich falsch gemacht habe ?
lg
chris
grisse
Member
Member
Beiträge: 118
Registriert: 27. Nov 2006, 12:35
Kontaktdaten:

Re: virtual box

Beitrag von grisse »

fehlermeldung ist
Machine session is not open (session state: 1).
stefan.becker
Advanced Hacker
Advanced Hacker
Beiträge: 1140
Registriert: 12. Mär 2006, 17:23

Re: virtual box

Beitrag von stefan.becker »

Suse ...?
VirtualBox ...?

Bitte genaue Versionsangaben, exakte Angabe zur Installation.
grisse
Member
Member
Beiträge: 118
Registriert: 27. Nov 2006, 12:35
Kontaktdaten:

Re: virtual box

Beitrag von grisse »

suse 10.3
virtualbox 1.5.2
habs mit dem yast installiert
stefan.becker
Advanced Hacker
Advanced Hacker
Beiträge: 1140
Registriert: 12. Mär 2006, 17:23

Re: virtual box

Beitrag von stefan.becker »

Jau alles klar.

Tonne auf, VirtualBox 1.52 rein, Tonne zu.

Bevor wir hier bei so ollen Kamellen nach Fehlern suchen, holst du dir bitte erstmal Version 1.64 von der VBOX Homepage.

Aber Achtung: kernel-source und gcc installieren, alle VBOX Pakete (auch die Kernelmodule) vorher per Yast löschen.
grisse
Member
Member
Beiträge: 118
Registriert: 27. Nov 2006, 12:35
Kontaktdaten:

Re: virtual box

Beitrag von grisse »

hab jetzt die alte version gelöscht und die neue runtergaden.. Aber bei der inastallation kommt immer folgende fehlermeldung


<alBox-1.6.6_35336_openSUSE11-1.i586.rpm';echo RESULT=$?
error: Failed dependencies:
rpmlib(PayloadIsLzma) <= 4.4.2-1 is needed by VirtualBox-1.6.6_35336_openSUSE11-1.i586
RESULT=1


wo bekomm ich denn das rpmlib her ?
lg
chris
Claus-Peter
Newbie
Newbie
Beiträge: 5
Registriert: 30. Mai 2004, 23:47

Re: virtual box

Beitrag von Claus-Peter »

Hallo Chris,

könnte es sein, dass du dir die falsche Version installiert hast? Du schreibst, du benutzt Suse 10.3, hast aber VirtualBox für Suse 11.0 heruntergeladen.

Gruß
cp
grisse
Member
Member
Beiträge: 118
Registriert: 27. Nov 2006, 12:35
Kontaktdaten:

Re: virtual box

Beitrag von grisse »

hallo
danke für den tipp
Ich bin dumm.. hab wirklich die falsche Version runtergeladen...
aber jetzt hast geklappt..

Wer lesen kann ist eben im Vorteil

Vielen dank nochmals für den tipp

lg
chris
Antworten