Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Workaround Audigy-Einbau]Board ASUS M3N78-EM Sound kratzt

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Benutzeravatar
prinzunix
Hacker
Hacker
Beiträge: 520
Registriert: 19. Sep 2005, 11:05
Wohnort: Pulheim
Kontaktdaten:

[Workaround Audigy-Einbau]Board ASUS M3N78-EM Sound kratzt

Beitrag von prinzunix »

Hallo zusammen,

habe einen neuen Rechner zusammengeschraubt und wollte den eigentlich mit Linux betreiben, nur leider klingt der Sound wie eine alte verkratzte Schallplatte, falls noch jemand weiß was das ist. Es knistert und kracht entsetzlich!

Board µATX ASUS M3N78-EM mit GF 8300GS und Realtek ALC 1200 Codec , AMD Athlon 64 X2 4850e, 4GB-DDR2 800.

Das Problem trat mit OpenSuSE 11 32 Bit (NVidia-Treiber aus Repo) auf, mit Ubuntu 8.04.1 AMD64 Live-CD. Windows XP, zum Test installiert, arbeitet einwandfrei (iiiiih, weg damit).

Fehlermeldung gibt es verständlicherweise nicht, da es ja funktioniert. Leider nicht mit der gewünschten
Qualität.

Bin für Tipps dankbar.
Viele Grüße.

Prinzunix.
Zuletzt geändert von prinzunix am 3. Sep 2008, 22:10, insgesamt 2-mal geändert.
Der Trend geht klar zum Siebtrechner. 64 Bit für alle!
Greets to linux-club.de powercrunchers!
Tooltime
Advanced Hacker
Advanced Hacker
Beiträge: 1202
Registriert: 28. Mai 2008, 17:49

Re: Board ASUS M3N78-EM Sound kratzt

Beitrag von Tooltime »

Schau unter der YaST -> Hardware -> Sound nach ob da nicht zwei Soundkarten sind. Einmal der HDMI-Anschluß der Onboard-VGA und der eigentliche Soundchip. Würde mich nicht wundern wenn der Umweg über den HDMI-Sound noch Probleme bereitet.
Benutzeravatar
prinzunix
Hacker
Hacker
Beiträge: 520
Registriert: 19. Sep 2005, 11:05
Wohnort: Pulheim
Kontaktdaten:

Re: Board ASUS M3N78-EM Sound kratzt

Beitrag von prinzunix »

Hmm, nein. Da ist nur der Codec eingetragen. HDMI-Audio hatte ich im Bios abgeschaltet. Aber auch das Aktivieren bringt keine Änderung. Habe OpenSUSE danach neu installiert, weil ich Platz für die WinXP Testinstalltion brauchte, und dafür die Platte plätten musste, und es traten kein Veränderungen ein. Nur unter XP ließ sich nun der HDMI-Treiber installieren.

Hat nicht noch jemand ein Pundit P1 AH2, was er mir vermachen kann? ;-) Ich sollte mal anfangen getestete, erprobte, gebrauchte HW für Linux zu verticken. Nur wo herbekommen? :???:
Der Trend geht klar zum Siebtrechner. 64 Bit für alle!
Greets to linux-club.de powercrunchers!
Benutzer 42358 gelöscht

Re: Board ASUS M3N78-EM Sound kratzt

Beitrag von Benutzer 42358 gelöscht »

Hi,

klick mal im Yast-Hardware-Sound bei deiner Karte auf bearbeiten. Da gibt es eine Option "position fix". Der kannst du Werte von 0 bis 3 zuweisen. Probiere die Werte mal durch. Ich habe mal irgendwo gelesen, das das Abhilfe bei schlechtem Sound bringen soll bzw. kann.

Schöne Grüsse
Benutzeravatar
prinzunix
Hacker
Hacker
Beiträge: 520
Registriert: 19. Sep 2005, 11:05
Wohnort: Pulheim
Kontaktdaten:

Re: Board ASUS M3N78-EM Sound kratzt

Beitrag von prinzunix »

Hi DaBossDaChef,

das hatte ich glaube ich schon probiert, aber ich schaue noch mal. Gebracht hatte es nichts.

Edit: Ja, hatte ich schon und wie jetzt auch wieder ohne Wirkung.l

Viele Grüße.

Prinzunix
Der Trend geht klar zum Siebtrechner. 64 Bit für alle!
Greets to linux-club.de powercrunchers!
Benutzeravatar
prinzunix
Hacker
Hacker
Beiträge: 520
Registriert: 19. Sep 2005, 11:05
Wohnort: Pulheim
Kontaktdaten:

Re: Board ASUS M3N78-EM Sound kratzt

Beitrag von prinzunix »

Also, der ALC 1200 ist eine spezielle Anfertigung von Realtek für ASUS. Die Leute von ALSA haben anscheinend noch keine Info darüber und über eine funktionierende Installation konnte ich auch nichts entdecken.

Support für Windowstreiber gibt es auch nur von ASUS und nicht mal von Realtek. Unter Linux auf jeden Fall erst mal noch Finger weg von ASUS-Boards mit Realtek ALC1200.

Ich habe die aus dem Rechner für meine Mutter rausgefallene (da reicht Onboard) Audigy1 Player OEM eingebaut. Die tut es bis sich die Lage ändert. Eigentlich wollte ich die beiden PCI-Slots mit einer DVB-S und DVB-T bestücken. :(
Der Trend geht klar zum Siebtrechner. 64 Bit für alle!
Greets to linux-club.de powercrunchers!
siouxie
Member
Member
Beiträge: 148
Registriert: 24. Jul 2008, 11:17

Re: [Workaround Audigy-Einbau]Board ASUS M3N78-EM Sound kratzt

Beitrag von siouxie »

Funktioniert bei dir die Onboard-Grafik gut?
Benutzeravatar
prinzunix
Hacker
Hacker
Beiträge: 520
Registriert: 19. Sep 2005, 11:05
Wohnort: Pulheim
Kontaktdaten:

Re: [Workaround Audigy-Einbau]Board ASUS M3N78-EM Sound kratzt

Beitrag von prinzunix »

Also das alte Barebone mit 6150 läüft stabiler. Benutze den 180.37 64 Bit. Das Bild flackert, wenn die Maus dem oberen Bildrand zu nahe kommt. Skalieren von Fenstern unter KDE4 ist auch instabil. Abschalten des Fensterinhaltes bein Skaliere hat es etwas verbessert, aber wenn man z.B. bei Kaffeine am Rand packt und mit der Maus wild hin und her das Fenster vergrößert und verkleinert, dann hängt sich die Grafik auf, oder schmiert gleich ganz ab. Die kleinen 180er Versionen laufen noch schlechter. Compiz mit KDE 3.5 habe ich nicht mehr versucht seit es mit dem 180.22 nicht mehr klappen wollte. Die Effekte liefen aber wie auch bei KDE4 ausreiched performant.
Der Trend geht klar zum Siebtrechner. 64 Bit für alle!
Greets to linux-club.de powercrunchers!
siouxie
Member
Member
Beiträge: 148
Registriert: 24. Jul 2008, 11:17

Re: [Workaround Audigy-Einbau]Board ASUS M3N78-EM Sound kratzt

Beitrag von siouxie »

Die Frage ist, ob man das dem Chipsatz oder KDE anlasten muss. Seit 11.1 läuft eine GF 6200 hier auch mehr schlecht als recht. Hast du euch einen nForce 750a? Konkret würde mich nämlich ein ähnliches Board interessieren. Siehe http://www.linux-club.de/viewtopic.php? ... 45#p626245 (MSI K9N2 SLI Platinum), aber da findet man wenig konkretes dazu.
Antworten