Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Drucker druckt nicht - Chip reseten

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
gisogrisu
Member
Member
Beiträge: 186
Registriert: 8. Apr 2008, 18:16

Drucker druckt nicht - Chip reseten

Beitrag von gisogrisu »

Hi, ist wohl eher ein Hardwareproblem, aber da es unter Windows funktioniert und unter Suse nicht, schreib ich es mal hier rein.
Ich habe bei meinem Drucker, Canon IP4200, die Patronen nachgefüllt, allerdings nicht mit Orginalpatronen, weshalb ich die alten Chips benutzen musste.
Unter Windows hat er erst ein bisschen rumgemeckert und er zeigt auch immer an, das die Patronen leer wären, aber es funktioniert einwandfrei. Aber unter Suse, Suse 11 KDE 4.1, passiert gar nix. Keine Fehlermeldung. Es blinkt nur ganz kurz ein Fenster auf, keine Ahnung was da drin steht, denn dazu gehts zu schnell. Der Drucker ist konfiguriert und in Yast wird auch nix weiter angezeigt. Irgend jemand eine Idee?
Suse 11.4 (i586) KDE 4.6.0 "release 6"
Acer Extensa 5635Z-444G32N
Intel Pentium T4400 Dual-Core
4 GB RAM
Intel GMA 4500MHD
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Drucker druckt nicht - Chip reseten

Beitrag von whois »

Hi

Steht hier zufällig was drin?

Code: Alles auswählen

cat /var/log/cups/error_log
cu
gisogrisu
Member
Member
Beiträge: 186
Registriert: 8. Apr 2008, 18:16

Re: Drucker druckt nicht - Chip reseten

Beitrag von gisogrisu »

Jede Menge:

Code: Alles auswählen

I [26/Aug/2008:19:06:27 +0200] Scheduler shutting down normally.                
I [26/Aug/2008:19:06:27 +0200] Saving job cache file "/etc/cups/yes/job.cache"...                                                                               
I [26/Aug/2008:19:22:40 +0200] Listening to 127.0.0.1:631 (IPv4)                
I [26/Aug/2008:19:22:40 +0200] Listening to 127.0.0.1:631 (IPv4)                
I [26/Aug/2008:19:22:40 +0200] Listening to ::1:631 (IPv6)                      
I [26/Aug/2008:19:22:40 +0200] Listening to /var/run/cups/cups.sock (Domain)    
I [26/Aug/2008:19:22:40 +0200] Loaded configuration file "/etc/cups/cupsd.conf" 
I [26/Aug/2008:19:22:40 +0200] Using default TempDir of /var/spool/cups/tmp...  
I [26/Aug/2008:19:22:40 +0200] Configured for up to 100 clients.                
I [26/Aug/2008:19:22:40 +0200] Allowing up to 100 client connections per host.  
I [26/Aug/2008:19:22:40 +0200] Using policy "default" as the default!           
I [26/Aug/2008:19:22:40 +0200] Full reload is required.                         
I [26/Aug/2008:19:22:40 +0200] Loaded MIME database from '/etc/cups': 37 types, 40 filters...                                                                   
I [26/Aug/2008:19:22:40 +0200] Loading job cache file "/etc/cups/yes/job.cache"...                                                                              
I [26/Aug/2008:19:22:41 +0200] Full reload complete.                            
I [26/Aug/2008:19:22:41 +0200] Cleaning out old temporary files in "/var/spool/cups/tmp"...                                                                     
I [26/Aug/2008:19:22:41 +0200] Listening to 127.0.0.1:631 on fd 1...            
E [26/Aug/2008:19:22:41 +0200] Unable to bind socket for address 127.0.0.1:631 - Address already in use.                                                        
I [26/Aug/2008:19:22:41 +0200] Listening to ::1:631 on fd 3...                  
I [26/Aug/2008:19:22:41 +0200] Listening to /var/run/cups/cups.sock on fd 4...  
I [26/Aug/2008:19:22:41 +0200] Resuming new connection processing...            
I [29/Aug/2008:10:39:04 +0200] Started "/usr/lib/cups/daemon/cups-driverd" (pid=390)                                                                            
I [29/Aug/2008:10:39:47 +0200] [Job 4] Adding start banner page "none".         
I [29/Aug/2008:10:39:47 +0200] [Job 4] Adding job file of type application/postscript.                                                                          
I [29/Aug/2008:10:39:47 +0200] [Job 4] Adding end banner page "none".           
I [29/Aug/2008:10:39:47 +0200] [Job 4] Queued on "ip4200" by "giso".            
I [29/Aug/2008:10:39:47 +0200] [Job 4] Started backend /usr/lib/cups/backend/usb (PID 395)                                                                      
I [29/Aug/2008:10:39:47 +0200] [Job 4] Completed successfully.                  
I [29/Aug/2008:10:41:34 +0200] [Job 5] Adding start banner page "none".         
I [29/Aug/2008:10:41:34 +0200] [Job 5] Adding job file of type application/postscript.                                                                          
I [29/Aug/2008:10:41:34 +0200] [Job 5] Adding end banner page "none".           
I [29/Aug/2008:10:41:34 +0200] [Job 5] Queued on "ip4200" by "giso".            
I [29/Aug/2008:10:41:34 +0200] [Job 5] Started backend /usr/lib/cups/backend/usb (PID 399)                                                                      
I [29/Aug/2008:10:41:34 +0200] [Job 5] Completed successfully.                  
I [29/Aug/2008:10:44:04 +0200] Scheduler shutting down normally.                
I [29/Aug/2008:10:44:04 +0200] Saving job cache file "/etc/cups/yes/job.cache"...                                                                               
I [29/Aug/2008:10:44:04 +0200] Listening to 127.0.0.1:631 (IPv4)                
I [29/Aug/2008:10:44:04 +0200] Listening to 127.0.0.1:631 (IPv4)                
I [29/Aug/2008:10:44:04 +0200] Listening to ::1:631 (IPv6)                      
I [29/Aug/2008:10:44:04 +0200] Listening to /var/run/cups/cups.sock (Domain)    
I [29/Aug/2008:10:44:04 +0200] Loaded configuration file "/etc/cups/cupsd.conf" 
I [29/Aug/2008:10:44:04 +0200] Using default TempDir of /var/spool/cups/tmp...  
I [29/Aug/2008:10:44:04 +0200] Configured for up to 100 clients.                
I [29/Aug/2008:10:44:04 +0200] Allowing up to 100 client connections per host.  
I [29/Aug/2008:10:44:04 +0200] Using policy "default" as the default!           
I [29/Aug/2008:10:44:04 +0200] Full reload is required.                         
I [29/Aug/2008:10:44:04 +0200] Loaded MIME database from '/etc/cups': 37 types, 40 filters...                                                                   
I [29/Aug/2008:10:44:04 +0200] Loading job cache file "/etc/cups/yes/job.cache"...                                                                              
I [29/Aug/2008:10:44:04 +0200] Full reload complete.                            
I [29/Aug/2008:10:44:04 +0200] Cleaning out old temporary files in "/var/spool/cups/tmp"...                                                                     
I [29/Aug/2008:10:44:04 +0200] Listening to 127.0.0.1:631 on fd 1...            
E [29/Aug/2008:10:44:04 +0200] Unable to bind socket for address 127.0.0.1:631 - Address already in use.                                                        
I [29/Aug/2008:10:44:04 +0200] Listening to ::1:631 on fd 3...                  
I [29/Aug/2008:10:44:04 +0200] Listening to /var/run/cups/cups.sock on fd 4...  
I [29/Aug/2008:10:44:04 +0200] Resuming new connection processing...            
E [29/Aug/2008:10:44:04 +0200] CUPS-Add-Modify-Printer: Unauthorized            
I [29/Aug/2008:10:44:04 +0200] Setting y2test device-uri to "usb://Canon/iP4200" (was "file:/dev/null".)                                                        
I [29/Aug/2008:10:44:04 +0200] Setting y2test printer-is-accepting-jobs to 1 (was 0.)                                                                           
I [29/Aug/2008:10:44:04 +0200] Setting y2test printer-is-shared to 1 (was 1.)   
I [29/Aug/2008:10:44:04 +0200] Setting y2test printer-state to 3 (was 5.)       
I [29/Aug/2008:10:44:04 +0200] Saving printers.conf...                          
I [29/Aug/2008:10:44:04 +0200] New printer "y2test" added by "root".            
I [29/Aug/2008:10:44:04 +0200] [Job 6] Adding start banner page "none".         
I [29/Aug/2008:10:44:04 +0200] [Job 6] Adding job file of type application/postscript.                                                                          
I [29/Aug/2008:10:44:04 +0200] [Job 6] Adding end banner page "none".           
I [29/Aug/2008:10:44:04 +0200] [Job 6] Queued on "y2test" by "root".            
I [29/Aug/2008:10:44:04 +0200] [Job 6] Started backend /usr/lib/cups/backend/usb (PID 939)                                                                      
I [29/Aug/2008:10:44:05 +0200] [Job 6] Completed successfully.                  
E [29/Aug/2008:10:48:19 +0200] CUPS-Delete-Printer: Unauthorized                
I [29/Aug/2008:10:48:19 +0200] Printer "y2test" deleted by "root".              
I [29/Aug/2008:10:48:19 +0200] Saving printers.conf...                          
I [29/Aug/2008:10:48:22 +0200] Scheduler shutting down normally.                
I [29/Aug/2008:10:48:22 +0200] Saving job cache file "/etc/cups/yes/job.cache"...                                                                               
I [29/Aug/2008:10:48:23 +0200] Listening to 127.0.0.1:631 (IPv4)                
I [29/Aug/2008:10:48:23 +0200] Listening to 127.0.0.1:631 (IPv4)                
I [29/Aug/2008:10:48:23 +0200] Listening to ::1:631 (IPv6)                      
I [29/Aug/2008:10:48:23 +0200] Listening to /var/run/cups/cups.sock (Domain)    
I [29/Aug/2008:10:48:23 +0200] Loaded configuration file "/etc/cups/cupsd.conf" 
I [29/Aug/2008:10:48:23 +0200] Using default TempDir of /var/spool/cups/tmp...  
I [29/Aug/2008:10:48:23 +0200] Configured for up to 100 clients.                
I [29/Aug/2008:10:48:23 +0200] Allowing up to 100 client connections per host.  
I [29/Aug/2008:10:48:23 +0200] Using policy "default" as the default!           
I [29/Aug/2008:10:48:23 +0200] Full reload is required.                         
I [29/Aug/2008:10:48:23 +0200] Loaded MIME database from '/etc/cups': 37 types, 40 filters...                                                                   
I [29/Aug/2008:10:48:23 +0200] Loading job cache file "/etc/cups/yes/job.cache"...                                                                              
I [29/Aug/2008:10:48:23 +0200] Full reload complete.                            
I [29/Aug/2008:10:48:23 +0200] Cleaning out old temporary files in "/var/spool/cups/tmp"...                                                                     
I [29/Aug/2008:10:48:23 +0200] Listening to 127.0.0.1:631 on fd 1...            
E [29/Aug/2008:10:48:23 +0200] Unable to bind socket for address 127.0.0.1:631 - Address already in use.
I [29/Aug/2008:10:48:23 +0200] Listening to ::1:631 on fd 3...
I [29/Aug/2008:10:48:23 +0200] Listening to /var/run/cups/cups.sock on fd 4...
I [29/Aug/2008:10:48:23 +0200] Resuming new connection processing...
E [29/Aug/2008:10:48:24 +0200] CUPS-Set-Default: Unauthorized
I [29/Aug/2008:10:48:24 +0200] Saving printers.conf...
I [29/Aug/2008:10:48:24 +0200] Saving classes.conf...
I [29/Aug/2008:10:48:24 +0200] Default destination set to "ip4200" by "root".
I [29/Aug/2008:10:49:22 +0200] Scheduler shutting down normally.
I [29/Aug/2008:10:49:22 +0200] Saving job cache file "/etc/cups/yes/job.cache"...
I [29/Aug/2008:10:59:43 +0200] Listening to 127.0.0.1:631 (IPv4)
I [29/Aug/2008:10:59:43 +0200] Listening to 127.0.0.1:631 (IPv4)
I [29/Aug/2008:10:59:43 +0200] Listening to ::1:631 (IPv6)
I [29/Aug/2008:10:59:43 +0200] Listening to /var/run/cups/cups.sock (Domain)
I [29/Aug/2008:10:59:43 +0200] Loaded configuration file "/etc/cups/cupsd.conf"
I [29/Aug/2008:10:59:43 +0200] Using default TempDir of /var/spool/cups/tmp...
I [29/Aug/2008:10:59:43 +0200] Configured for up to 100 clients.
I [29/Aug/2008:10:59:43 +0200] Allowing up to 100 client connections per host.
I [29/Aug/2008:10:59:43 +0200] Using policy "default" as the default!
I [29/Aug/2008:10:59:43 +0200] Full reload is required.
I [29/Aug/2008:10:59:43 +0200] Loaded MIME database from '/etc/cups': 37 types,40 filters...
I [29/Aug/2008:10:59:43 +0200] Loading job cache file "/etc/cups/yes/job.cache"...
I [29/Aug/2008:10:59:43 +0200] Full reload complete.
I [29/Aug/2008:10:59:43 +0200] Cleaning out old temporary files in "/var/spool/cups/tmp"...
I [29/Aug/2008:10:59:43 +0200] Listening to 127.0.0.1:631 on fd 1...
E [29/Aug/2008:10:59:43 +0200] Unable to bind socket for address 127.0.0.1:631 - Address already in use.
I [29/Aug/2008:10:59:43 +0200] Listening to ::1:631 on fd 3...
I [29/Aug/2008:10:59:43 +0200] Listening to /var/run/cups/cups.sock on fd 4...
I [29/Aug/2008:10:59:43 +0200] Resuming new connection processing...
Ich habe das mal auf ein erträgliches Mass der letzten Tage gekürzt.
Suse 11.4 (i586) KDE 4.6.0 "release 6"
Acer Extensa 5635Z-444G32N
Intel Pentium T4400 Dual-Core
4 GB RAM
Intel GMA 4500MHD
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Drucker druckt nicht - Chip reseten

Beitrag von whois »

Hi

Also sofern ich nicht gerade Blind bin sehe ich nichts was den Drucker streiken lässt.
Zumindest von der Software Seite.

cu
gisogrisu
Member
Member
Beiträge: 186
Registriert: 8. Apr 2008, 18:16

Re: Drucker druckt nicht - Chip reseten

Beitrag von gisogrisu »

Aber was kann das dann sein? Wie gesagt, unter Windows läuts.
Suse 11.4 (i586) KDE 4.6.0 "release 6"
Acer Extensa 5635Z-444G32N
Intel Pentium T4400 Dual-Core
4 GB RAM
Intel GMA 4500MHD
Benutzeravatar
Jägerschlürfer
Moderator
Moderator
Beiträge: 4518
Registriert: 1. Jul 2005, 12:22
Wohnort: nahe Würzburg

Re: Drucker druckt nicht - Chip reseten

Beitrag von Jägerschlürfer »

wann schaltest du deinen Drucker denn ein?
Ich musste meinen Drucker immer schon beim starten von Linux einschalten, denn sonst ging der nie.
>Linux-Club Foren FAQ< >LC-Wiki<

Know your enemy and know yourself Sun Tzu
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Drucker druckt nicht - Chip reseten

Beitrag von whois »

Hi

Ich vermute das liegt mehr an den Chips des nachfüllens.

cu
gisogrisu
Member
Member
Beiträge: 186
Registriert: 8. Apr 2008, 18:16

Re: Drucker druckt nicht - Chip reseten

Beitrag von gisogrisu »

Jägerschlürfer hat geschrieben: Ich musste meinen Drucker immer schon beim starten von Linux einschalten, denn sonst ging der nie.
Das wär mal nen Versuch wert, allerdings ging das unter 10.3 problemlos.

Edit: Ne, hat nix gebracht. Wird wohl echt an Chips liegen. Kann doch nicht sein, dass ich jetzt, solange die Patronen drin sind, nur über Windows drucken kann.
Suse 11.4 (i586) KDE 4.6.0 "release 6"
Acer Extensa 5635Z-444G32N
Intel Pentium T4400 Dual-Core
4 GB RAM
Intel GMA 4500MHD
Benutzeravatar
Escho
Advanced Hacker
Advanced Hacker
Beiträge: 881
Registriert: 20. Jun 2006, 21:04
Wohnort: Mittelfranken
Kontaktdaten:

Re: Drucker druckt nicht - Chip reseten

Beitrag von Escho »

Da diese Chips nur für den Tintenfüllstand notwendig sind: Schalte die Füllstandsanzeige beim Drucker mal aus und schau, was er dann treibt.

Edgar
gisogrisu
Member
Member
Beiträge: 186
Registriert: 8. Apr 2008, 18:16

Re: Drucker druckt nicht - Chip reseten

Beitrag von gisogrisu »

Hat nichts genutzt. Nachdem ich die Anzeige ausgeschaltet hab, wollte der Drucker nen Blatt haben und hat es nen paar mal rein und raus gezogen. Aber Drucken tut er immer noch nicht.
Suse 11.4 (i586) KDE 4.6.0 "release 6"
Acer Extensa 5635Z-444G32N
Intel Pentium T4400 Dual-Core
4 GB RAM
Intel GMA 4500MHD
Antworten