Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

KDE startet sehr sehr langsam?

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
biwak
Newbie
Newbie
Beiträge: 36
Registriert: 24. Aug 2004, 11:13
Wohnort: Vorarlberg

KDE startet sehr sehr langsam?

Beitrag von biwak »

Hallo,

ich habe Suse 11 und KDE 4 im Einsatz.
eigendlich läuft ja alles ganz gut, ausser bei der Anmeldung. Wenn ich mich als User anmelde beginnt die Festplatte sozusagen VOLLE KANNE zu laufen und es braucht geraume Zeit bis man irgendein Programm starten kann. :???:
Nach 1-2 Minuten ist der Spuk vorbei und alles läuft tip-top.
Hat wer eine Idee woran das liegen kann?

lg,Franz
Benutzeravatar
Rainer Juhser
Moderator
Moderator
Beiträge: 3899
Registriert: 14. Aug 2006, 17:03
Wohnort: 04711 Münchhausen

Re: KDE startet sehr sehr langsam?

Beitrag von Rainer Juhser »

Könnte der Indexer von Beagle sein - schmeiß den blöden Hund mal 'raus und probier dann noch mal.
Salü vom Rainer Juhser
_________________________
Bist du neu - guckst du hier:
Häufig gestellte Fragen == Hilfe zu Antworten aus dem Forum == WISSEN PUR: Linupedia - das Linux-Club WIKI!
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: KDE startet sehr sehr langsam?

Beitrag von whois »

Rainer Juhser hat geschrieben:Könnte der Indexer von Beagle sein - schmeiß den blöden Hund mal 'raus und probier dann noch mal.
..und wenn du direkt dabei bist zeig uns mal deine Prozesstabelle was da sonst noch rum fliegt. ;)

Code: Alles auswählen

ps aux
gropiuskalle
Guru
Guru
Beiträge: 4603
Registriert: 20. Nov 2007, 15:17
Wohnort: Berlin
Kontaktdaten:

Re: KDE startet sehr sehr langsam?

Beitrag von gropiuskalle »

Oder schmeiße
top
an, dass ist das Gleiche sozusagen in Echtzeit.
biwak
Newbie
Newbie
Beiträge: 36
Registriert: 24. Aug 2004, 11:13
Wohnort: Vorarlberg

Re: KDE startet sehr sehr langsam?

Beitrag von biwak »

whois hat geschrieben:
Rainer Juhser hat geschrieben:Könnte der Indexer von Beagle sein - schmeiß den blöden Hund mal 'raus und probier dann noch mal.
..und wenn du direkt dabei bist zeig uns mal deine Prozesstabelle was da sonst noch rum fliegt. ;)

Code: Alles auswählen

ps aux
Also, beagle ist nicht installiert, ich habe aber den Nepomuk unter Systemeinstellungen dwaktiviert und es war RUHE!

Ich hätte noch eine Frage zur Prozesstabelle:

wie kann ich die vernünftig als TExt darstellen?

lg, Franz
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16667
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: KDE startet sehr sehr langsam?

Beitrag von whois »

Packe sie in ["code]Tags[/code"] ein.

Ohne Anführungszeichen und Tags dein Text.
Antworten