Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Externe Festplatte nicht erkannt!

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
apox
Member
Member
Beiträge: 142
Registriert: 11. Okt 2006, 13:17

Externe Festplatte nicht erkannt!

Beitrag von apox »

Hallo,

ich habe von einem Freund eine externe Festplatte bekommen. Ich möchte die Daten von dieser Platte runterziehen. Wenn ich sie einstöpsele und (per USB-Verlängerungskabel) an den PC anschliesse, passiert aber nichts! USB-Sticks werden bei mir automatisch erkannt und gemountet, bei der Festplatte ist das nicht der Fall. Ich hatte irgendwo den Tipp gelesen, mit mal mit tail -f /var/log/messages Nachrichten ausgeben zu lassen. Dort erscheint folgendes, wenn die Festplatte eingeschaltet ist, und ich das USB-Kabel reinstecke:

Code: Alles auswählen

linux-qu8j kernel: usb 1-2: new high speed USB device using ehci_hcd and address 6
linux-qu8j kernel: usb 1-2: configuration #1 chosen from 1 choice
linux-qu8j kernel: scsi12 : SCSI emulation for USB Mass Storage devices
linux-qu8j kernel: usb 1-2: New USB device found, idVendor=048d, idProduct=8903
linux-qu8j kernel: usb 1-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
linux-qu8j kernel: usb 1-2: Product: USB TO IDE
linux-qu8j kernel: usb 1-2: Manufacturer: ITE TECH. INC.
linux-qu8j kernel: usb-storage: device found at 6
linux-qu8j kernel: usb-storage: waiting for device to settle before scanning
linux-qu8j kernel: usb 1-2: reset high speed USB device using ehci_hcd and address 6
linux-qu8j syslog-ng[1785]: last message repeated 2 times
linux-qu8j kernel: usb 1-2: reset high speed USB device using ehci_hcd and address 6
linux-qu8j kernel: scsi 12:0:0:0: Device offlined - not ready after error recovery
linux-qu8j kernel: usb-storage: device scan complete
hat jemand eine Ahnung, wie ich die Platte nutzbar machen kann? Mein DFI Infinity NF570-M2/G-Mainboard hat den NVidia nForce 570 Chipsatz. Im Verzeichnis /dev/ gab es da so ein paar "verdächtige" einträge:

Code: Alles auswählen

usbdev1.1_ep00
usbdev1.1_ep81
usbdev2.1_ep00
usbdev2.1_ep81
Wenn ich die aber probiert habe zu mounten, kam immer folgende Fehlermeldung:

Code: Alles auswählen

# mount /dev/usbdev1.1_ep00 /home/xxx/ordner/
mount: /dev/usbdev1.1_ep00 ist kein blockorientiertes Gerät
OpenSuse Leap 42.2 (64 bit) mit XFCE
CPU: AMD Athlon 64 X2 EE 4600
Mainboard: DFI Infinity NF570-M2/G
RAM: A-Data DDR2 800, 4 Gbyte
Grafik: MSI NX7600GS, 256 Mbyte
HDDs: 2 x ST2000DL003, WDBABV0010BBK
Tooltime
Advanced Hacker
Advanced Hacker
Beiträge: 1202
Registriert: 28. Mai 2008, 17:49

Re: Externe Festplatte nicht erkannt!

Beitrag von Tooltime »

Ich hatte schon öfters Probleme mit USB-Verlängerungen(2m) beim Anschluß von Platten oder WLAN-Sticks. Probier einfach mal die Platte ohne zusätzliche Verlängerung aus.
apox
Member
Member
Beiträge: 142
Registriert: 11. Okt 2006, 13:17

Re: Externe Festplatte nicht erkannt!

Beitrag von apox »

Das hat leider keine Abhilfe geschaffen.
OpenSuse Leap 42.2 (64 bit) mit XFCE
CPU: AMD Athlon 64 X2 EE 4600
Mainboard: DFI Infinity NF570-M2/G
RAM: A-Data DDR2 800, 4 Gbyte
Grafik: MSI NX7600GS, 256 Mbyte
HDDs: 2 x ST2000DL003, WDBABV0010BBK
Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7180
Registriert: 23. Jan 2008, 09:51

Re: Externe Festplatte nicht erkannt!

Beitrag von lOtz1009 »

apox hat geschrieben:Dort erscheint folgendes, wenn die Festplatte eingeschaltet ist, und ich das USB-Kabel reinstecke:
Dir ist schon klar, dass man das normal andersrum macht :???:
Was gibt denn die Ausgabe von

Code: Alles auswählen

fdisk -l
Wird da die Platte eventuell angezeigt?
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild
apox
Member
Member
Beiträge: 142
Registriert: 11. Okt 2006, 13:17

Re: Externe Festplatte nicht erkannt!

Beitrag von apox »

Nein, da taucht die Platte auch nicht auf. auch dir /dev/ zeigt keine entsprechenden Geräte an. Die Ausgabe deines Befehls ist wie folgt:

Code: Alles auswählen

# fdisk -l

Platte /dev/sda: 500.1 GByte, 500107862016 Byte
255 Köpfe, 63 Sektoren/Spuren, 60801 Zylinder
Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
Disk identifier: 0x000ea9f5

   Gerät  boot.     Anfang        Ende     Blöcke   Id  System
/dev/sda1               1         262     2104483+  82  Linux Swap / Solaris
/dev/sda2   *         263        2873    20972857+  83  Linux
/dev/sda3            2874       60801   465306660   83  Linux

Platte /dev/sdb: 200.0 GByte, 200049647616 Byte
255 Köpfe, 63 Sektoren/Spuren, 24321 Zylinder
Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
Disk identifier: 0x0001aec1

   Gerät  boot.     Anfang        Ende     Blöcke   Id  System
/dev/sdb1   *           1       24321   195358401   83  Linux
OpenSuse Leap 42.2 (64 bit) mit XFCE
CPU: AMD Athlon 64 X2 EE 4600
Mainboard: DFI Infinity NF570-M2/G
RAM: A-Data DDR2 800, 4 Gbyte
Grafik: MSI NX7600GS, 256 Mbyte
HDDs: 2 x ST2000DL003, WDBABV0010BBK
Antworten