Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Sound Medion Notebook Intel Sound

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
druide
Newbie
Newbie
Beiträge: 12
Registriert: 22. Jan 2005, 19:18

Sound Medion Notebook Intel Sound

Beitrag von druide »

Das Thema wird ja schon eine geraume Zeit in verschiedenen Foren diskutiert und meist nicht zu Ende gebracht.
Installiert ist Open SUSE 11.0 mit den neuesten Updates, auch Alsa und Nvidia.
Mit Yast kann ich die Soundkarte konfigurieren. Beim Test gibt es keinen Sound. Setze ich bei: bearbeiten> Model = Auto, spielt der Testton ab. Speichere ich die Konfiguration ab, wird unter dem Benutzer kein Sound gespielt.
Bei einem anderem Notebook mit Intel Sound ( Toshiba ) hat dieser Trick funktioniert.
Hier die relevanten Daten:

Sound medion

head -n 1 /proc/asound/card0/codec*
==> /proc/asound/card0/codec#0 <==
Codec: Realtek ALC883

==> /proc/asound/card0/codec#1 <==
Codec: Motorola Si3054

/etc/modprobe.d/sound:
options snd slots=snd-hda-intel
# u1Nb.g_QnTbHJolB:82801G (ICH7 Family) High Definition Audio Controller
alias snd-card-0 snd-hda-intel

Möglicherweise hat jemand eine Idee wie ich die Datei modprobe.d/sound eventuell ändern muss. Ich hatte schon diverse Versuche aus verschiedenen Anleitungen ohne Erfolg getestet
Benutzeravatar
vixt
Member
Member
Beiträge: 106
Registriert: 27. Aug 2007, 22:20

Re: Sound Medion Notebook Intel Sound

Beitrag von vixt »

druide
Newbie
Newbie
Beiträge: 12
Registriert: 22. Jan 2005, 19:18

Re: Sound Medion Notebook Intel Sound

Beitrag von druide »

Diese Anleitung habe ich auch schon durch :/ :/
Mit den verschiedensten codecs probiert. Da war bei der Konfiguration kein Testlaut zu hören und es waren 2 Soundkarten gelistet.
In der Standardkonfiguration mit Yast und der Eingabe Model= Auto funktioniert der Soundtest ja.
Ich benutze Kde 3.5.9 "release 49.1". Alle Sound-Regler sind "auf".
Antworten