Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Putty verbindet mich nicht mehr!!!

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Monchi18
Newbie
Newbie
Beiträge: 2
Registriert: 7. Aug 2008, 07:20

Putty verbindet mich nicht mehr!!!

Beitrag von Monchi18 »

wollte mit putty zu meinen vserver verbinden, aber es geht jetzt nicht mehr. auch nicht mit shell.

es war so,mein kumpel hat sich eingeloggt und ich auch.gleichzeitig mit dem gleich benutzer.auf einmal wurde meine verbindung gekappt und ich kann jetzt nicht mehr verbinden! liegt es eventuell,dass wir beide zur gleich zeit mit dem gleich benutzer on waren?

wie bekomme ich es jetzt wieder hin,dass ich wieder verbinden kann?

gruß marko
Benutzeravatar
framp
Moderator
Moderator
Beiträge: 4326
Registriert: 6. Jun 2004, 20:57
Wohnort: bei Stuttgart
Kontaktdaten:

Re: Putty verbindet mich nicht mehr!!!

Beitrag von framp »

An den gleichzeitigen Benutzern kann das nicht liegen. Linux ist ein MultiUserBetriebsSystem wo man auch mit demselben User beliebig oft anmelden kann.
Folgende Fragen:

0) Welcher Fehler tritt genau auf?
1) Geht ping noch zum vserver?
2) Hat jemand an der ssh Konfiguration geändert?
Monchi18
Newbie
Newbie
Beiträge: 2
Registriert: 7. Aug 2008, 07:20

Re: Putty verbindet mich nicht mehr!!!

Beitrag von Monchi18 »

0+1 es geht gar nicht mehr putty auf...man tippt die ip ein und will verbinden und dann bricht er ab

aber hab festgestellt,wenn ich den rechner und meinen router neustarte gehts wieder.wird dann bestimmt was mit der firewall zu tun haben oder?

2 an der ssh config hat eigentlich keiner dran rumgefummelt!!!
Benutzeravatar
nbkr
Guru
Guru
Beiträge: 2859
Registriert: 10. Jul 2004, 15:47

Re: Putty verbindet mich nicht mehr!!!

Beitrag von nbkr »

Monchi18 hat geschrieben: aber hab festgestellt,wenn ich den rechner und meinen router neustarte gehts wieder.wird dann bestimmt was mit der firewall zu tun haben oder?
Hast Du sowas wie Denyhosts aktiviert? Das kann Verbindungen blockieren wenn zu oft von der gleichen IP Abgefragt wird. Ansonsten würde ich auch dein Netzwerk nochmal prüfen. Vielleicht ist das was hinüber.
Kann gar nicht sein, ich bin gefürchtet Wald aus, Wald ein.
Benutzeravatar
framp
Moderator
Moderator
Beiträge: 4326
Registriert: 6. Jun 2004, 20:57
Wohnort: bei Stuttgart
Kontaktdaten:

Re: Putty verbindet mich nicht mehr!!!

Beitrag von framp »

Monchi18 hat geschrieben:0+1 es geht gar nicht mehr putty auf...man tippt die ip ein und will verbinden und dann bricht er ab

aber hab festgestellt,wenn ich den rechner und meinen router neustarte gehts wieder.wird dann bestimmt was mit der firewall zu tun haben oder?

2 an der ssh config hat eigentlich keiner dran rumgefummelt!!!
Versuche mal telnet hostname 22 ob sich da Dein System meldet und führe einen ping hostname aus und poste die Ergebnisse.
Antworten