Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

OpenSuSE 11.0 bleibt hängen beim Booten

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Jazz
Member
Member
Beiträge: 71
Registriert: 30. Mai 2004, 15:13

OpenSuSE 11.0 bleibt hängen beim Booten

Beitrag von Jazz »

Hallo zusammen,
ich hab natürlich ein Problem sonst würde ich nicht hier schreiben.

Ich habe SuSE 11.0 schon 10 mal installiert über DVD und über Internetinstallation beidesmal selbes Ergebnis.
Wenn ich fertig installiert habe scheint der Server normal zu laufen, kann also alles konfigurieren etc.
Wenn ich dann aber neustarte bleibt er beim Booten nach dem Dienst xinetd mit done hängen.
In der Grafikanmeldung stehen zwar die User aber wenn ich versuche mich anzumelden fängt er an zu laden bricht aber ab und ich seh wieder den anmeldenbildschrim.
Auf Konsole 2 - 6 ist nichts ausser ein blinkender Strich.

Reparatur mittels CD hab ich auch schon versuch leider kein Erfolg.
Hat jmd von euch eine Idee an was das liegen kann??
Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2435
Registriert: 24. Okt 2005, 14:04

Re: OpenSuSE 11.0 bleibt hängen beim Booten

Beitrag von Heinz-Peter »

DVD in Laufwerk legen und PC neustarten. Im Menü Fenster „Check Installation Media“ auswählen.
Gruß
Man sollte viel häufiger einen Mutausbruch haben.
BS: Suse13.2/Ubuntu16.04LTS/Ubuntu18.04LTS/Leap15.2/Win, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading) & Intel i3-7100U 2,4GHz, Grafikkarte: Nvidia Geforce 6610XL & Intel HD 620.
Antworten