Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Chri||e
Newbie
Newbie
Beiträge: 5
Registriert: 27. Jan 2007, 16:30

Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Beitrag von Chri||e »

So Servus,
ich glaube, das ist mein erstes Posting hier im Forum... Bisher hat immer alles mittels Google und hier im Forum lesen funktioniert, aber ich bin so langsam echt am Ende und hoffe ich finde jetzt Rat (ACHTUNG Noob/DAU am werkeln)...

Ich habe am hiesigen Rechner Suse10.2 (und bin damit eigentlich sehr zufrieden).

Nun habe ich am Rechner eine WLAN-Karte eingebaut, bekomme die aber nicht zum laufen!
Bei der Karte handelt es sich um eine Micronet SP906 GK!

Ich habe versucht den Treiber mittels Ndiswrapper zu laden getreu dieser Anleitung

Code: Alles auswählen

ndiswrapper -l
installed drivers:
net8185         driver installed, hardware (10EC:8185) present
NUN das Problem:
Wenn ich dieser Anleitung step by step folge, funktioniert alles bis zu dem Befehl "modprobe ndiswrapper"

Code: Alles auswählen

modprobe ndiswrapper
FATAL: Module ndiswrapper not found.
:schockiert:

Daher gehe ich davon aus, dass die Treiber nicht richtig geladen sind!

(Sorry fürs reinhauen des logs... da gabs mal ne Seite zum verlinken - ich find die Url aber nicht mehr)
Solange die Wlanverbindung nich läuft, gehe ich noch mit isdn ins netz, erst mit Wlan gehts via Sattelit (Erklärungen dafür würden hier zu weit führen!)

Code: Alles auswählen

[code]
collectNWData.sh V0.6h
--- Welcher Netzwerkverbindungtyp soll getestet werden?
--- (2) Kabellose Verbindung (WLAN)
--- Welche Netzwerktopologie liegt vor?
--- (2) WLAN HW router <---> LinuxClient
--- Auf welchem Rechner wird das Script ausgeführt?
--- (1) LinuxClient

--- Keine offensichtlichen Konfigurationsfehler/-warnungen gefunden. Die Datei collectNWData.txt oder aber einen Link zu phpfi.com, wo vorher die Datei hochgeladen wurde, im bevorzugten Linux Forum posten.
==================================================================================================
==================================================================================================
*** uname
Linux Dexxx1 2.6.18.8-0.3-bigsmp #1 SMP Tue Apr 17 08:42:35 UTC 2007 i686 i686 i386 GNU/Linux
==================================================================================================
*** SuSE release
openSUSE 10.2 (i586)
VERSION = 10.2
==================================================================================================
*** /etc/resolv
domain site
nameserver 194.97.173.124
nameserver 194.97.173.125
==================================================================================================
*** /etc/hosts
127.0.0.1       localhost
192.168.99.1    Dexxx1.site Dexxx1
==================================================================================================
*** IP forwarding
0
==================================================================================================
*** IP NAT
Chain PREROUTING (policy ACCEPT)
target     prot opt source               destination         

Chain POSTROUTING (policy ACCEPT)
target     prot opt source               destination         

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination         
==================================================================================================
*** route
Kernel IP Routentabelle
Ziel            Router          Genmask         Flags Metric Ref    Use Iface
62.104.208.128  0.0.0.0         255.255.255.255 UH    0      0        0 ippp0
127.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0 lo
0.0.0.0         62.104.208.128  0.0.0.0         UG    0      0        0 ippp0
==================================================================================================
*** arp
==================================================================================================
*** ifconfig
eth0      Protokoll:Ethernet  Hardware Adresse 00:19:66:10:A1:33  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:7 errors:0 dropped:0 overruns:0 frame:0
          TX packets:22 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:1000 
          RX bytes:4130 (4.0 Kb)  TX bytes:2664 (2.6 Kb)
          Interrupt:217 Basisadresse:0xe800 

ippp0     Protokoll:Punkt-zu-Punkt Verbindung  
          inet Adresse:89.51.200.222  P-z-P:62.104.208.128  Maske:255.255.255.255
          UP PUNKTZUPUNKT RUNNING NOARP DYNAMIC  MTU:1500  Metric:1
          RX packets:24424 errors:0 dropped:0 overruns:0 frame:0
          TX packets:17998 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:30 
          RX bytes:32673785 (31.1 Mb)  TX bytes:1552511 (1.4 Mb)

lo        Protokoll:Lokale Schleife  
          inet Adresse:127.0.0.1  Maske:255.0.0.0
          inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:5396 errors:0 dropped:0 overruns:0 frame:0
          TX packets:5396 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:0 
          RX bytes:455752 (445.0 Kb)  TX bytes:455752 (445.0 Kb)

==================================================================================================
*** ping tests
Ping of 195.135.220.3 OK
Ping of www.suse.de OK
==================================================================================================
*** PCI devices
00:0a.0 Network controller [Class 0280]: ASUSTeK Computer Inc. ISDNLink P-IN100-ST-D [1043:0675] (rev 02)
00:0b.0 Ethernet controller [Class 0200]: Realtek Semiconductor Co., Ltd. RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller [10ec:8185] (rev 20)
00:12.0 Ethernet controller [Class 0200]: VIA Technologies, Inc. VT6102 [Rhine-II] [1106:3065] (rev 7c)
==================================================================================================
*** USB devices
Bus 003 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000  
Bus 005 Device 001: ID 0000:0000  
Bus 002 Device 003: ID 1241:1155 Belkin 
Bus 002 Device 001: ID 0000:0000  
Bus 004 Device 001: ID 0000:0000  
==================================================================================================
*** List of loaded modules
aamatch_pcre           30592  1 apparmor
ac                     21764  0 
af_packet              53896  0 
agpgart                47944  2 nvidia,via_agp
apparmor               67860  0 
battery                26756  0 
button                 23184  0 
cdrom                  50720  2 sr_mod,ide_cd
crc_ccitt              18560  1 hisax
dm_mod                 72472  0 
edd                    26180  0 
ehci_hcd               47368  0 
ext3                  153480  2 
fan                    21252  0 
fat                    67612  1 vfat
hisax                 479744  4 
i2c_core               37504  1 nvidia
ide_cd                 54560  1 
ide_core              142792  4 usb_storage,ide_cd,via82cxxx,ide_disk
ide_disk               32768  0 
ip6table_filter        19328  1 
ip6table_mangle        18816  0 
ip6_tables             31428  2 ip6table_mangle,ip6table_filter
ip6t_REJECT            21632  3 
ip_conntrack           64960  3 xt_state,iptable_nat,ip_nat
ip_nat                 34092  1 iptable_nat
iptable_filter         19456  1 
iptable_mangle         19328  0 
iptable_nat            23812  0 
ip_tables              30276  3 iptable_mangle,iptable_nat,iptable_filter
ipt_LOG                22912  8 
ipt_REJECT             21760  3 
ipv6                  312736  17 ip6t_REJECT
isdn                  147040  11 hisax
jbd                    82612  1 ext3
joydev                 25792  0 
libata                132116  1 sata_via
loop                   32776  0 
lp                     27940  0 
mbcache                25092  1 ext3
mii                    21888  1 via_rhine
Module                  Size  Used by
nfnetlink              23320  2 ip_nat,ip_conntrack
nls_cp437              22272  0 
nls_iso8859_1          20608  0 
nvidia               6857460  22 
parport                52040  2 parport_pc,lp
parport_pc             54756  1 
ppp_generic            43668  0 
processor              48232  1 thermal
sata_via               26756  3 
scsi_mod              149000  5 sr_mod,usb_storage,sg,libata,sd_mod
sd_mod                 36992  4 
sg                     50204  0 
slhc                   23040  2 ppp_generic,isdn
snd                    73476  14 snd_pcm_oss,snd_mixer_oss,snd_seq_midi,snd_seq,snd_hda_intel,snd_hda_codec,snd_pcm,snd_mpu401,snd_mpu401_uart,snd_rawmidi,snd_timer,snd_seq_device
snd_hda_codec         176640  1 snd_hda_intel
snd_hda_intel          35476  1 
snd_mixer_oss          33536  1 snd_pcm_oss
snd_mpu401             25128  0 
snd_mpu401_uart        25344  1 snd_mpu401
snd_page_alloc         26888  2 snd_hda_intel,snd_pcm
snd_pcm                99204  3 snd_pcm_oss,snd_hda_intel,snd_hda_codec
snd_pcm_oss            65664  0 
snd_rawmidi            42112  2 snd_seq_midi,snd_mpu401_uart
snd_seq                72560  2 snd_seq_midi,snd_seq_midi_event
snd_seq_device         25100  3 snd_seq_midi,snd_seq,snd_rawmidi
snd_seq_midi           26112  0 
snd_seq_midi_event     23808  1 snd_seq_midi
snd_timer              40196  2 snd_seq,snd_pcm
soundcore              26080  1 snd
sr_mod                 32420  0 
thermal                30856  0 
uhci_hcd               39180  0 
usbcore               140676  5 usb_storage,usbhid,ehci_hcd,uhci_hcd
usbhid                 64608  0 
usb_storage            94656  0 
vfat                   28928  0 
via82cxxx              25092  0 [permanent]
via_agp                26368  1 
via_rhine              41096  0 
x_tables               30468  10 xt_pkttype,ipt_LOG,xt_limit,ip6t_REJECT,xt_tcpudp,ipt_REJECT,xt_state,iptable_nat,ip_tables,ip6_tables
xt_limit               19200  8 
xt_pkttype             18304  3 
xt_state               18560  12 
xt_tcpudp              19584  3 
==================================================================================================
*** ls /etc/sysconfig/network/ifcfg-[earwd]*
==================================================================================================
*** cat /etc/sysconfig/network/ifcfg-eth-id-00:19:66:10:a1:33
BOOTPROTO='dhcp'
BROADCAST=''
ETHTOOL_OPTIONS=''
IPADDR=''
MTU=''
NAME='ASRock In K7VT6 motherboard'
NETMASK=''
NETWORK=''
REMOTE_IPADDR=''
STARTMODE='auto'
UNIQUE='rBUF.iyJMIEhcy+A'
USERCONTROL='no'
_nm_name='bus-pci-0000:00:12.0'
==================================================================================================
*** cat /etc/sysconfig/network/ifcfg-wlan0
BOOTPROTO='dhcp'
BROADCAST=''
ETHTOOL_OPTIONS=''
IPADDR=''
MTU=''
NAME=''
NETMASK=''
NETWORK=''
REMOTE_IPADDR=''
STARTMODE='auto'
USERCONTROL='no'
WIRELESS_AP=''
WIRELESS_AUTH_MODE='sharedkey'
WIRELESS_BITRATE='auto'
WIRELESS_CA_CERT=''
WIRELESS_CHANNEL=''
WIRELESS_CLIENT_CERT=''
WIRELESS_CLIENT_KEY=''
WIRELESS_CLIENT_KEY_PASSWORD=''
WIRELESS_DEFAULT_KEY='0'
WIRELESS_EAP_AUTH=''
WIRELESS_EAP_MODE='TTLS'
WIRELESS_ESSID='4207247991558703'
WIRELESS_FREQUENCY=''
WIRELESS_KEY=''
WIRELESS_KEY_0='@@@@@@'
WIRELESS_KEY_1=''
WIRELESS_KEY_2=''
WIRELESS_KEY_3=''
WIRELESS_KEY_LENGTH='128'
WIRELESS_MODE='Managed'
WIRELESS_NICK=''
WIRELESS_NWID=''
WIRELESS_PEAP_VERSION=''
WIRELESS_POWER='yes'
WIRELESS_WPA_ANONID=''
WIRELESS_WPA_IDENTITY='@@@@@@'
WIRELESS_WPA_PASSWORD='@@@@@@'
WIRELESS_WPA_PSK=''
_nm_name='static-0'
==================================================================================================
*** iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

sit0      no wireless extensions.

ippp0     no wireless extensions.

==================================================================================================
*** grep -i radio /var/log/boot.msg
==================================================================================================
*** grep -i firmware /var/log/messages*
==================================================================================================
*** ls -ls /lib/firmware
insgesamt 748
  4 drwxr-xr-x 2 root root   4096 25. Mai 2007  isdn
 80 -rw-r--r-- 1 root root  76802 29. Nov 2006  ql2100_fw.bin
 88 -rw-r--r-- 1 root root  84566 29. Nov 2006  ql2200_fw.bin
124 -rw-r--r-- 1 root root 121872 29. Nov 2006  ql2300_fw.bin
136 -rw-r--r-- 1 root root 131464 29. Nov 2006  ql2322_fw.bin
200 -rw-r--r-- 1 root root 196900 29. Nov 2006  ql2400_fw.bin
116 -rw-r--r-- 1 root root 112494 29. Nov 2006  ql6312_fw.bin
==================================================================================================
*** ps aux | grep wpa_supplicant 
==================================================================================================
*** grep NETWORKMANAGER /etc/sysconfig/network/config
NETWORKMANAGER="yes"
==================================================================================================
*** grep -i persistent /etc/sysconfig/network/config
FORCE_PERSISTENT_NAMES="yes"
==================================================================================================
*** grep 'eth|ath|wlan|ra' /etc/udev/rules.d/*net_persistent* /etc/udev/rules.d/70-persistent-net
grep: /etc/udev/rules.d/70-persistent-net*: Datei oder Verzeichnis nicht gefunden
/etc/udev/rules.d/30-net_persistent_names.rules:SUBSYSTEM=="net", ACTION=="add", SYSFS{address}=="00:19:66:10:a1:33", IMPORT="/lib/udev/rename_netiface %k eth0"
==================================================================================================
*** grep -r 'eth[0-10]|ath[0-10]|wlan[0-10]|ra[0-10]' /etc/modprobe.*
/etc/modprobe.conf:install eth0             /bin/true
/etc/modprobe.conf:install eth1             /bin/true
==================================================================================================
*** tail /var/log/messages*
No firmware messages found
==================================================================================================
*** iwlist scanning
No wireless networks detected
[/code]

Ich weiß nicht mehr was ich sonst machen kann... sonst habe ich immer eine schöne Anleitung gefunden aber diesmal funzt die Anleitung nicht und ich bin gescheitert... Würde mich freuen, wenn mir jmd weiterhelfen könnte... THX schonmal

MfG
Chri||e
Wer andern eine Bratwurst brät - der hat ein Bratwurstbratgerät
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Beitrag von Grothesk »

Linux-Treiber sind im aktuellen Kernel der Suse 11.0 enthalten.
Oder hiermit dein Glück versuchen:
http://www.pc-forum24.de/downloads.php?do=file&id=789
Ist allerdings für kernel-default, nicht für den bei dir laufenden kernel-bigsmp.
Entweder neubauen aus dem src.rpm oder auf kernel-default wechseln.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
Chri||e
Newbie
Newbie
Beiträge: 5
Registriert: 27. Jan 2007, 16:30

Re: Suse 10.2 (jetzt 11)WLAN-Treiber einrichten - gescheitert!?!

Beitrag von Chri||e »

sodele...

unter suse10.2 hats nicht gefunzt... nun hab ich die 11er susi drauf... und wie weiter... nicht nur, dass ich jetzt in einem Metier ohne Ahnung rumlaufe, dann hab ich jetzt noch ein os das ich nicht kenne... gibts irgendwo ein tutorial so schön für noobs step-by-step???

ich steh da wie der ochs vorm berg!

:zensur:

MfG

//edit: Gibt es eigentlich sowas wie in win, das man die umgebung absuchen kann nach netzwerken??? muss mich mit nem Router (fritzbox 7170) verbinden...
Wer andern eine Bratwurst brät - der hat ein Bratwurstbratgerät
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Beitrag von Grothesk »

Und was sagt das skript nun unter der Suse 11?
Bitte bei http://phpfi.com abladen.
Und natürlich gibt es für Linux (bzw. dessen Oberflächen) auch sowas wie unter Win zum suchen von WLAN. Am besten finde ich persönlich da den NetworkManager und dessen Frontends. Werden in der Regel auch schon vorinstalliert sein. Neben der Uhr zu finden.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
Chri||e
Newbie
Newbie
Beiträge: 5
Registriert: 27. Jan 2007, 16:30

Re: Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Beitrag von Chri||e »

Und da ist das Problem... ich komme von dem Linuxrechner jetzt nicht mehr online... schreibe vom Windowsrechner... Ergo muss ich das wlan im offlinemodus eingerichtet bekommen mit Hilfe der Suse11- Installations-DVD...

Ich habe die WLan-Karte jetzt via Yast erstmal "eingerichtet" aber ich kann mit dem knetworkmanager irgendwie nichts anfangen ( ich sag ja -ne Mischung zwischen noob und Dau)...

Ich hab im knetworkmanager jetzt eine Verbindung eingerichtet, aber nix passiert...
Wer andern eine Bratwurst brät - der hat ein Bratwurstbratgerät
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Beitrag von Grothesk »

Und wieder mal auf der Beliebtheitsskala der am liebsten gemachten Fehler ganz weit oben:

http://www.linux-club.de/viewtopic.php?f=19&t=95352

Hol die Ausgabe des skriptes per USB-Stick oder per Abspeichern auf die WIndows-Partition in das Windows rein.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
Chri||e
Newbie
Newbie
Beiträge: 5
Registriert: 27. Jan 2007, 16:30

Re: Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Beitrag von Chri||e »

kann das script nicht ausführen, da mir das Programm lsusb fehlt... auf der installationscd ist das leider nicht drauf... :???:

Warum nur hab ich das Gefühl, dass die Einrichtung von Linux mit jeder Distri schwieriger wird... irgendwie verbringe ich jetzt den 2ten Tag meines Urlaubs damit und bin , vorsichtig ausgedrückt, "not amused"

Warum sind solch existentiellen Dinge wie W-Lan nicht ohne einrichtung usw. funktionsfähig... Sorry- musste mich nur ma auskotzen..

Gibt es irgendwo eine Helpline wo man anrufen kann und von mir aus 5€ die Minute zahlt und der einem Schritt für Schritt sagt was ich zu tun habe??? NEEED HELP :schockiert:
Wer andern eine Bratwurst brät - der hat ein Bratwurstbratgerät
Benutzeravatar
SUSEDJAlex
Advanced Hacker
Advanced Hacker
Beiträge: 863
Registriert: 18. Apr 2008, 22:09
Wohnort: Heimatplanet Abydos

Re: Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Beitrag von SUSEDJAlex »

@Chri||e:

doch es gibt eine Anleitung mit NDISWRAPPER ( ist zwar für Fritz! USB ) aber die schrittfolge ist derselbe. Bitte schaue ins WIKI von Linux-club nach.

wegen lsusb hatten wir schon einen Thread da...mal sehen ob ich es finde:

[Gefunden] lsusb fehlt. Wie wäre es mit nachinstallieren des usbutils-Paketes?

Wegen KNetworkmanager steht auch alles da: siehe Posting von Grothesk !

LG SUSEDJAlex
openSUSE LEAP 15.0 mit Plasma 5.13 / arch linux mit Kernel 4.14.67-1-lts und XFCE4
Chri||e
Newbie
Newbie
Beiträge: 5
Registriert: 27. Jan 2007, 16:30

Re: Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Beitrag von Chri||e »

Die Frage ist doch eher folgende:

jetzt da ich suse 11 drauf habe, brauche ich ndiswrapper überhaupt noch?? Der erkennt die Karte doch im Yast!? Ich würde das ganze jetzt so verstehen, dass ich das jetzt nur noch die zugangsdaten eingeben muss und dann passt des???

Aber ich habe jetzt alles in meiner Macht stehende getan und komme einfach nicht weiter... Ich habe SSID WPA-Key usw. eingetragen aber es klappt nicht!
Wer andern eine Bratwurst brät - der hat ein Bratwurstbratgerät
Benutzeravatar
SUSEDJAlex
Advanced Hacker
Advanced Hacker
Beiträge: 863
Registriert: 18. Apr 2008, 22:09
Wohnort: Heimatplanet Abydos

Re: Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Beitrag von SUSEDJAlex »

@Chri||e:

Hast du Knetworkmanager ? wenn ja dann brauchst du in YAST nix mehr eintragen.
NDISWRAPPER brauchst du auch nicht mehr.
im Router noch die ESSID sichtbar machen. Nun sollte die Verbindung über den KNetworkmanager klappen.

LG SUSEDJAlex
openSUSE LEAP 15.0 mit Plasma 5.13 / arch linux mit Kernel 4.14.67-1-lts und XFCE4
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Beitrag von Grothesk »

Für eine 64bit-Installation das
ftp://ftp.gwdg.de/pub/opensuse/distribu ... x86_64.rpm

oder für eine 32bit-Installation das
ftp://ftp.gwdg.de/pub/opensuse/distribu ... 1.i586.rpm

laden und von Hand installieren.
War das Installationsmedium eine LiveCD oder warum fehlt da usbutils?
Und die 11 haben wir eigentlich installiert, weil die ja die Treiber on Bord hat und eigentlich eben nicht mehr mit ndiswrapper laufen muss.

Und weil es so schön ist singen wir alle im Chor:
Wenn wir den NetworkManager benutzen wollen, dann stellen wir im yast rein gar nichts mehr ein:

http://www.linux-club.de/viewtopic.php?f=19&t=95352
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2435
Registriert: 24. Okt 2005, 14:04

Re: Suse 10.2 WLAN-Treiber einrichten - gescheitert!?!

Beitrag von Heinz-Peter »

Du hast dort eine Ethernet Karte. Es muss möglich sein mit Kabel eine Verbindung zu bekommen.
Gehe in YaST > Netzwerkgeräte > Netzwerkeinstellungen dann Registerkarte „Globale Optionen“ klicke hier „Benutzergesteuert mithilfe von NetworkManger“ an. Den Rest so stehen lassen.
Auf der Registerkarte „Hostname/DNS unter Hostname z.B Mars oder etwas ähnliches eintragen (freie Wahl). Ein Kreuz soll unter „Hostname über DHCP ändern“ und ein Kreuz soll unter Hostname in /etc/hosts stehen. Ein Kreuz auch auf „DNS Dateien über DHCP aktualisieren“.
Auf der Registerkarte „Globale Optionen“ klicke auf „VT6102 [Rhine-II]“ so das der Eintrag markiert wird dann klicke unten links auf Button „Bearbeiten“ es öffnet sich ein neues Fenster. Auf der Registerkarte „Adresse“ klick auf Dynamische Adresse und DHCP wählen.Registerkarte „Allgemein“ hier unter „Gerät aktiviere“ wähle „Bei Kabelanschluss“ und unter „Firewall Zone“ wähle „Externe Zone“.Fertig. Kabelanschlüssen und Du hast eine Internet Verbindung die Dir Deine Arbeit leichter macht.
Gruß
Man sollte viel häufiger einen Mutausbruch haben.
BS: Suse13.2/Ubuntu16.04LTS/Ubuntu18.04LTS/Leap15.2/Win, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading) & Intel i3-7100U 2,4GHz, Grafikkarte: Nvidia Geforce 6610XL & Intel HD 620.
Antworten