Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Epson Perfection V500 Photo Iscan

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
RidewithStyle
Member
Member
Beiträge: 64
Registriert: 6. Aug 2006, 15:33
Wohnort: Erlangen
Kontaktdaten:

Epson Perfection V500 Photo Iscan

Beitrag von RidewithStyle »

Hallo zusammen,

bin gerade mal wieder meinen Epson angegangen, mit der Hoffnung, dass er evtl unter OS11 läuft (hatte System neu installiert).

Iscan Pakete von Epson sind installiert, sane-find-scanner liefert

Code: Alles auswählen

found USB scanner (vendor=0x04a5 [Color], product=0x20b0 [ FlatbedScanner 23]) at libusb:001:002
found USB scanner (vendor=0x04b8 [EPSON], product=0x0130 [EPSON Scanner]) at libusb:002:002
Problem 1: das backend epkowa erkennt laut YaST den V500 nicht ( siehe Screenshot links oben ), obwohl ich es dazu gewungen habe (siehe Screenshot rechts oben)
Problem 2: [ERLEDIGT]Iscan läuft nur unter root account (siehe Screenshot rechts unten), obwohl die Rechte von /proc/bus/usb/002/002 auf 0666 stehen (siehe Screenshot rechts Mitte). Wenn man es als user startet, bigt die Fehlermeldung links unten. Unter Root scannen ist milde ausgedrückt "suboptimal"
Problem 3: Xsane bietet mir gar keinen anderen Scanner als den alten Acer an.

Hat jemand Ideen? :???:

[EDIT]Problem 2 hat sich gerade erledigt. hab mich selbst zum Mitglied von Gruppe "lp" gemacht und jetzt geht iscan auch als user. Damit kann ich schon fast meinen alten Scanner in Rente schicken...
Asus Striker, Core2Duo 6750, 4GB G.Skill, GF8600 GT 512MB, 500B Samsung System, 2x500GB Samsung RAID1 Daten
Antworten