Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Kein Sound auf meinen Acer Acpire 8920 mit Suse 11

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
alfa21680
Newbie
Newbie
Beiträge: 3
Registriert: 22. Jul 2008, 19:09
Wohnort: Herbolzheim
Kontaktdaten:

Kein Sound auf meinen Acer Acpire 8920 mit Suse 11

Beitrag von alfa21680 »

Hi zusammen ,

ich habe mich mal durch Forum gewühlt aber nix gefunden was mich weiterbringt oder geholfen hat und zumal komme ich mit dem Pulse Audio mal noch gar nicht zurecht. Ich habe mir die Anleitungen mal durchgelesen und teileweise ausprobiert ,wie man HDA Soundkarten installiert,weil es ebe so viele gibt .

Normaler weiße reicht der eintrag in /etc/modprobe.d/sound ......zwecks options snd-hda-intel model=acer.

Nur leider tut sich da überhaupt nix.

Aktuell wird mir der 889 codec.
Ich bin auch noch nen Frischling dazu,ich geb mir schon mühe das alles selbst heraus zu finden ,aber momentan ohne erfolg.
Hier mal meine lsmod-ausgabe :alfisti@linux-0ke8:~> lsmod
Module Size Used by
aes_i586 12416 1
aes_generic 31784 1 aes_i586
ip6t_LOG 11140 7
xt_tcpudp 7296 2
xt_pkttype 6016 3
ipt_LOG 10500 8
xt_limit 6788 15
binfmt_misc 15752 1
af_packet 26368 4
snd_pcm_oss 52096 0
snd_mixer_oss 21120 1 snd_pcm_oss
snd_seq 61376 0
snd_seq_device 12812 1 snd_seq
ip6t_REJECT 9088 3
nf_conntrack_ipv6 21240 4
ipt_REJECT 8064 3
xt_state 6656 8
iptable_mangle 7424 0
iptable_nat 11400 0
nf_nat 23448 1 iptable_nat
iptable_filter 7552 1
ip6table_mangle 7296 0
nf_conntrack_netbios_ns 6912 0
nf_conntrack_ipv4 15364 7 iptable_nat,nf_nat
nf_conntrack 66900 6 nf_conntrack_ipv6,xt_state,iptable_nat,nf_nat,nf_conntrack_netbios_ns,nf_conntrack_ipv4
ip_tables 17936 3 iptable_mangle,iptable_nat,iptable_filter
ip6table_filter 7424 1
ip6_tables 19088 3 ip6t_LOG,ip6table_mangle,ip6table_filter
x_tables 21380 11 ip6t_LOG,xt_tcpudp,xt_pkttype,ipt_LOG,xt_limit,ip6t_REJECT,ipt_REJECT,xt_state,iptable_nat,ip_tables,ip6_tables
ipv6 269160 15 ip6t_REJECT,nf_conntrack_ipv6,ip6table_mangle
microcode 15888 0
cpufreq_conservative 12168 0
cpufreq_userspace 8452 0
cpufreq_powersave 5888 0
acpi_cpufreq 13324 2
speedstep_lib 9220 0
fuse 54044 5
loop 23044 0
dm_mod 66388 0
ide_cd_mod 39172 0
cdrom 38300 1 ide_cd_mod
pata_acpi 11264 0
ata_generic 12036 0
ata_piix 26116 0
ide_pci_generic 8196 0 [permanent]
arc4 6144 2
ecb 7808 2
crypto_blkcipher 24068 1 ecb
iwl4965 116448 0
snd_hda_intel 374172 1
uvcvideo 59400 0
compat_ioctl32 5376 1 uvcvideo
video 27024 11
snd_pcm 87812 2 snd_pcm_oss,snd_hda_intel
snd_timer 28424 2 snd_seq,snd_pcm
snd_page_alloc 14984 2 snd_hda_intel,snd_pcm
snd_hwdep 14084 1 snd_hda_intel
snd 67256 10 snd_pcm_oss,snd_mixer_oss,snd_seq,snd_seq_device,snd_hda_intel,snd_pcm,snd_timer,snd_hwdep
acer_wmi 15284 0
videodev 35712 1 uvcvideo
output 7936 1 video
nvidia 7135040 36
soundcore 11976 1 snd
firmware_class 13696 2 microcode,iwl4965
intel_agp 30908 0
usbhid 47844 0
rtc_cmos 14752 0
piix 11528 0 [permanent]
iTCO_wdt 16164 0
i2c_i801 13840 0
battery 18820 0
v4l1_compat 17284 2 uvcvideo,videodev
rtc_core 24860 1 rtc_cmos
mac80211 178324 1 iwl4965
hid 41420 1 usbhid
container 9216 0
ide_core 118560 3 ide_cd_mod,ide_pci_generic,piix
agpgart 38580 2 nvidia,intel_agp
led_class 9476 1 acer_wmi
iTCO_vendor_support 7940 1 iTCO_wdt
rtc_lib 7040 1 rtc_core
i2c_core 28820 2 nvidia,i2c_i801
wmi 12200 1 acer_wmi
ac 10628 0
button 13072 0
joydev 15936 0
cfg80211 23432 1 mac80211
ff_memless 9608 1 usbhid
serio_raw 11140 0
sg 39732 0
ehci_hcd 39436 0
sd_mod 32920 5
uhci_hcd 28432 0
usbcore 152140 5 uvcvideo,usbhid,ehci_hcd,uhci_hcd
edd 14152 0
ahci 33928 4
libata 164188 4 pata_acpi,ata_generic,ata_piix,ahci
scsi_mod 156020 3 sg,sd_mod,libata
dock 15248 1 libata
ext3 143624 2
mbcache 13060 1 ext3
jbd 61216 1 ext3
fan 10372 0
thermal 28060 0
processor 53552 4 acpi_cpufreq,thermal
alfisti@linux-0ke8:~>
Meine Sound-ausgabe :options snd slots=snd-hda-intel
options snd-hda-intel model=acer
# u1Nb.g5Eu65_2Iy6:82801H (ICH8 Family) HD Audio Controller
alias snd-card-0 snd-hda-intel

wenn ich das richtig deute arbeitet mein system eher mit OSS.

Bin froh wenn mir jemand nen hilfreichen tip geben kann.

Gruß uwe
alfa21680
Newbie
Newbie
Beiträge: 3
Registriert: 22. Jul 2008, 19:09
Wohnort: Herbolzheim
Kontaktdaten:

Re: Kein Sound auf meinen Acer Acpire 8920 mit Suse 11

Beitrag von alfa21680 »

hi zusammen ,ich habe nun einen Treiber gefunden der mir helfen sollte bei meinem Prob .
der treiber ist von realtek ,der neuste wo es gibt ,nur leider als tar.bz2

kann mir jemand helfen wie ich den installiert bekommen

habe voher ubuntu benutzt und bin jetzt zu suse gewechselt

ich kenne es nur das ich ein script über nautilus ausführen kann ,welches sich in diesem Pakezt befindet

nur leider geht es bei suse anders als bei ubuntu ,da habe ich einfach ALT+F2 gedrückt und gksu nautilus eingeben und ich hatte meine rootrechte und brauchte nur einen doppelklick auf das script zu machen und dann im terminal ausführen lassen .


hat mir jemand nen tip ?

grüßle uwe
Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4449
Registriert: 14. Jun 2004, 09:12

Re: Kein Sound auf meinen Acer Acpire 8920 mit Suse 11

Beitrag von Geier0815 »

Konsole öffnen, tar -xjf NAME_DES_TAR, cd ENTSTANDENER_ORDNER, INSTALL lesen wahlweise auch README
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?
dr.hotwire
Newbie
Newbie
Beiträge: 9
Registriert: 17. Jun 2008, 20:33

Re: Kein Sound auf meinen Acer Acpire 8920 mit Suse 11

Beitrag von dr.hotwire »

Hier kannst du eine gute Anleitung und einige gute Beispiele fuer Anfaenger rausziehen. http://www.zechendorf.com/2006/01/29/vi ... tallieren/

viel Erfolg
Markus
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Kein Sound auf meinen Acer Acpire 8920 mit Suse 11

Beitrag von Grothesk »

Die Anleitung ist (mit Verlaub) Müll. (Und hat auch mit dem Problem des Threaderstellers überhaupt nichts zu tun)
Hier steht, wie man die Suse richtig multimediafähig macht:
http://wiki.linux-club.de/opensuse/Open ... Multimedia

(Nur damit Querleser nicht auf die Idee kommen nach der 'Anleitung' den ganzen Mumpitz von Hand zu kompilieren)
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
alfa21680
Newbie
Newbie
Beiträge: 3
Registriert: 22. Jul 2008, 19:09
Wohnort: Herbolzheim
Kontaktdaten:

Re: Kein Sound auf meinen Acer Acpire 8920 mit Suse 11

Beitrag von alfa21680 »

Hi zusammen ,

wollte nur mal danke an alle sagen die mir bei meinem Problem geholfen haben !!!

Es war doch recht simpel ,ich musste nur in /etc/modprobe.d/sound ...statt......options snd-hda-intel model=acer ein "auto" drauß machen ,der Ton läuft soweit nur der Subwoofer will net so richtig ,also der läuft nicht.

grüßle Uwe
Antworten