Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme nach Linuxinstallation

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
whiteTala
Newbie
Newbie
Beiträge: 9
Registriert: 27. Dez 2007, 16:01

Probleme nach Linuxinstallation

Beitrag von whiteTala » 4. Jan 2008, 13:25

Hallo

Ich habe Linux auf meinem Laptop installiert, auf dem bereits Windows installiert gewesen ist. Nach dem ich Probleme mit Linux hatte, habe ich es erneut installiert. Nun kommt, wenn ich Windows starten möchte kommt folgende Meldung:

rootnoverify (hdq ,1)
chainloader (hd0 ,0)+1

Danach passiert nichts mehr.
Ich bin mir nicht sicher, ob es eine Null ist, sieht aus, wie eine Null, die quer durchgestrichen ist.

Vielen Dank für eure Hilfe

Werbung:
admine
Administrator
Administrator
Beiträge: 8757
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 4. Jan 2008, 13:59

Für Hilfe poste bitte:

Code: Alles auswählen

fdisk -l
cat /etc/fstab
cat /boot/grub/device.map
cat /boot/grub/menu.lst
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

whiteTala
Newbie
Newbie
Beiträge: 9
Registriert: 27. Dez 2007, 16:01

Beitrag von whiteTala » 4. Jan 2008, 14:31

Wo soll ich das eingeben?

Ansonsten wie kann ich Linux und Windows komplett deinstallieren?
Es wäre nett, wenn ihr es mir Schritt für Schritt erklären würdet. Ich habe schon auf http://wiki.linux-club.de/Betriebssyste ... _entfernen und auf http://wiki.linux-club.de/Imageerstellu ... nrecycling nachgesehen, allerdings verstehe ich nicht viel davon.

admine
Administrator
Administrator
Beiträge: 8757
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 4. Jan 2008, 14:39

whiteTala hat geschrieben:Wo soll ich das eingeben?
Im Linux als root in einer Shell/Konsole.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

whiteTala
Newbie
Newbie
Beiträge: 9
Registriert: 27. Dez 2007, 16:01

Beitrag von whiteTala » 4. Jan 2008, 15:03

Ich habe mich als root angemeldet und habe Alt+F2 gedrückt, dort habe ich jeweils als Anwendunge ausführen die erste Zeile eingegeben, dann die zweite und so weiter, es ist aber nichts passiert.

admine
Administrator
Administrator
Beiträge: 8757
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 4. Jan 2008, 15:05

Gib bei Alt+F2 "konsole" ein.
Dann öffnet sich ein neues Fenster in dem du dann die o.g. Kammandos eingeben kannst
und auch eine Ausgabe erhalten solltest ;)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

whiteTala
Newbie
Newbie
Beiträge: 9
Registriert: 27. Dez 2007, 16:01

Beitrag von whiteTala » 4. Jan 2008, 15:09

was leider nicht passiert, allerdings bekomme ich auch keine Meldung, dass es die Datei nicht gibt

admine
Administrator
Administrator
Beiträge: 8757
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 4. Jan 2008, 16:17

Dann gibts in der Leiste unten ein Icon (ähnelt einem Bildschirm) oder auch im Menü einen Punkt "Konsole" oder ähnlich.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

whiteTala
Newbie
Newbie
Beiträge: 9
Registriert: 27. Dez 2007, 16:01

Beitrag von whiteTala » 4. Jan 2008, 17:02

Tut mir leid, ich habe die Konsole nicht gefunden, auser welche man mit Alt und F2 auffrufen kann, wobei dort egal welche Befehle ich eingebe keine Reaktion kommt.

Weiß jemand Rat?

altashveede
Member
Member
Beiträge: 130
Registriert: 9. Jun 2007, 20:13

Beitrag von altashveede » 4. Jan 2008, 20:17

K-Menü -> System -> Terminals -> Konsole. Oder alternativ xterm. Oder mit Alt + Strg + F1-F6 in eine Textkonsole wechseln.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste