Bildschirmschoner mit eigenen Bildern?

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

linilinux
Newbie
Newbie
Beiträge: 13
Registriert: 31. Dez 2003, 17:56

Bildschirmschoner mit eigenen Bildern?

Beitrag von linilinux » 31. Dez 2003, 18:07

Hallo,
bei meinem Suse Linux 9.0 hab ich versucht mir als Bildschirmschoner meine eigenen Bilder anzeigen zu lassen. Leider ohne erfolg. Im Bildschirmschoner kann ich zwar auf "Bilder" klicken aber keine einstellungen darin vornehmen. Kann mir vielleicht einer helfen wie ich das hinbekomme?
Vielen Dank im voraus
Cu linilinux
Zuletzt geändert von linilinux am 4. Jan 2004, 12:35, insgesamt 1-mal geändert.

Werbung:
DaBomb

Beitrag von DaBomb » 3. Jan 2004, 11:46

Hi,

wie Du zum Bildschrimschonerauswahlsmenü kommst, wirst Du ja wissen.
Einen Ordner mit Deinen Bildern wirst Du wohl auch schon in Deinem Verzeichnis haben /home/xxx/bilder z.B.

Also, auf den Bildschrimschoner Diashow klicken und auf "Einrichtung".

Dann kommt ein kleines Fensterchen mit u.a. einem Vorschaufenster, indem wahrscheinlich gerade "Keine Bilder gefunden" steht.
Nebendran hast Du drei Schaltfläschen "Bilder vergrößern" "Zufällige Wiedergabe" und "Namen zeigen". Darunter eine Zeitleiste für die Bildverzögerung und darunter eine leere, weiße Zeile. Daneben ein Butten mit einem Ordnerreiter drauf. Entweder klickst Du auf den Ordnerreiter und navigierst Dich zu Deinem Bilderordner, oder Du gibst meinem Beispiel entsprechend als Pfad /home/xxx/bilder ein.

Dann auf ok und es sollte gehen.

linilinux
Newbie
Newbie
Beiträge: 13
Registriert: 31. Dez 2003, 17:56

Beitrag von linilinux » 3. Jan 2004, 21:34

Diesen Eintrag habe ich nicht. Ich habe den xscreensaver installiert - da ist soetwas aber nicht vorhanden. Wie und wo installiere ich das nach ??
Cu

DaBomb

Beitrag von DaBomb » 3. Jan 2004, 22:08

langsam... Welche SuSE-Distibution nutzt Du?

linilinux
Newbie
Newbie
Beiträge: 13
Registriert: 31. Dez 2003, 17:56

Beitrag von linilinux » 4. Jan 2004, 00:08

Hab Suse Linux 9.0 / KDE 3.1.4 / Kernel 2.4.21-144-default.
Muß dazu gestehen das ich ein kleiner anfänger bin mit Linux noch nicht viel am Hut hatte - was sich aber mit großen schritten ändert da ich was genialeres noch nicht auf dem Rechner hatte :-))
Und danke für die Hilfe ;-)

DaBomb

Beitrag von DaBomb » 4. Jan 2004, 13:51

Gut, das sollte passen.

:arrow: also, einen Rechtsklick auf Desktop

dann auf Arbeitsfläsche einrichten.

dann auf Bildschrimschoner.

Dort hast einen mit DIAShow.

Im Anschluss die Schritte meines vorherigen Kommentars befolgen.

Dann gehts, oder?

linilinux
Newbie
Newbie
Beiträge: 13
Registriert: 31. Dez 2003, 17:56

Beitrag von linilinux » 4. Jan 2004, 15:41

Soweit war ich schon - da hab ich alles von Ameise bis Zufällige Rechtecke - aber leider gibt es da keinen Eintrag "diashow" :-(
So langsam hab ich den Verdacht das nicht alles richtig Installiert wurde von der DVD. Hab auch noch mit anderen Programmen kleiner probs.
Hab den Bildschirmschoner schon deinstalliert und neu installiert aber er ist nicht dabei.
Kann man das nicht einzeln nachinstallieren??

DaBomb

Beitrag von DaBomb » 4. Jan 2004, 19:17

Hi,

hm, dachte eigentlich, dass der Dia-Show (so wird er geschrieben) Bildschirmschoner bei der Grundinstallation dabei ist.
Probier mal durch ein onlineupdate oder systemupdate, mit Bildschrimschoner oder so, ob er dann verfügbar ist.

DaBomb

Beitrag von DaBomb » 11. Jan 2004, 15:03

und?

Konntest es lösen?

linilinux
Newbie
Newbie
Beiträge: 13
Registriert: 31. Dez 2003, 17:56

Beitrag von linilinux » 17. Jan 2004, 22:03

ne leider nicht :-(
Ich glaub ich spiele alles nochmal neu auf.

DaBomb

Beitrag von DaBomb » 18. Jan 2004, 16:49

Hi,

wenn Du das OnlineUpdate von SuSE 9.0 ziehst, wird Dir auf jeden Fall der Schoner mitinstalliert!!

Gast

Beitrag von Gast » 18. Jan 2004, 20:36

hab ich gerade gemacht - heul - geht immer noch nicht.

DaBomb

Beitrag von DaBomb » 19. Jan 2004, 17:43

hm....

dann gib mir noch ein paar weiter Infos, vielleicht kann ich Dir trotzdem weiterhelfen...

linilinux
Newbie
Newbie
Beiträge: 13
Registriert: 31. Dez 2003, 17:56

Beitrag von linilinux » 19. Jan 2004, 20:54

also, es läuft alles bis auf den Schoner und was mir auch aufgefallen ist das ich zwar die xpenguins starten kann aus der Konsole, diese aber nirgens in erscheinung treten:-(
Ich hab den Schoner auch schon deinstalliert und mir die Pakete vom Suse Server geholt und installiert - aber das ergebnis ist immer das selbe.
Wo sind den die Schoner auf Platte gespeichert ??
Und - was wird alles für den Bildschirmschoner benötigt??
Vielleicht hab ich ja irgendwas nicht mitinstalliert was gebraucht wird.
Ich vermute das er etwas mit dem X11 zu tun hat und da mein fehler liegt.
Leider weis ich nicht was ich da alles mitinstallieren soll oder nicht. Wenn ich im Yast bei der Softwareinst. X11 suchen lasse kommen viele viele Pakete. Aber welches muß und welches nicht ??
Viele Fragen und sooo wenig ahnung :-((
Aber mit dem Rest komme ich glaubich schon supi zurecht.
Cu

DaBomb

Beitrag von DaBomb » 20. Jan 2004, 15:54

hm,
so blöd das klingen mag, aber eigentlich wird nur eine Grafikkarte benötigt....
Ne im Ernst:
Wie ich aus Deinen Zeilen entnehmen kann, ist der Screensaver vorhanden nur funktioniert nicht, richtig?
Also ich habe nichts zusätzlich installiert und bei mir funktionier er.
Stelle sicher, dass der Pfad zu Deinen Pics richtig ist.
Du kannst es ja einfach mal mit den von SuSE vorgegebenen Hintergrundbildern ausprobieren.

Jörg-Michael Sohn
Newbie
Newbie
Beiträge: 3
Registriert: 30. Jun 2004, 18:30
Wohnort: Hamburg
Kontaktdaten:

Bildschirmschoner mit Diashow eigener Bilder, Advanced

Beitrag von Jörg-Michael Sohn » 30. Jun 2004, 18:48

ich bin an dem Problem auch verzweifelt, habe aber eine Lösung gefunden. Da ich gerade dabei bin, auf Linux umzusteigen, bitte ich alle alten Pinguine um Verzeihung für eine noch Windows-gefärbte Sprache. Ganz pragmatisch: Das Problem scheint zu sein, dass man irgendeinem zugrundeliegenden XWindows-System mitteilen muss, dass alles, was diese Screensaver machen, sie mit bestimmten Bildern tun. Diese Option ist aber zumindest bei mir auf dem Notebook im Kontrollmenue unter KDE bei den Einstellungen des Bildschirmschoners (Registerkarte Advanced) nicht vorhanden (könnt dran liegen, dass die Graphik-Karte irgendwelche Hardwarbeschleunigungen nicht unterstützt). Man findet sie aber, indem man in der Konsole (dies Ding mit der Shell) einfach eintippt: "xsreensaver". Darauf erscheint dann der Einstell-Dialog für Screensaver Preferences. Dort gibt es dann den Tab "Advanced", dort kann man dann den Ort einstellen, aus dem der Bildschirmschoner die Bilder holt. Und diese Einstellungen wirken dann auch auf die Open-GL-Bildschirmschoner, die man unter KDE einstellen kann - alles funktionert dann wie von Windows gewohnt (Ja ich weiss, Linux ist viel besser).
Aber kann mir jemand verraten, wie ich es hinkriege, dass die dort angezeigten Dateinamen auch mit Umlauten angezeigt werden?

Jörg-Michael Sohn
Newbie
Newbie
Beiträge: 3
Registriert: 30. Jun 2004, 18:30
Wohnort: Hamburg
Kontaktdaten:

Korrektur xscreensaver

Beitrag von Jörg-Michael Sohn » 30. Jun 2004, 18:54

Sorry, Tippfehler im letzten Beitrag, man muss natürlich eintippen: "xscreensaver", ansonsten alles richtig. Und man muss schnell handeln, der Einstelldialog verschwindet schnell und wenn man den Befehl nochmals eintippt, sagt die Shell einem, dass das Ding auf irgendeinem anderen Display läuft, keine Ahnung, wie ich daran komme, ich habe einfach noch mal "kill [Prozessnr]" eingegeben, dann kann man es noch mal aufrufen - vermutlich brutale Methode, aber ich übe halt noch ...

linilinux
Newbie
Newbie
Beiträge: 13
Registriert: 31. Dez 2003, 17:56

Beitrag von linilinux » 11. Jul 2004, 17:09

@Jörg
Da "spiel" ich jetzt schon sooo lange mit linux - aber darauf bin ich noch nicht gekommen.
Hab mir Suse 9.1 pof. inst. und hatte wieder das problem das mit der Standartinstallation wieder die dia-show nicht funktioniert.
Hab zwar den Eintrag Dia-Schau und kann die Einstellungen öffnen -aber- ich kann keinen pfad meiner Bilder eingeben wie bei 9.0.
Hab dann wie du er beschrieben hast in der konsole über xscreensaver der pfad vergeben und jetzt habe ich wieder meinen geliebten schoner.
Dankeschön :-)

Cu
linilinux

Biggi
Newbie
Newbie
Beiträge: 2
Registriert: 11. Feb 2004, 17:28

Beitrag von Biggi » 6. Aug 2004, 14:01

Hej Jörg,

ich kann linilinux nur zustimmen, Kompliment! Ich administrier jetzt auch schon eine ganze Zeit lang UNIX und Linux, aber darauf bin ich noch nicht gekommen ....

Danke für den Tip!

Gruß Biggi

Benutzeravatar
linuxhelp
Newbie
Newbie
Beiträge: 3
Registriert: 30. Jul 2004, 23:26
Wohnort: Kassel
Kontaktdaten:

Bildschirmschoner eigene Bilder Screensaver SuSE 9.0 + 9.1

Beitrag von linuxhelp » 9. Aug 2004, 16:38

Hallo Leute,

ICH HABE die LÖSUNG!!!!! Suse 9.0 + 9.1

Es ist ein beschissener Sprach-Übersetzungsfehler in KDE!!

Stellt die KDE SPRACHE auf Standard (Englisch) um !
Da scheint keine Verlinkung zu sein!

Dann könnt ihr die "Slide Show" Eigene Bilder konfigurieren!
in KDE und GNOME (xscreensaver-demo)

Bin als alter Gnomer über den Befehl "xscreensaver-demo" drauf
gekommen! Da fehlte die Slide Show als Eintrag. Die Slide Show ist
aber seit Gnome 1.4 Standart. Dann hab ich mich als ROOT
eingelogt und auch den Root Account auf Englisch gesetzt um
mich schneller zurecht zufinden.

Hab mir nen Wolf gesucht!

Viel Spass noch Leute!

Suche Hilfe in Gnome 2.4 den Nautilus als Desktop abzuschalten!
Bitte Info an mich!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste