Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

die sicher 1000. Wiederholung zu Lopster

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
g.w47
Newbie
Newbie
Beiträge: 24
Registriert: 17. Sep 2007, 14:59

die sicher 1000. Wiederholung zu Lopster

Beitrag von g.w47 » 26. Sep 2007, 08:03

Hallo liebe Linux-Freunde.
Ich befasse mich nun 1 Woche mit dem Umsteig auf Linux. Aber nach tagelangem googlen benötige ich Eure Hilfe.
Ich möchte gern Lopster1.2 auf meine SuSe 10.2 aufspielen.
Mit der Konfiguration komme ich genau bis an diesen Punkt.
checking for gtk-config... no
checking for GTK - version >= 1.2.0... no
*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
configure: error: GTK is required!
Hat jemand etl. eine Hilfsanleitung? Bin wie gesagt absolut neu und weiß schon, dass man auch probieren muß.
Vielen Dank für Eure Hilfe.
Gruß g.w47

Werbung:
towo
Moderator
Moderator
Beiträge: 3710
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 26. Sep 2007, 08:22

Willst Du nicht lieber ein RPM suchen, anstatt wild umher zu kompilieren?
Signatur nach Diktat spazieren gegangen

Bild

g.w47
Newbie
Newbie
Beiträge: 24
Registriert: 17. Sep 2007, 14:59

Beitrag von g.w47 » 26. Sep 2007, 08:53

Hallo Towo.
ja klar. Lieber das als alles andere. Nur leider finde ich keine rpm von lopster. hab schon etliches versucht.

towo
Moderator
Moderator
Beiträge: 3710
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 26. Sep 2007, 08:55

Signatur nach Diktat spazieren gegangen

Bild

admine
Administrator
Administrator
Beiträge: 8785
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 26. Sep 2007, 08:56

g.w47 hat geschrieben: ja klar. Lieber das als alles andere. Nur leider finde ich keine rpm von lopster. hab schon etliches versucht.
openSUSE 10.2?
Dann versuch mal das:
http://benjiweber.co.uk:8080/webpin/ind ... rm=lopster
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

g.w47
Newbie
Newbie
Beiträge: 24
Registriert: 17. Sep 2007, 14:59

Beitrag von g.w47 » 26. Sep 2007, 09:08

Danke Admine.
Aber da habe ich schon gleich wieder meine 2 Probleme.
Keine ahnung
und keine Ahnung was zu tuen ist. :oops:
also mit dem Link komme ich auf eine Liste und dann endet das Ganze.
Und mit lopster.1.0 als rpm gehts auch nicht weiter.
OK ich schau mal was ich noch finde.
Danke jedenfalls.

admine
Administrator
Administrator
Beiträge: 8785
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 26. Sep 2007, 09:36

Du könntest dir die URL ( http://download.opensuse.org/repositori ... nSUSE_10.2 ) als Install-Quelle in YaST ergänzen und so lopster installieren.
Und mit lopster.1.0 als rpm gehts auch nicht weiter.
Und das heißt was genau?
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 26. Sep 2007, 10:28

admine hat geschrieben:Du könntest dir die URL ( http://download.opensuse.org/repositori ... nSUSE_10.2 ) als Install-Quelle in YaST ergänzen und so lopster installieren.
Also bei dem Repository mit den DebianPorts wäre ich ganz vorsichtig ... :?

Meine letzten Erfahrungen waren, dass z.T. die Paketabhängigkeiten nicht korrekt aufgelöst werden können, da die Paketnamen wohl (noch?) nicht mit dem SUSE-Versionsschema/-Paketnamen arbeiten.

In dem Fall empfehle ich ausnahmsweise manuelles Herunterladen und Installieren.
Siehe: Linux-Club WIKI: Software Installieren/Deinstallieren mit rpm
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

admine
Administrator
Administrator
Beiträge: 8785
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 26. Sep 2007, 11:00

b3ll3roph0n hat geschrieben:Also bei dem Repository mit den DebianPorts wäre ich ganz vorsichtig ... :?
Ja klar ... vorsichtig sollte man schon sein.

Und irgendetwas scheint er ja auch schon mit dem RPM veranstaltet zu haben ... nur verrät er nicht was ... :roll: :?
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

g.w47
Newbie
Newbie
Beiträge: 24
Registriert: 17. Sep 2007, 14:59

Beitrag von g.w47 » 26. Sep 2007, 22:01

huhu admine.
also das herunterladen und installieren von deiner quelle hat gefunzt.
lopster ist nun installiert und die restlichen feineinstellungen muß ich nun vornehmen.
Vielen Dank für die schnelle Hilfe.
Gruß g.w47

Antworten