Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

keine Internetverbindung bei 9.1 über USB mit DTAG Teledat x

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Torsas
Newbie
Newbie
Beiträge: 4
Registriert: 13. Mai 2004, 07:22
Wohnort: Schwerin

keine Internetverbindung bei 9.1 über USB mit DTAG Teledat x

Beitrag von Torsas »

nach dem Update auf 9.1 ist die Einwahl mit DTAG Teledat x120 usb über ISDN nicht mehr möglich.
Es erscheint folgende Fehlermeldung:
" Die Verbindung zum lokalen und entfernten Server wurde abgelehnt. Vermutlich läuft der smpppd nicht oder Sie sind nicht in der Gruppe dialout.
Überprüfen Sie auch die Servereinstellungen im Dialog Verschieden Einstellungen."
Ich habe alle Einstellungen überprüft, es ist alles Okay. Trotzdem keine Interneteinwahl möglich.
Das Problem tritt bei 9.0 nicht auf.
Wer hat einen verlässlichen Rat oder Tip ?
Danke im voraus für eine Antwort.
Gruß Torsas
izebird
Newbie
Newbie
Beiträge: 2
Registriert: 2. Jun 2004, 16:50

Beitrag von izebird »

Hi,
hierzu gibts, wenn das (nicht wie bei mir) das einzige Problem sein sollte eine Lösung:

Lösung
Am besten überprüfen Sie zunächst als Administrator root mit dem Befehl
rcsmpppd status

ob dieser Dienst läuft. Die Ausgabe running teil Ihnen mit das der SMPPPD bereits läuft. Die Meldung unused bedeutet demzufolge, das der SMPPPD Dienst nicht gestartet wurde. Sollte letzteres der Fall sein, so geben Sie bitte den folgenden Befehl (ebenfalls als Administrator root) ein:

rcsmpppd start

Nun sollte die Einwahl funktionieren. Um diesen Dienst in Zukunft während des Bootvorgangs zu starten, ist es erforderlich eine Änderung im YaST2 vorzunehmen. Starten Sie daher YaST2 mit dem folgenden Dialog:


System
RC.Config-Editor

Wählen Sie unter Konfigurationsoptionen auf der linken Seite die folgenden Einträge aus:


Start-Variables
Start-Network
start_smpppd

Ändern Sie nun den Wert der Variable start_smpppd auf yes und klicken auf Speichern. Abschließend beenden Sie YaST2.

(Das mit dem RC.Config-Editor hat bei mir nicht geklappt!
Torsas
Newbie
Newbie
Beiträge: 4
Registriert: 13. Mai 2004, 07:22
Wohnort: Schwerin

Beitrag von Torsas »

Danke für den Tipp.
Weil ich krank war, konnte ich meine Frage zu dem Thema nicht löschen.
Also ich hatte es schon einmal so gemacht wie von Dir beschrieben. Leider ohne Erfolg. Ich hatte dann erfahren, das bei Fertigstellung der Version SUSE LINUX 9.1 Pro die entsprechenden Treiber nicht vorhanden waren.
Ich habe mich dann über mein altes Modem eingewählt und das Online-Update mit YAST durchgeführt. Tja, danach war das Problem behoben.
Danke nochmals für Deinen Tipp.
Antworten