Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Onboard Netzwerk

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Seppel
Newbie
Newbie
Beiträge: 3
Registriert: 12. Mai 2004, 17:39

Onboard Netzwerk

Beitrag von Seppel »

Hi zusammen ich hab mir neulich Linux 9.1 zugelegt und es lief erst mal alles einwandfrei jetzt versuche ich ein Netzwerk mit windos aufzubauen aber er findet meine Onboardnetzwerkkarte nicht ich hab keine ahnung warum ich kann nicht mal mich selbst pingen.
Es währe echt super wenn ihr mir helfen köntet.

MFG Seppel
towo
Moderator
Moderator
Beiträge: 3730
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Re: Onboard Netzwerk

Beitrag von towo »

Seppel hat geschrieben:Hi zusammen ich hab mir neulich Linux 9.1 zugelegt und es lief erst mal alles einwandfrei jetzt versuche ich ein Netzwerk mit windos aufzubauen aber er findet meine Onboardnetzwerkkarte nicht ich hab keine ahnung warum ich kann nicht mal mich selbst pingen.
Es währe echt super wenn ihr mir helfen köntet.

MFG Seppel
Super Post! Der strotzt nur so von Informationen! Ich würde mal sagen, daß liegt am ungünstigen Stand der Planeten im Moment! Mehr kann ich leider nicht sagen, da meine Glaskugel kaputt gegangen ist.
Signatur nach Diktat spazieren gegangen

Bild
Triton
Member
Member
Beiträge: 88
Registriert: 22. Feb 2004, 17:20

Re: Onboard Netzwerk

Beitrag von Triton »

Beitrag löschen
Zuletzt geändert von Triton am 18. Jul 2004, 01:07, insgesamt 1-mal geändert.
Benutzeravatar
lazarusz
Newbie
Newbie
Beiträge: 8
Registriert: 11. Mai 2004, 12:15

Beitrag von lazarusz »

@ seppl mal ganz langsam !

was ?

wer ?

wo ?
mit was ??
mit wem ??

von wo ?
nach wo ?
mfg !

---
laza
Seppel
Newbie
Newbie
Beiträge: 3
Registriert: 12. Mai 2004, 17:39

Beitrag von Seppel »

Also ich versuche es euch noch mal zu erklären.
Ich hab mir neulich Linux geholt und weil ich an meinem Rechner kein Internet habe möchte ich gerne per Netzwerk ins Internet das heist der andere Rechner hat win 2000 und Internet un ich habe Linux. und als ich versucht habe mein Netzwerk ingang zubringen trat folgendes problem auf:
Linux erkennt meine Onboard Netzwerkkarte nicht und das lich bei der Netzwerkkarte leuchtet auch nicht. Und er kann sich auch nicht selbst pingen geschweige denn den anderen Rechner.

Könnt ihr mir bei diesem Problem helfen ? wenn ja währe echt net von euch
Benutzeravatar
lazarusz
Newbie
Newbie
Beiträge: 8
Registriert: 11. Mai 2004, 12:15

Beitrag von lazarusz »

tja das fehlt aber noch einiges ;-)

welches Linux !

welche Netzwerkkarte ?

warum erkennt er sie nicht ??

was hast du dafür getan, sie zu erkennen ??


weist du überhaubt wie man am Windows 2000 rechner
internetverbindungsfreigabe aktiviert ?

hast du nur 2 computer ?

wenn ja brauchst auch noch ein überkreuz netzwerkkabel, normales geht ned !
mfg !

---
laza
Benutzeravatar
lazarusz
Newbie
Newbie
Beiträge: 8
Registriert: 11. Mai 2004, 12:15

Beitrag von lazarusz »

kann es sein ??

das du die onboard karte im bios deaktiviert hast, funktioniert sie überhaubt ??

schmeiss ne realtek rein, kost ein paar euro die geht sicha !
mfg !

---
laza
Triton
Member
Member
Beiträge: 88
Registriert: 22. Feb 2004, 17:20

Beitrag von Triton »

Seppel hat geschrieben:Also ich versuche es euch noch mal zu erklären.
Ich hab mir neulich Linux geholt und weil ich an meinem Rechner kein Internet habe möchte ich gerne per Netzwerk ins Internet das heist der andere Rechner hat win 2000 und Internet un ich habe Linux. und als ich versucht habe mein Netzwerk ingang zubringen trat folgendes problem auf:
Linux erkennt meine Onboard Netzwerkkarte nicht und das lich bei der Netzwerkkarte leuchtet auch nicht. Und er kann sich auch nicht selbst pingen geschweige denn den anderen Rechner.

Könnt ihr mir bei diesem Problem helfen ? wenn ja währe echt net von euch
Bist Du so blöd oder tust Du nur so?
Sag mal ist es so schwierig zu verstehen?

Wir brauchen Deine exakte Motherboard Bezeichnung mit Hersteller Modell Version Biosversion Chipsatz OnBoard Netzwerkkarte Bezeichnung usw.

Gruss Triton
Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai »

Und Du brauchst das Crossoverkabel :D
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)
Seppel
Newbie
Newbie
Beiträge: 3
Registriert: 12. Mai 2004, 17:39

Beitrag von Seppel »

Also ich habe Linux 9.1 und die Netzwerkkarte funktioniert auch benn ich habe auch windos XP drauf und da leuft auch alles. Das richtige Kabel habe ich auch. Und ich habe ein Leadek K7415DA motherboard und die Netzwerkkarte ist Onboard. Das Netzwerkstand ja schon mal zwischen den beiden Computern aber nur wenn ich mit XP starte. Warumm er die nicht erkennt frage ich euch.
Triton
Member
Member
Beiträge: 88
Registriert: 22. Feb 2004, 17:20

Beitrag von Triton »

Ahh, so langsam kapiere ich es auch was Du willst. 8)

Da fehlt beim starten die Terminierung des RJ45-Anschlusses Deiner Netzwerkkarte. Viele Netzwerkkarten haben da ein Problem.

Nimm hierzu einen kleinen und billigen HUB oder Switch.
Verbinde alle Rechner damit und das Problem ist beseitigt.

Gruss Triton
Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai »

Wenn das wirklich der Fehler sein sollte, ein neue Netwerkkarte ist billiger als Schitch / Hub +2 Kabel
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)
Antworten