Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Linux 9.0 / 9.1 mit Fritz ! Card DSL SL USB

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
appenzeller
Newbie
Newbie
Beiträge: 3
Registriert: 12. Mai 2004, 14:21
Wohnort: Hamburg

Linux 9.0 / 9.1 mit Fritz ! Card DSL SL USB

Beitrag von appenzeller »

Hallo

Ich bin ein absoluter Beginner von Linux . Ich habe null Ahnung . Ich habe die version 9.0 sowie als Update 9.1 . Ich habe die Fritz Card DSL SL USB . Wie und was muß ich machen , um diese zu installieren , damit ich mit Linux ins Internet komme ? Ich benötige eine detailierte Anweisung . Bitte ganz ganz langsam und ohne Fachchinesisch . Denn wie gesagt . Ich habe null Ahnung .
Ich bedanke mich im voraus für die Antworten :roll:


appenzellerische Grüße :lol:
Ich kann alt werdern wie ne Kuh , ich lerne immer noch dazu
micha25
Newbie
Newbie
Beiträge: 3
Registriert: 12. Mai 2004, 16:15
Wohnort: Dortmund

Beitrag von micha25 »

Hi, habe das gleiche Problem, bin auch Linux-Einsteiger und habe mir Suse Linux 9.1 zugelegt.

Also das Problem mit der fritzcard dsl sl usb habe ich bereits gelöst.
Da gibt es auf der suse.de seite unter privat-nutzer, support einige treiber
als rpm-paket. Diese kann man einfach mit yast installieren. Danach hatte ich schon mal die DSL-Diode am leuchten, was mir sagt das der dsl-treiber schon mal funktioniert ( vorher ging nur die usb-leuchte ).

Mein nächstes problem ist das sich kinternet nicht einwählt. Im Protokoll steht am Ende immer Fatal smpppd error. Das habe ich schon öfter gelesen bei anderen in Linux-Foren. Also wir sind schon mal nicht allein.

Bitte helft uns ihr Linux-Profis. Wir sind doch noch Dummis. :(
Triton
Member
Member
Beiträge: 88
Registriert: 22. Feb 2004, 17:20

Beitrag von Triton »

Schon mal ausprobiert und gelesen?

http://portal.suse.com/sdb/de/2004/04/bluefritz9_1.html

Gruss Triton
appenzeller
Newbie
Newbie
Beiträge: 3
Registriert: 12. Mai 2004, 14:21
Wohnort: Hamburg

Beitrag von appenzeller »

Hallo , Ich bins nochmal . was muß ich denn bei Yast eingeben wenn ich die Pakete oder Treiber oder was auch immer installieren will . Bitte nicht lachen :wink: Komme mir selbst schon blöd vor mit dem völligen Unwissen . Aber das Handbuch ist mir viel zu kompliziert und zu Dick .


Grüßli Appenzeller
Zuletzt geändert von appenzeller am 14. Mai 2004, 18:45, insgesamt 1-mal geändert.
Ich kann alt werdern wie ne Kuh , ich lerne immer noch dazu
Gast

Beitrag von Gast »

Yuhuu, ich bin unter Suse 9.1 online. Kaum zu glauben was.

Hab ja so einige ausprobiert, was nicht so recht klappte, aber heute morgen hab ich den rechner hochgefahren um meinen neuen dvd-brenner anzutesten :D da hat sich doch glatt kinternet eingewählt und siehe da ich poste das hier gerade über suse linux.

Leider kann ich nicht sagen was von den ganzen einstellungen die ich gemacht hebe die richtige war. Vermutlich ist das mit kinternet irgendein bug, keine ahnung.

Hol dir auf jeden fall die SUSE LINUX 9.1 (i386): Patches, Updates, Bugfixes und zwar hier:

http://www.suse.de/de/private/download/ ... _i386.html

Such nach den entsprechenden dateien, beschreibung steht dabei, ich hab nur die rpm-pakete genommen und per yast installiert, musst hal mal rumprobieren, aber mit vorsicht.

Hoffe das ich damit schon mal helfen konnte, bei mir hats geklappt, hab dann auch sofort unter yast ein online-update gemacht, das system läuft jetzt auch rund. Erstmal. :wink:

Mann sieht sich hier bestimmt wieder, beim nächsten newbie-problem 8)

Also dann bis demnächst.
micha25
Newbie
Newbie
Beiträge: 3
Registriert: 12. Mai 2004, 16:15
Wohnort: Dortmund

Beitrag von micha25 »

Moment mal, der Gast das war ich "micha25", hab vergessen mich einzuloggen.

Aslo dann, bis später. :wink:
appenzeller
Newbie
Newbie
Beiträge: 3
Registriert: 12. Mai 2004, 14:21
Wohnort: Hamburg

Beitrag von appenzeller »

Ey , ist ja irre . Hab mir heute die Zeitschrift " Easy Linux gekauft . Mal schnüffel am Wochenende , ob was passendes drinsteht . Schade , daß Du die Einstellungen nicht weißt . Ich hab auch noch das Problem , hab 9.0 als Vollversion und 9.1 als Update . Ich weiß auch nicht , wie ich das Update drauf kriege . So ist das nun mal eben als langjähriger Windows Nutzer - Alles total anders . Aber ich werds schon richten . Ich wünsche Dir viel Spaß beim Surfen mit Linux . :oops:


Appenzellerische Grüße und ein schönes Wochenende

:lol:
Ich kann alt werdern wie ne Kuh , ich lerne immer noch dazu
micha25
Newbie
Newbie
Beiträge: 3
Registriert: 12. Mai 2004, 16:15
Wohnort: Dortmund

Beitrag von micha25 »

Nabend zusammen, hier ein Auszug aus meiner Support-Anfrage bei SUSE, ist allerdings erst gekommen nachdem ich selber schon alles am laufen hatte, koennte Dir vieleicht weiterhelfen:


" Mit der 9.1 werden Fritz DSL SL und USB SL Karten nicht erkannt

Bezieht sich auf: SUSE LINUX 9.1 - 9.1

Symptom

Mit der 9.1 werden die Fritz DSL SL und Fritz DSL USB SL Geräte nicht erkannt.

Beachten Sie bitte, dass dieser Artikel die 32 Bit Version behandelt. Für die 64 Bit Version gibt es noch keine passende Treiber und können daher nicht unter der 64 Bit Version betrieben werden.

Ursache

Zur Fertigstellung der 9.1 ist die Implementierung in die Hardware-Erkennung nicht fertig geworden.

Lösung

Hinweis: Da die DSL Geräte von AVM auf den Capi-Treiber aufsetzen werden diese Geräte mit der ISDN Konfiguration von YaST eingerichtet.

Wählen Sie die Geräte manuell aus der Hardwareliste aus. Dazu starten Sie
YaST - Netzwerkgeräte - ISDN, makieren dort Andere (nicht erkannte)
und klicken auf Konfigurieren, woraufhin sie eine Auswahlliste bekommen. Wählen sie Ihr Gerät aus der Liste aus und folgen dann den Anweisungen.

Zusätzliche �nderung bei den USB Geräten

Bei den USB DSL SL Geräten gab es eine Verwechslung mit den Produkt-ID's.

Ã?ndern sie bitte mit root Rechten die ID in der Datei /etc/hotplug/usb/ISDN.usermap:

von 0x2700

in 0x3500

und in der Datei /etc/sysconfig/isdn/scripts/hotplug_usb:

von "57c/2700") # FRITZDSL!USB

in "57c/3500") # FRITZDSL!USB SL

Der Fehler kann auch durch ein Online-Update per YOU gefixt werden.
Oder Sie laden den Patch i4l-base 2004.5.3-1.2-patch direkt von

http://www.suse.de/de/private/download/ ... _i386.html

herunter. Installieren können Sie es dann mit dem Konqueror oder auch per Kommandozeile mit dem Befehl

rpm -Uhv i4l-base-2004.5.3-1.2.i586.patch.rpm "



So, das ist doch ne Menge Info, wie Du dein Update von 9.0 auf 9.1 durchführen kannst kann ich Dir leider auch nicht sagen, noch nicht.

Immer am Ball bleiben und weiter recherchieren.

Gruss Micha. :shock:
Antworten