Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Orinoco Gold unter Linux (evtl. Treiberproblem)

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
m0rPh3u$
Newbie
Newbie
Beiträge: 2
Registriert: 12. Mai 2004, 13:32
Kontaktdaten:

Orinoco Gold unter Linux (evtl. Treiberproblem)

Beitrag von m0rPh3u$ »

hi leute,

hab ein prob mit meiner orinoco gold... unter winodws läuft sie ohne problem,aber unter suse 9.0 bekomme ich sie nicht zum laufen... ich vermute dass der treiber nicht richtig installiert ist, da bei yast unter module nichts angezeigt wird... sonst ist die karte richtig konfiguriert und müsste gehen... ich habe manuell keinen treiber installiert da ich gedacht habe dass suse keinen brauch da sie die karte ohne probleme erkannt hat. ich habe mal versucht eionen treiber zu installieren aber als ich make gemacht habe hat er den fehler uknown processor family ausgegeben. ich muss dazu sagen dass ich totaler linux noob bin und daher keine ahung hab wie ich das prob lösen soll, wäre nett wenn mir hier vlt jemand helfen könnte...

hier die daten von ifconfig und iwconfig:
ifconfig:

eth0 Protokoll:Ethernet Hardware Adresse 00:03:0D:0D:3B:22
inet Adresse:192.168.100.4 Bcast:192.168.100.255 Maske:255.255.255.0
inet6 Adresse: fe80::203:dff:fe0d:3b22/64 Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1419 errors:0 dropped:0 overruns:0 frame:0
TX packets:257 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:100
RX bytes:414524 (404.8 Kb) TX bytes:36251 (35.4 Kb)
Interrupt:17 Basisadresse:0x9000

lo Protokoll:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:50 errors:0 dropped:0 overruns:0 frame:0
TX packets:50 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:0
RX bytes:3260 (3.1 Kb) TX bytes:3260 (3.1 Kb)

wlan0 Protokoll:Ethernet Hardware Adresse 00:02:2D:C3:AE:BD
inet6 Adresse: fe80::202:2dff:fec3:aebd/64 Gültigkeitsbereich:Verbindung
UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:18 errors:1 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:100
RX bytes:0 (0.0 b) TX bytes:9520 (9.2 Kb)
Interrupt:3 Basisadresse:0x100

iwconfig:

lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11-DS ESSID:"Home-Net" Nickname:"linux-lapi"
Mode:Managed Frequency:2.437GHz Access Point: 00:40:05:28:EA:59
Bit Rate:11Mb/s Tx-Power=15 dBm Sensitivity:1/3
Retry limit:4 RTS thr:off Fragment thr:off
Encryption key:xxxxxxxxxxxxxx
Power Management:off
Link Quality:45/92 Signal level:-44 dBm Noise level:-89 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

sit0 no wireless extensions.

ich hoffe ihr könnt mir helfen und vielen dank im voraus,

m0rPh3u$
hejac
Newbie
Newbie
Beiträge: 13
Registriert: 24. Mär 2004, 17:13
Wohnort: BaWü

Beitrag von hejac »

Hallo m0rPh3u$,

meinst Du eigentlich eine PCMCIA oder eine PCI-Karte?
Bei einer PCMCIA kann ich Dir weiterhelfen.
1. lsmod zeigt die geladenen Module an.
2. cardctl ident zeigt Infos zur PCMCIA-Karte

Wenn Du die Infos hast, dann poste sie mal.

Gruß Herbert
m0rPh3u$
Newbie
Newbie
Beiträge: 2
Registriert: 12. Mai 2004, 13:32
Kontaktdaten:

Beitrag von m0rPh3u$ »

hejac hat geschrieben:Hallo m0rPh3u$,

meinst Du eigentlich eine PCMCIA oder eine PCI-Karte?
Bei einer PCMCIA kann ich Dir weiterhelfen.
1. lsmod zeigt die geladenen Module an.
2. cardctl ident zeigt Infos zur PCMCIA-Karte

Wenn Du die Infos hast, dann poste sie mal.

Gruß Herbert
is ne PCMCIA karte! das problem hab ich mittlerweile gelöst, hier details:

http://flashlightz.funpic.de/viewtopic. ... a28f58ed32
Antworten