Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] Real Streams, MediaPlayerStreams

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
linux_dau
Newbie
Newbie
Beiträge: 2
Registriert: 10. Mai 2004, 12:12

[solved] Real Streams, MediaPlayerStreams

Beitrag von linux_dau »

Hy leute,
hab mir auf einem testrechner mal suse linux installiert. Jetzt will ich webradio hören. Ihr könnt es euch warscheinlich denken es geht nicht.

Ich hab jetzt schon ziemlich lang gesucht aber ich weiß einfach nicht mehr weiter.
Ich benutz den Opera Browser aber er läd den stream nicht. Er läd das neue Fenster für den Stream und da wo der track angezeigt wird bleibt es weiß und ich hör nix. Mit dem Konqueror passiert das gleiche. hab nach den plugins geschaut und es sind 2 installiert von real. Hab auch den RalPlayer 8.0 installiert.
Muss ich irgendetwas noch installieren? Was mach ich falsch?
Für irgendwelche Tips bin ich sehr dankbar!!

Kann ich vielleicht auch irgendwie mediaplayer stremas wiedergeben?

Creetz
linux_dau
Newbie
Newbie
Beiträge: 2
Registriert: 10. Mai 2004, 12:12

Geschafft

Beitrag von linux_dau »

Naja hier wollte ja nicht so recht jemand antworten, habs aber jetzt hinbekommen.

Wenn jemadn interessiert:

Hab mir erstmal Mozilla heruntergeladen, Opera wollt nicht so wirklich!

Hab dann RealPlayer8 heruntergeladen und installiert.
(Was sehr seltsam ist auf der real seite sie bieten den real player 10 für linux an, herunterladen kann man aber nur den 8er 'seltsam'.)

Wusste auch nicht genau welche version man da herunterladen kann, hab dann irgendein rpm package für redhatlinux herunter geladen.(obwohl ich ja suse haB)

Dann die 2 Dateien raclass.zip und rpnp.so in das Mozilla/plugin verzeichniss.

Unter Bearbeiten/Einstellungen/Hilfsanwendungen/ einen Neuen Typ erstellen und volgende einstellungen machen:

Mime Typ: audio/x-pn-realaudio-plugin
Beschreibung: RealPlayer(tm) as Plug-in
Erweiterungen: ra,ram,rv,rp,rvm

dann auf ok, browser neu starten und müsste es gehen.


Vielleicht hilft es jemand.

Creetz[/b]
Antworten