Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Suse 9.1 + WLAN-PCMCIA + Standby-Problem

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
faustocoppino
Newbie
Newbie
Beiträge: 4
Registriert: 9. Mai 2004, 23:42

Suse 9.1 + WLAN-PCMCIA + Standby-Problem

Beitrag von faustocoppino »

Hallo,
hab mir Suse 9.1 gekauft, installiert und bin auch sehr zufrieden damit. Nur ein Problem habe ich: Nach Aufwachen aus dem Standby funktioniert meine WLAN-Karte nicht mehr was mich ziemlich nervt, denn der jeweilige Neustart dauert mir zu lange. Woran kanns liegen??
Hardware: Sony Vaio-Notebook N505x + Netgear MA401

Gruß

fausto
faustocoppino
Newbie
Newbie
Beiträge: 4
Registriert: 9. Mai 2004, 23:42

Beitrag von faustocoppino »

*Mal nach oben schieb*

Vielleicht weiß ja inzwischen jemand ne Lösung??

Gruß

Fausto
Benutzeravatar
matsch
Newbie
Newbie
Beiträge: 20
Registriert: 5. Jun 2004, 23:02
Wohnort: daheim!!

Beitrag von matsch »

was sagt den der Status deiner Karte??

Code: Alles auswählen

ifstatus wlan0 
Weil's Lehm ehm nedd worschd iss....
Benutzeravatar
matsch
Newbie
Newbie
Beiträge: 20
Registriert: 5. Jun 2004, 23:02
Wohnort: daheim!!

Beitrag von matsch »

Am besten den Befehl erst eingeben, wenn du dein Notebook wieder erweckt hast und die Karte nicht funkt.

Wenn die Karte nicht läuft, starte deine Karte nochmal mit

Code: Alles auswählen

ifup wlan0
[/code]
Weil's Lehm ehm nedd worschd iss....
faustocoppino
Newbie
Newbie
Beiträge: 4
Registriert: 9. Mai 2004, 23:42

Beitrag von faustocoppino »

Sorry, war ne Zeitlang nicht da. Probiers mal aus und berichte dann.
Antworten