Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] alsa treiber

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Luca
Newbie
Newbie
Beiträge: 2
Registriert: 8. Mai 2004, 13:52

[solved] alsa treiber

Beitrag von Luca »

hallo bin Linux neuling

woher weiss ich welche alsa treiber ich brauche?
habe eine CMEDIA 8738 onboard karte. Auf der alsa website find ich zwar ne anleitung wie ich was installiere aber nicht welche treiber ich benutzen soll.

MfG Luca
Benutzeravatar
Gimpel
Guru
Guru
Beiträge: 1983
Registriert: 11. Feb 2004, 13:58
Wohnort: Mjunik .... "no a hoibe, resi!"
Kontaktdaten:

Beitrag von Gimpel »

wird der nicht automatisch erkannt? normal ist das der fall...
Bild on AMD Athlon64 X2 5600+|64bit|6GB DDR2 800MHz|nVidia GF 8500GT|2.6.29-rc1-moo1|BTRFS|KDE-4.2 SVN trunk + Compiz++|M-Audio Audiophile 2496
----
Bild
Luca
Newbie
Newbie
Beiträge: 2
Registriert: 8. Mai 2004, 13:52

Beitrag von Luca »

Also hab mittlerweile verstanden was fuer ein treiber ich da nehmen muss.

Hab genau gemacht was hier drauf steht http://www.linuxforen.de/forums/showthr ... adid=26120 trotzdem kein sound :(

An was kann das liegen?

MfG Luca
Benutzeravatar
wild_man
Newbie
Newbie
Beiträge: 27
Registriert: 24. Apr 2004, 23:41
Wohnort: Raum Heidelberg
Kontaktdaten:

Beitrag von wild_man »

Luca hat geschrieben: ....
An was kann das liegen?

MfG Luca
Hi !

Vielleicht hilft das hier ja: http://www.linux-club.de/viewtopic.php?t=6247
Schau mal ganz unten. Das war auf jeden Fall die Lösung für mein Soundproblem unter Alsa.

ciao
wild_man
________________________________
The sweetest place on earth is 127.0.0.1
Antworten