Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Der angegebene Netzwerkname ist nicht mehr gültig

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
momp
Newbie
Newbie
Beiträge: 3
Registriert: 8. Mai 2004, 19:07

Der angegebene Netzwerkname ist nicht mehr gültig

Beitrag von momp »

Hallo erstmal!

Euer Forum ist wirklich sehr gut! Bin auch, wie viele hier, ein Newbie in Linux.

Ich habe mir das Samba Video runtergezogen und alles Schritt für Schritt ausgeführt.

Wenn ich mich jedoch bei der Domäne anmelden möchte, erhalte ich die oben genannte Fehlermeldung.


Folgende Betriebssysteme werden benutzt:
Windows 2000 (SP4) und Suse 9.0

Kann mir bitte jemand helfen? Vielen Dank!
momp
Newbie
Newbie
Beiträge: 3
Registriert: 8. Mai 2004, 19:07

Beitrag von momp »

Hallo?

Ist meine Beschreibung zu undeutlich? :?:
Benutzeravatar
acesofthedeep
Newbie
Newbie
Beiträge: 29
Registriert: 7. Mai 2004, 12:36
Wohnort: Lindenberg
Kontaktdaten:

Hallo momp

Beitrag von acesofthedeep »

Schicke mir mal bitte deine smb.conf!

Gruß Christian :wink:
momp
Newbie
Newbie
Beiträge: 3
Registriert: 8. Mai 2004, 19:07

smb.conf

Beitrag von momp »

Hallo acesofthedeep,

spät aber doch meine smb.conf:



# samba config file created using SWAT
# from localhost (127.0.0.1)
# Date: 2004/06/20 21:18:06

# Global parameters
[global]
workgroup = TEST
netbios name = SERVER
encrypt passwords = Yes
update encrypted = Yes
map to guest = Bad User
time server = Yes
unix extensions = Yes
socket options = SO_KEEPALIVE IPTOS_LOWDELAY TCP_NODELAY
printcap name = CUPS
logon drive = x:
domain logons = Yes
os level = 65
preferred master = Yes
domain master = Yes
printing = cups
veto files = /*.eml/*.nws/riched20.dll/*.{*}/

[homes]
comment = Home Directories
valid users = %s
read only = No
directory mask = 0640
browseable = No

[printers]
comment = All Pirnters
path = /var/tmp
create mask = 0600
printable = Yes
browseale = No

[print$]
comment = Printer Drivers
path = /var/lib/samba/drivers
write list = @ntadmin root
force group = ntadmin
create mask = 0664
directory mask = 0775



Mittlerweile habe ich Linux noch einmal neu installiert, jetzt startet nmbd nicht mehr... :(



Danke!


Gruß

momp
Antworten