Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

bei der wlan-karte piepts

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
straati
Newbie
Newbie
Beiträge: 3
Registriert: 5. Mai 2004, 19:17
Kontaktdaten:

bei der wlan-karte piepts

Beitrag von straati »

Hallo leute,

ich habe für mein notebook ein cisco air350 pcmcia-karte installieren wollen. beim hochfahren erkennt linux suse 8.2 die karte per hotplug und bricht dann mit einem kurzen piep aus dem notebook ab.

wenn ich ohne karte starte, und die karte dann im laufenden betrieb einstecke, passiert gar nichts.

ich bin recht neu im umgang mit linux, und daher ein wenig überfordert. aber vielleicht liegt der fehler ja buchstäblich auf der straße. wäre schön, wenn mir jemand weiterhelfen könnte

schönen dank schon mal,
roland
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Wie hast du die Karte eingerichtet? Was sagt tail -f /var/log/messages wenn du die Karte nach dem Start reinschiebst?
Gast

Beitrag von Gast »

ich habe deinen befehl versucht, aber linux meldet nur "no such file or directory " bzw "no files remaining"

die karte selber habe ich noch gar nicht eingerichtet, beim einschieben nach dem start leuchtet ja nicht einmal die acitivity-led.

unter yast/netzwerkkarte wird einmal der lan-anschluß mit korrekter gerätebezeichnung (hp DP83815 usw) als eth0 erkannt und auch die pcmcia-karte als eth-pcmcia, aber ohne weitere spezifikationen.

der wifi-manager gibt auch keine nennenswerten informationen her.
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Tail geht nur als root.
Antworten