Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

SuSe9.1 snapscan1212u

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
che
Newbie
Newbie
Beiträge: 2
Registriert: 2. Mai 2004, 17:10

SuSe9.1 snapscan1212u

Beitrag von che »

Hi Zusammen, ich habe mir die neue SuSe 9.1 geholt und installiert.
soweit hat das geklappt.

Nur findet er jetzt meinen Scanner nicht mehr.
Bislang lief er ohne Probleme (ohne Firmware update, scheint ein modell 1 zu sein) zum Beispiel unter SuSe7.3 mit 2.4.16 Kernel.
Ich habe unter /etc/sane.d/
zwei config-Dateien gefunden:

Snapscan.conf

Inhalt:

usb 0x6bd 0x1
usb 0x6bd 0x1
usb 0x6bd 0x1
usb 0x6bd 0x1
usb 0x6bd 0x1


und

snapscan.conf

Das finde ich irgend wie ungewöhnlich.

Letztere entspricht genau der Datei, mit der der Scanner am Laptop funzt.

Jemand eine Idee?
PetSch55
Newbie
Newbie
Beiträge: 1
Registriert: 11. Mai 2004, 14:30
Wohnort: 53424 Remagen

Suse 9.1 Agfa Snapscan 1212 U

Beitrag von PetSch55 »

Noch ein Newbie.....
Also nach der Installation von Suse 9.1 wurde mein o.a. Scanner
zwar erkannt, reagiert aber nicht... check mit Yast hat auch nicht
geholfen.....
Oder ist es wirklich das allgemeine USB-Problem von 9.1 ???
(Kartenleser Reiner Cyberjack)
(Canon Drucker i560)
usw ....
Bin für jede Tip dankbar
Gruß Peter ++++
funzt - oder nicht....!!!!
che
Newbie
Newbie
Beiträge: 2
Registriert: 2. Mai 2004, 17:10

Beitrag von che »

Problem gelöst!
Es funktioniert mit der (lib)sane-Version 1.0.14 und xsane 0.94.
Antworten