Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Startproblem von apache2 (SuSE 9.1)

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Gesperrt
Benutzeravatar
Klaus
Newbie
Newbie
Beiträge: 34
Registriert: 17. Jan 2004, 17:12

Startproblem von apache2 (SuSE 9.1)

Beitrag von Klaus »

Hallo Freaks :)

Ich hab ein (schon langsam nerviges) Problem mit dem Apache2 unter SuSE 9.1.

Wenn ich den Apache starten will, kommt nur eine Fehlermeldung:

/etc/init.d/apache2 start gab 7 (Programm wird nicht ausgeführt) zurück:
Starting httpd2 (prefork) ..failed

Ich hab schon so ziemlich alles probiert, was mir logisch erschien.

Vielleicht hatte ja einer von euch das selbe Problem. Ich warte mal :?

Gruß

Klaus
Wenn du glaubst es geht nicht mehr, kommt von irgendwo ein Linux her. :)
Benutzeravatar
kroe
Member
Member
Beiträge: 87
Registriert: 11. Sep 2003, 19:38

Re: Probleme mit Apache unter SuSE 9.1

Beitrag von kroe »

Klaus hat geschrieben: Wenn ich den Apache starten will, kommt nur eine Fehlermeldung:

/etc/init.d/apache2 start gab 7 (Programm wird nicht ausgeführt) zurück:
Starting httpd2 (prefork) ..failed
Geht mir genauso - habe aber bislang auch noch keine Lösung:


In den error-log steht:

[Sun May 02 12:47:22 2004] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sun May 02 12:47:22 2004] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec2)

Das einzige was ich zu SSLSessionCache in /etc/apache2 gefunden habe ist folgendes:

./ssl-global.conf: # Inter-Process Session Cache:
./ssl-global.conf: # Configure the SSL Session Cache: First the mechanism
./ssl-global.conf: SSLSessionCache none
./ssl-global.conf: #SSLSessionCache dbm:/var/lib/apache2/ssl_scache
./ssl-global.conf: #SSLSessionCache shmht:/var/lib/apache2/ssl_scache(512000)
./ssl-global.conf: #SSLSessionCache shmcb:/var/lib/apache2/ssl_scache
./ssl-global.conf: SSLSessionCacheTimeout 600

Hier kann ich aber auskommentieren was ich möchte, apache2 startet trotzdem nicht :-((

Irgendwelche weiteren Ideen?

Viele Grüße
kroe
Dokumentation für LTSP-SuSE-icewm, insbesondere für den Einsatz in Schulen:
--> http://www.linux-schulen.de
Benutzeravatar
kroe
Member
Member
Beiträge: 87
Registriert: 11. Sep 2003, 19:38

Re: Probleme mit Apache unter SuSE 9.1

Beitrag von kroe »

kroe hat geschrieben:
Klaus hat geschrieben: Wenn ich den Apache starten will, kommt nur eine Fehlermeldung:

/etc/init.d/apache2 start gab 7 (Programm wird nicht ausgeführt) zurück:
Starting httpd2 (prefork) ..failed
Da das Problem anscheinend irgendwie am php4-Modul liegt, bitte in folgendem thread weiterlesen/posten.

http://www.linux-club.de/viewtopic.php?t=6127


Gruß
kroe
Dokumentation für LTSP-SuSE-icewm, insbesondere für den Einsatz in Schulen:
--> http://www.linux-schulen.de
Gesperrt