Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

/usr/sbin/ipppd: error in active-filter expression

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Gast

/usr/sbin/ipppd: error in active-filter expression

Beitrag von Gast »

Hallo zusammen,

nach einem Update heute kommt diese Meldung, wenn der Rechner hochfährt bei ippp0 ippp1 ippp2.

Ich kann mich nicht mehr ins Internet einwählen mit kinternet.

Wenn ich in der Konsole eingebe:
/usr/sbin/isdnctrl dial ippp0

kommt dieselbe Meldung.

Was hat das denn zu bedeuten?

Ausgangspunkt:
Suse 9.0 Prof.
Update mit apt
folgende Pakete wurden erneuert:
capi4linux
i4L
kinternet
kisdnwatch

AVM Fritz PCI v.1.0 ISDN-Karte

Einstellungen in yast waren bisher bei der ISDN-Karte und den Schnittstellen:
OnBoot

Habs mal mit Hotplug und Manual versucht.

Bei Hotplug und Manual kommt diese Meldung nicht, kann mich aber trotzdem nicht einwählen.

Was kann ich da bloss noch machen?

Für Hilfe wäre ich sehr dankbar.

Gruss
Windhund
Gast

Beitrag von Gast »

Hallo noch einmal:

Auf meinem Notebook habe ich auch ein Update für Suse 9.0 gemacht.

Nur dass ich es dort nicht online durchgeführt, sondern mir die Pakete vom Rechner rübergeholt habe.

Die Pakete fürs Internet hab ich also mit apt installiert und kein Problem bekommen.

Anschluss am Notebook ist ein AVM-ISDN-USB 2.1-Modem.

Auf dem Rechner habe ich es online durchgeführt, da kam dann der Fehler.

Nun nehme ich mal an, dass es beim Online-Update irgendwie zu einem kleinen Konflikt kam, so dass dann dieser Fehler im Anschluss auftrat.

Nach einer Suche im Internet hab ich dann gelesen, dass in den neuen Paketen von isdn4linux (bei Suse i4L) offensichtlich ein Richtungsflag nicht mehr gelesen werden kann, drum dieser Fehler.

Warum es aber auf dem Notebook ging, wundert mich.

Inzwischen hab ich die neuen i4L-Pakete wieder durch die älteren ersetzt und mein Internet funktioniert seit dem wieder.

Danke an die, die es gelesen haben und mir vielleicht helfen wollten, aber auch nicht konnten, weil das Problem noch nicht so bekannt ist.

Hier im Forum hab ich auch was gefunden mit Auskommentieren einer Zeile in einer Datei unter /etc/ppp, aber das hat bei mir nichts gebracht.

Soweit mal und Grüsse
von
Windhund
Antworten