Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Centrino-WLAN und Ndiswrapper

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
wothnist
Newbie
Newbie
Beiträge: 2
Registriert: 20. Apr 2004, 22:06
Wohnort: Frankfurt/Main

Centrino-WLAN und Ndiswrapper

Beitrag von wothnist »

Hallo,

als Newbie habe ich Schwierigkeiten WLAN auf meinem Centrino-NB in die Gänge zu bringen. Auf dem NB läuft SuSe 9.0, das interne WLAN-Modul (Intel PRO/Wireless LAN 2100 3B Mini PCI Adapter) soll über ndiswrapper funken. Zur Installation habe ich mich an die Anleitung unter

http://www.linux-infopage.de/show.php?p ... ercentrino

gehalten. Nachdem "make install" nicht funktioniert hat, habe ich das Paket nachinstalliert. Leider erscheint dann aber folgende Fehlermeldung, mit der ich nun gar nix anzufangen weiß:

make -C driver install
make[1]: Entering directory `/home/WH/ndiswrapper/ndiswrapper-0.6/driver'
cc -DDRV_VERSION=\"0.6\" -DLINUX -D__KERNEL__ -DMODULE -I/lib/modules/2.4.21-202-default/build/include -Wall -Wstrict-prototypes -fomit-frame-pointer -fno-strict-aliasing -pipe -mpreferred-stack-boundary=2 -O2 -c -o wrapper.o wrapper.c
make[1]: cc: Kommando nicht gefunden
make[1]: *** [wrapper.o] Fehler 127
make[1]: Leaving directory `/home/WH/ndiswrapper/ndiswrapper-0.6/driver'
make: *** [install] Fehler 2

Kann mir irgendwer erklären, ob ich noch 'was nachinstallieren muss? Bin ziemlich ratlos. :cry:

Gruß und Danke vorab, Wothnist
Benutzeravatar
multilingus
Newbie
Newbie
Beiträge: 36
Registriert: 7. Apr 2004, 21:50
Wohnort: Bremen

2100-Treiber

Beitrag von multilingus »

Hi,
weiß nicht, was man da mit nidiswrapper machen kann, aber daß
SourceForge.net an einem Treiber arbeitet (aktuelle Vers. 0.48).
Kannst Du Dir saugen bei:

http://sourceforge.net/projects/ipw2100/

Gruß

multilingus :lol:
Opera forever!
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Hast du gcc, glibc, die Kernelquellen, make und lib's installiert?
Benutzeravatar
wothnist
Newbie
Newbie
Beiträge: 2
Registriert: 20. Apr 2004, 22:06
Wohnort: Frankfurt/Main

Beitrag von wothnist »

Hatte ich zunächst noch nicht, inzwischen habe ich die Installationen aber nachgeholt - das Ergebnis bleibt das gleiche, auch nachdem ich ndiswrapper 0.7 heruntergeladen habe.

Wothnis
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Überprüf mal die Angaben in der Datei make.
Antworten