Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

usb-stick nicht gefunden

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Benutzeravatar
Calle66
Newbie
Newbie
Beiträge: 6
Registriert: 20. Mär 2004, 23:49
Wohnort: Freiburg
Kontaktdaten:

usb-stick nicht gefunden

Beitrag von Calle66 »

hallo,
ich habe da ein problem.
habe ein usb-stick und zwei pc`s (pc und laptop)
bei meinen laptop wird der stick erkannt, im fstab als ?sda1? ,
kann ihn auch ohne probleme mounten (mount /dev/sda1 ).
bei meinem pc wird er einfach nicht gefunden, obwohl er beim
pc start blickt.
ich bin linux-neuling und habe keine ahnung, ob ich ihn mit
bestimmten befehlen in der konsohle einbinden kann.
kann mir einer helfen, da ich den stick noetig brauche.

habe suse9.0 und mein fstab sieht so aus ...
.................................................................................................................................
/dev/hda7 / reiserfs defaults 1 1
/dev/hda1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=iso8859-1 0 0
/dev/hda5 /windows/D ntfs ro,users,gid=users,umask=0002,nls=iso8859-1 0 0
/dev/hda6 swap swap pri=42 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
proc /proc proc defaults 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
/dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
/dev/dvd /media/dvd auto ro,noauto,user,exec 0 0
...................................................................................................................................

danke ...
gruss calle
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4014
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Re: usb-stick nicht gefunden

Beitrag von misiu »

Calle66 hat geschrieben:hallo,
ich habe da ein problem.
habe ein usb-stick und zwei pc`s (pc und laptop)
bei meinen laptop wird der stick erkannt, im fstab als ?sda1? ,
kann ihn auch ohne probleme mounten (mount /dev/sda1 ).
bei meinem pc wird er einfach nicht gefunden, obwohl er beim
pc start blickt.
ich bin linux-neuling und habe keine ahnung, ob ich ihn mit
bestimmten befehlen in der konsohle einbinden kann.
kann mir einer helfen, da ich den stick noetig brauche.

habe suse9.0 und mein fstab sieht so aus ...
.................................................................................................................................
/dev/hda7 / reiserfs defaults 1 1
/dev/hda1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=iso8859-1 0 0
/dev/hda5 /windows/D ntfs ro,users,gid=users,umask=0002,nls=iso8859-1 0 0
/dev/hda6 swap swap pri=42 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
proc /proc proc defaults 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
/dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
/dev/dvd /media/dvd auto ro,noauto,user,exec 0 0
...................................................................................................................................

danke ...
gruss calle
Bei SuSE9 ist ein sog. SuSEPlugger für Erkennung solcher Geräte
verantwortlich. Wenn der schon blinkt, wurde ich abwarten. Oft nach
3 bis 5 Min. kommt ein Ikon auf dem Desktop von SuSEplugger erstellt (fstab Einträge werden automatisch erstellt). Sonst einfach noch eine andere USB-Büchse versuchen, oft stören sich die Geräte
wg. falschen IRQ-Vergabe.

MfG
misiu
Benutzeravatar
nny
Member
Member
Beiträge: 226
Registriert: 4. Jan 2004, 17:06

Beitrag von nny »

/dev/sda1 /media/sda1 auto sync,noauto,user,exec 0 0 #HOTPLUG B3Fu.1_NDNKvXad5


sowas in der art fehlt noch in deiner fstab....
bei suse schreiben sich die usb devices in /media/sda1,sdb1 usw...

greetz nny
it takes a nation of millions to hold us back
Chuck D / Public Enemy No1
/join #nny @ euIRC
Benutzeravatar
Calle66
Newbie
Newbie
Beiträge: 6
Registriert: 20. Mär 2004, 23:49
Wohnort: Freiburg
Kontaktdaten:

Beitrag von Calle66 »

mein problem hat sich erledigt ! .... danke euch.

suse-plugger hat ihn nach ca. 5-10min. gefunden.
/dev/sde1 /media/sde1 auto sync,noauto,user,exec 0 0 #HOTPLUG B3Fu.sSLPf4v84V7

calle :D
Antworten