Am 20.05.2022 bekommt das Forum ein neues Update. Ab ca. 12:00 ist das Forum nicht mehr erreichbar und wird spätestens am 21.05. wieder online sein. Alle bis dahin erstellten Daten bleiben natürlich erhalten.

Vielen Dank für euer Verständnis. Bei Rückfragen: webmaster@linux-club.de (Christian)

[FF1.5.0.1] kann überhaupt keine Extensions install.

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Majestyx
Newbie
Newbie
Beiträge: 22
Registriert: 22. Feb 2004, 19:37

[FF1.5.0.1] kann überhaupt keine Extensions install.

Beitrag von Majestyx »

Hallo,

ich habe hier schon eine menge zum Update von FF gelesen. Bei der install von OpenSuSE 10.0 hab ich mich schon "gewundert" das der FF (1.0.7) mit "drinne" ist. Naja nicht schlimm. :lol:

Ich habe mir die Version Mozilla Firefox 1.5.0.1 GTK2+XFT geladen und wie gewohnt installiert. Mein "altes" Profil rüber und "schick is"...

Leider kann ich nun überhaupt keine Erweiterungen installieren. Ich habe FF via shell aufgerufen und ein neues "test-profil" erstellt. Dabei bekomme ich folgende Meldung:

> user@kiste:~/../firefox> firefox -p ***
> nsExtensionManager::_disableObsoleteExtensions - failure, catching
> exception so finalize window can close *** loading the extensions
> datasource *** ExtensionManager:_updateManifests: no access
> privileges to application directory, skipping. *** loading the
> extensions datasource *** ExtensionManager:_updateManifests: no
> access privileges to application directory, skipping.

Nun, wie bekomme ich "access privileges to application directory",
und wie kann ich als "nicht-root" Erweiterungen installieren.

Danke

Michael

KDE-Version: 3.4.2 Level "b" / Kernel: 2.6.13-15.8-default (i686)
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

:cry: Nehmt doch BITTE rpms für sowas... :cry:
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
Majestyx
Newbie
Newbie
Beiträge: 22
Registriert: 22. Feb 2004, 19:37

Beitrag von Majestyx »

OK, habs mit RPM(s) & YAST gemacht. Mein Profil is auch OK. Aber ich kann immer noch keine! erweiterungen installieren. Jedesmal die Meldung: "Inkompaktibel... bis FF 1.6.. u.s.w." (Bspw: AdBlock od. NoScript)
Ahoi

Majestyx
--
OpenSuSE Fan seit es noch auf "DLD" gehört hat....
#426007 (http://counter.li.org)
Majestyx
Newbie
Newbie
Beiträge: 22
Registriert: 22. Feb 2004, 19:37

update

Beitrag von Majestyx »

wenn ich den, mit rpm install. FF1.5.0.1 als "root" aufrufe kann ich ALLE erweiterungen installieren. als default-user nicht.

muss ff nu ("xp-like") mit adm-rechten im netz spazieren gehn? :lol:
Ahoi

Majestyx
--
OpenSuSE Fan seit es noch auf "DLD" gehört hat....
#426007 (http://counter.li.org)
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Check mal die Rechte in dem Profil-Verzeichnis.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
Majestyx
Newbie
Newbie
Beiträge: 22
Registriert: 22. Feb 2004, 19:37

Beitrag von Majestyx »

firefox/"irgendwas".default = drwxr-xr-x

sieht doch "gut" aus?! :roll:
Ahoi

Majestyx
--
OpenSuSE Fan seit es noch auf "DLD" gehört hat....
#426007 (http://counter.li.org)
Antworten