Am 20.05.2022 bekommt das Forum ein neues Update. Ab ca. 12:00 ist das Forum nicht mehr erreichbar und wird spätestens am 21.05. wieder online sein. Alle bis dahin erstellten Daten bleiben natürlich erhalten.

Vielen Dank für euer Verständnis. Bei Rückfragen: webmaster@linux-club.de (Christian)

Samba langsam beim ersten mal (cache?)

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Gesperrt
strikegun
Newbie
Newbie
Beiträge: 34
Registriert: 16. Apr 2005, 17:29
Wohnort: Göttingen
Kontaktdaten:

Samba langsam beim ersten mal (cache?)

Beitrag von strikegun »

hi, ich habe mir eine Gigabit LAN Karte besorgt (3c2000)
und ich bin verwundert wie langsam ich dateien über das gig-Lan bekomme.
Ich möchte Dateien vom Linux -> Windows kopieren.
Transferrate beträgt so um die 1~4 MB/s. Natürlich total lahm.
Aber wenn ich eine große Datei von 500 MB (als Beispiel) 300 MB kopiert habe und dann abbreche (also die Datei ist dann nicht kopiert!) und dann nochmal starte sind die 300 MB dann mit 20~30 MB/s kopiert und bricht nach den 300MB wieder ab auf 1~4 MB/s

Das Dateisystem ist ReiserFS.
Die Festplatte kann laut test 60MB/s.
Treiberversion der Lan-Karte ist 8.31v die sk98lin

Hast jemand eine Idee?

thx
strikegun
Newbie
Newbie
Beiträge: 34
Registriert: 16. Apr 2005, 17:29
Wohnort: Göttingen
Kontaktdaten:

Beitrag von strikegun »

joar und leider nichts geholfen oder nicht möglich:

#WindowsXP ohne SP2 am Client
Hab keinen client ohne SP2. Gibt es jemanden der damit ein Problem hat? Ich kann mir aber kein non-SP2 leisten.

#Virenscanner
Auch ohne nicht schneller

#Programme welche das Netzwerk belasten
Keins ausser das kopieren halt

#Billig-Switch
hab auch mal mit Crosskabel versucht (Cat5e)

#Configuration des Clients bsp. XP
Alles bestens wie es sein soll

#Firewall - Server/Client - zu Testzwecken mal abschalten
jop nix

#Konfiguration der Netzwerkkarte
leider auch nix gebracht

#Auto-Negotiation aktivieren
ist an

#mit de mBefehl top kann man sich am Server die Prozesse anzeigen
kaum last. max 20%

#5 MB/sec = 40 MBit/sec bei Windows und 70MBit/sec bei Linux sind OK
für 1000base-T sollte mehr sein

#smb.conf den "Debug Level = 3" sieht man log.smb, was schief läuft
keine fehler

#WInServer > WinServer = Yes
ist an

#unter xp den webclient ausschalten
ist aus
Yehudi
Guru
Guru
Beiträge: 2151
Registriert: 21. Jan 2004, 13:51
Wohnort: Hamburg
Kontaktdaten:

Beitrag von Yehudi »

Geschlossen, da mehrere User das PRoblem hier haben:

http://www.linux-club.de/viewtopic.php?p=320991#320991

so dass dort weiterdiskutiert wird.
Gesperrt