Am 20.05.2022 bekommt das Forum ein neues Update. Ab ca. 12:00 ist das Forum nicht mehr erreichbar und wird spätestens am 21.05. wieder online sein. Alle bis dahin erstellten Daten bleiben natürlich erhalten.

Vielen Dank für euer Verständnis. Bei Rückfragen: webmaster@linux-club.de (Christian)

Fritz Box SL Wlan/lan Verbindung geht nicht

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
mone
Newbie
Newbie
Beiträge: 3
Registriert: 16. Mär 2006, 09:38

Fritz Box SL Wlan/lan Verbindung geht nicht

Beitrag von mone »

Hallo
ich bin ziemlich "neu" in Sachen Linux habe mir das ganze vor ein paar Wochen installiert.
Am Anfang funktionierte meine Fritz Box SL Wlan ohne probleme über mein LAN Kabel. Seite einiger Zeit allerdings nicht mehr.
Da eine meiner Festplatten "abgeschmiert" ist habe ich das Betriebssystem nochmals neu aufgespielt in der Hoffnung das meine Fritzbox dann wieder funktioniert aber leider hat das nix gebracht.
Habe Suse 10.0 installiert. Bereits bei der Installation ging das Inet nicht.
An der Fritzbox leutet die LAN Leuchte und die Power Leuchte, also eigentlich sagt die Box sie hat ne Verbindung. ich komme aber nicht auf die Benutzeroberfläche der Box bzw. ins Inet
Habe die Box am PC meines Nachbars getestet, der hat XP drauf, da hat die Verbindung zur Box geklappt. Konnte da dann auch die Box auf Werkseinstellung zurückstellen. Dachte vielleicht habe ich mich selber "ausgesperrt" aber auch nach der Rücksetzung ging nix.
So das ist mein Problem so in Groben Zügen ich hoffe mir kann jemand weiterhelfen.
Ach ja hab auch schon in meinem Linuxbuch nachgeschaut, und hab mir mal die "Verdächtigen" rauskopiert. werde die gleich auch mal posten. Ich kann nix besonderes feststellen, aber wie gesagt bin noch neu in Sachen Linux vielleicht auch darum
Danke schon mal.
gruß
Simone
Zuletzt geändert von mone am 17. Mär 2006, 14:53, insgesamt 1-mal geändert.
mone
Newbie
Newbie
Beiträge: 3
Registriert: 16. Mär 2006, 09:38

Beitrag von mone »

so sieht das ganze aus wenn ich auf autmatische konfiguration über DHCP gehe
# route -n

Code: Alles auswählen

linux:/home/Simone # route -n
Kernel IP Routentabelle
Ziel Router Genmask Flags Metric Ref Use Iface
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
# ifconfig

Code: Alles auswählen

linux:/home/Simone # ifconfig
eth0 Protokoll:Ethernet Hardware Adresse 00:01:02:9F:1D:7C
inet6 Adresse: fe80::201:2ff:fe9f:1d7c/64 Gültigkeitsbereich:Verbindung
UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
RX packets:25 errors:0 dropped:0 overruns:1 frame:0
TX packets:137 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlänge:1000
RX bytes:9537 (9.3 Kb) TX bytes:13131 (12.8 Kb)
Interrupt:9 Basisadresse:0xd400
lo Protokoll:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:138 errors:0 dropped:0 overruns:0 frame:0
TX packets:138 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlänge:0
RX bytes:11202 (10.9 Kb) TX bytes:11202 (10.9 Kb)
# ping -c 5 192.168.178.1

Code: Alles auswählen

linux:/home/Simone # ping -c 5 192.168.178.1
connect: Network is unreachable
# cat /etc/resolv.conf

Code: Alles auswählen

linux:/home/Simone # cat /etc/resolv.conf
domain site
nameserver 192.168.178.1
mone
Newbie
Newbie
Beiträge: 3
Registriert: 16. Mär 2006, 09:38

Beitrag von mone »

und wenn ich manuell Konfiguriere mit den folgenden Daten
IP-Adresse 192.168.178.10
Subnet 255.255.255.0
Gateway 192.168.178.1
DNS-server 192.168.178.1

kommt dieses ergebniss:

# route -n

Code: Alles auswählen

linux:/home/Simone # route -n
Kernel IP Routentabelle
Ziel Router Genmask Flags Metric Ref Use Iface
192.168.178.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
0.0.0.0 192.168.178.1 0.0.0.0 UG 0 0 0 eth0
# ifconfig

Code: Alles auswählen

linux:/home/Simone # ifconfig
eth0 Protokoll:Ethernet Hardware Adresse 00:01:02:9F:1D:7C
inet Adresse:192.168.178.10 Bcast:192.168.178.255 Maske:255.255.255.0
inet6 Adresse: fe80::201:2ff:fe9f:1d7c/64 Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:36 errors:0 dropped:0 overruns:1 frame:0
TX packets:165 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlänge:1000
RX bytes:14028 (13.6 Kb) TX bytes:18584 (18.1 Kb)
Interrupt:9 Basisadresse:0xd400
lo Protokoll:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:143 errors:0 dropped:0 overruns:0 frame:0
TX packets:143 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlänge:0
RX bytes:11564 (11.2 Kb) TX bytes:11564 (11.2 Kb)
# ping -c 5 192.168.178.1

Code: Alles auswählen

linux:/home/Simone # ping -c 5 192.168.178.1
PING 192.168.178.1 (192.168.178.1) 56(84) bytes of data.
From 192.168.178.10: icmp_seq=1 Destination Host Unreachable
From 192.168.178.10 icmp_seq=1 Destination Host Unreachable
From 192.168.178.10 icmp_seq=2 Destination Host Unreachable
From 192.168.178.10 icmp_seq=3 Destination Host Unreachable
From 192.168.178.10 icmp_seq=4 Destination Host Unreachable
From 192.168.178.10 icmp_seq=5 Destination Host Unreachable
--- 192.168.178.1 ping statistics ---
5 packets transmitted, 0 received, +6 errors, 100% packet loss, time 4018ms
, pipe 3
# cat /etc/resolv.conf

Code: Alles auswählen

linux:/home/Simone # cat /etc/resolv.conf
domain site
nameserver 192.168.178.1
Antworten