Am 20.05.2022 bekommt das Forum ein neues Update. Ab ca. 12:00 ist das Forum nicht mehr erreichbar und wird spätestens am 21.05. wieder online sein. Alle bis dahin erstellten Daten bleiben natürlich erhalten.

Vielen Dank für euer Verständnis. Bei Rückfragen: webmaster@linux-club.de (Christian)

Suse 10 Capisuite Leere Seite

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Dok
Newbie
Newbie
Beiträge: 19
Registriert: 18. Mai 2005, 16:10

Suse 10 Capisuite Leere Seite

Beitrag von Dok »

Hallo,

ich habe ein Problem mit Suse 10 und Capisuite. Ich habe Capis. wie gewohnt von Suse 9.3 installiert und konfiguriert. Unter 9.3 hatte ich auch keine Probleme. Unter Suse 10 kommen einige Faxe leer an. Leider kann ich nicht sagen das es nur bei Hardwarefaxen probleme gibt, bei einigen kommen die faxe ohne Probleme an, bei anderen nicht. Ich habe schon eine andere Fritzkarte versucht, aber daran hat es nicht gelegen.
Hat dazu einer einen Tipp für mich?

Hier noch ein paar logs (oberste war ok, das untere mit Fehler):

Wed Mar 15 11:54:23 2006 Connection 0x7bf210: call from 0xxxxxxxxx to xxxxxx for xxx connecting with fax
Wed Mar 15 11:54:23 2006 Connection 0x7bf210: accepting with service 1
Wed Mar 15 11:54:24 2006 Connection 0x7bf210: connection lost with cause 0x3490,0x0
Wed Mar 15 11:54:24 2006 Connection 0x7bf210: Connection object deleted


Wed Mar 15 11:56:50 2006 Connection 0x715ef0: call from 0xxxxxxxxxxxxx to xxxxx for xxx connecting with fax
Wed Mar 15 11:56:50 2006 Connection 0x715ef0: accepting with service 1
Wed Mar 15 11:57:51 2006 Connection 0x715ef0: disconnect initiated
Wed Mar 15 11:57:52 2006 Connection 0x715ef0: connection lost with cause 0x3400,0x3311
Wed Mar 15 11:57:52 2006 Connection 0x715ef0: Connection object deleted
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16685
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois »

Dok
Newbie
Newbie
Beiträge: 19
Registriert: 18. Mai 2005, 16:10

Beitrag von Dok »

Ja kenne ich. Ich sitze schon seit zwei tagen an diesem Problem und habe auch diese Anleitung bereits angearbeitet. Leider ohne erfolg.

Ich sollte wohl noch erwähnen das ich mit einem AMD64 System arbeitet. Vielleicht leigt es ja da ran?
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16685
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois »

Puh

64 Bit kann Probleme machen.

Ich selber fahre mit Hylafax AVM Capi da geht nur 32 Bit.

Wie das mit Capisuite aussieht muss ich selber erst ergooglen.

cu
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16685
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois »

Hi

Mach mal in der Konsole ein

Code: Alles auswählen

capiinfo
Dok
Newbie
Newbie
Beiträge: 19
Registriert: 18. Mai 2005, 16:10

Beitrag von Dok »

Hier die Ausgabe:

Number of Controllers : 1
Controller 1:
Manufacturer: AVM GmbH
CAPI Version: 2.0
Manufacturer Version: 3.11-07 (49.23)
Serial Number: 1000001
BChannels: 2
Global Options: 0x00000039
internal controller supported
DTMF supported
Supplementary Services supported
channel allocation supported (leased lines)
B1 protocols support: 0x4000011f
64 kbit/s with HDLC framing
64 kbit/s bit-transparent operation
V.110 asynconous operation with start/stop byte framing
V.110 synconous operation with HDLC framing
T.30 modem for fax group 3
Modem asyncronous operation with start/stop byte framing
B2 protocols support: 0x00000b1b
ISO 7776 (X.75 SLP)
Transparent
LAPD with Q.921 for D channel X.25 (SAPI 16)
T.30 for fax group 3
ISO 7776 (X.75 SLP) with V.42bis compression
V.120 asyncronous mode
V.120 bit-transparent mode
B3 protocols support: 0x800000bf
Transparent
T.90NL, T.70NL, T.90
ISO 8208 (X.25 DTE-DTE)
X.25 DCE
T.30 for fax group 3
T.30 for fax group 3 with extensions
Modem

0100
0200
39000000
1f010040
1b0b0000
bf000080
00000000 00000000 00000000 00000000 00000000 00000000
01000001 00020000 00000000 00000000 00000000

Supplementary services support: 0x000003ff
Hold / Retrieve
Terminal Portability
ECT
3PTY
Call Forwarding
Call Deflection
MCID
CCBS

Ich habe auch schon den neuesten Treiber von AVM installiert, aber viel gebracht hat es leider nicht.
whois
Ultimate Guru
Ultimate Guru
Beiträge: 16685
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois »

Ich kann keinen Fehler erkennen.

Hast du dir die 64 Bit Capisuite besorgt ?

Bekommst du sonst einen Fehler Code?

Sieh dir bitte auch mal diese Seite an.

http://www.capisuite.de/de-manual/apb.html
Antworten