Am 20.05.2022 bekommt das Forum ein neues Update. Ab ca. 12:00 ist das Forum nicht mehr erreichbar und wird spätestens am 21.05. wieder online sein. Alle bis dahin erstellten Daten bleiben natürlich erhalten.

Vielen Dank für euer Verständnis. Bei Rückfragen: webmaster@linux-club.de (Christian)

Große Probleme mit Igel...

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
qeldroma
Newbie
Newbie
Beiträge: 18
Registriert: 28. Mai 2004, 09:37
Wohnort: Hamburg
Kontaktdaten:

Große Probleme mit Igel...

Beitrag von qeldroma »

Hallo zusammen,

wir haben in unserem Gentoo-LTSP versucht, einen Igel zu nutzen.
Dazu haben wir diesen selbst booten lassen und dann im Igel-Setup per XDMCP eingestellt, was auch erstmal wunderbar funktionierte.

Nur leider gibt es nach wenigen Minuten richtig Ärger:
1. Bei manchen Fenstern entstehen schwarze Balken in der unteren Bildschirmhälfte
2. Bei OpenOffice werden sogar die Inhalte des Fensters verschoben und vermischt?!

Eigentlich kann das doch nur mit dem "embedded"-X-Server zu tun haben, oder? Das klingt für mich verdammt nach einer Treiberproblematik..?

Im schlimmsten Fall kann ich den Client natürlich auch direkt ins LTSP booten lassen, will ich aber eigentlich vermeiden, da ich dann erstmal mich mit der embedded Hardware auseinandersetzen müßte (Unichrome-Treiber weil VIA-Cpu)...

Jemand ähnliche Erfahrugnen, oder eine Idee? Igel-Support ist ratlos...

MfG, Florian
Blaubär
Newbie
Newbie
Beiträge: 24
Registriert: 28. Mär 2005, 19:14

Beitrag von Blaubär »

Hi,

probiere doch einfach mal den Igel mit PXE zu booten. Mein Igel-W macht das ohne Probleme.
GSF
Newbie
Newbie
Beiträge: 33
Registriert: 2. Sep 2005, 13:24
Wohnort: Bonn

Beitrag von GSF »

Hallo,

benutzt Du einen Fontserver ?

Wenn nicht würde ich es mal versuchen, weil die Thin Clients nicht sehr viele Schriften lokal haben. Bei SuSe mit rcxfs als root den XFS Fontserver starten oder in den Runlevel angeben. Im Thin Client den XFS Fontserver mit dem Port 9100 anbinden. Ich benutze keine Igel Clients. Bei den VXL Thin Clients funktioniert es mit XFS unter XDMCP sehr gut.

Gruss
mechanicus
Hacker
Hacker
Beiträge: 299
Registriert: 14. Jan 2005, 22:26

Beitrag von mechanicus »

GSF hat geschrieben:Im Thin Client den XFS Fontserver mit dem Port 9100 anbinden.
Per default ist der Port 7100 vorgesehen. Es sind auch noch u.a. die /etc/X11/fs/config und /etc/X11/xorg.conf anzupassen!

M.f.G. mechanicus
Antworten