Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Problem mit Apache

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Pänat
Newbie
Newbie
Beiträge: 19
Registriert: 15. Apr 2004, 13:33
Wohnort: Steinhorst

Problem mit Apache

Beitrag von Pänat »

Hallo,
ich habe versucht über den Alias Befehl einen Ordner vom Homeverzeichnis mit einzubinden, genauso wie es im Buch stand. Ich gebe also 192.168.0.68/test ein und er sagt, dass er die url nicht kennt. Genauso ist es mit vordefinierten Alias befehlen /icons und /manual. Im Internet war ich schon auf mehreren Seiten, aber steht es genauso wie ich es gemacht habe. Oder hab ich irgendwas falsch verstanden?
Ich beutzte als erstes das Buch auf www.linuxbu.ch

Würd mich freuen wenn ihr mir helfen könntet.
DrSputnik
Member
Member
Beiträge: 70
Registriert: 8. Mär 2004, 12:16

Danke für den Tip

Beitrag von DrSputnik »

Tolles Buch,

ich hoffe Du hast auch die Korrektur gesehen:

Kapitel 6.3
Der erste Absatz auf Seite 177 enthält eine fehlerhafte Pfanangabe. Richtig soll es heissen:

Der Apache ordnet virtuellen Namen, hier /icons/, reale Dateien bzw. Verzeichnisse zu, hier /srv/www/icons/. Der virtuelle Name heißt Alias. Der Aufruf von http://192.168.1.2/icons/ greift also nicht auf /srv/www/htdocs/icons/ zu, sondern auf /srv/www/icons/.
Loci

Beitrag von Loci »

poste am besten mal deine alias-definition... dann schaun wir mal ob da alles passt...
Pänat
Newbie
Newbie
Beiträge: 19
Registriert: 15. Apr 2004, 13:33
Wohnort: Steinhorst

Beitrag von Pänat »

Danke ging dann schon, ich sag mal von von selber.
Ihr seit klasse!!! :D
Antworten