Am 20.05.2022 bekommt das Forum ein neues Update. Ab ca. 12:00 ist das Forum nicht mehr erreichbar und wird spätestens am 21.05. wieder online sein. Alle bis dahin erstellten Daten bleiben natürlich erhalten.

Vielen Dank für euer Verständnis. Bei Rückfragen: webmaster@linux-club.de (Christian)

[gelöst] Soundprobleme

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Benni.Stichel
Newbie
Newbie
Beiträge: 3
Registriert: 9. Mär 2006, 17:58
Wohnort: Wiesbaden
Kontaktdaten:

[gelöst] Soundprobleme

Beitrag von Benni.Stichel »

Erst mal Hallo!
Ich bin ein eifrig lernender Anfänger der bei Linux Suse 10.0 Soundprobleme hat.
Ich habe 2 Soundkarten (onbord und eine eingebaute). Ich bekomme ein Output Signal von der Eingebauten (also höre was) und von der onbord bekomme ich nichts! Und das Mic funktioniert sowohl an der eingebauten wie auch bei der onbord Karte nicht!
Ich hatte es unter Windows so, dass ich das Mic mit der onbord benutzt habe und den Sound per Eingebauter (Audigy 2 ZS). Geht das unter Linux so wie ich es unter Windows hatte? Wenn ja wie?
Mir ist das Howto zu 2 Soundkarten aufgefallen, aber ich wollte erst mal nichts ändern bevor ich gar keinen Sound mehr habe!
Und noch was. Ich höre zB den conn Sound bei Teamspeak kann aber keine mp3´s abspielen oder Radio Streams per amaroK hören. Ich kann auch keine Videos per Kaffeine abspielen. Benötige ich dafür codecs? Wenn ja wo bekomme ich diese her?
Mein Linuxpate von Linuxpaten.org meinte das es auch an den Einstellungen im Kmix liegen könnte. Falls dies der Fall sein sollte kann ich ja noch mal nachträglich screens mit meinen Einstellungen posten!
Also ich hoffe ihr könnt mir helfen, da die momentane Situation mehr schlecht als recht ist!
mfg Benni
Benutzeravatar
bluejg
Member
Member
Beiträge: 219
Registriert: 3. Nov 2004, 14:26

Beitrag von bluejg »

Und noch was. Ich höre zB den conn Sound bei Teamspeak kann aber keine mp3´s abspielen oder Radio Streams per amaroK hören. Ich kann auch keine Videos per Kaffeine abspielen. Benötige ich dafür codecs? Wenn ja wo bekomme ich diese her?
Out-of-the-box funktioniert das bei SUSE nicht. Du musst Dir die nicht kastrierten Pakete bei packman.links2linux.de holen wie z.B.
xine-ui
libxine1
w32codec-all
xmms
xmms-lib
xmms-li-mad
mad

Ambesten geht das über "apt".
Zusätzlich brauchst Du für Videos (DVD´s) die libdvdcss, die aber in Deutschland illegal ist. Musst Du Dir selber bauen Als erlaubter Hinweis der Link http://packman.links2linux.de/?action=122
Gruß
bluejg
Benni.Stichel
Newbie
Newbie
Beiträge: 3
Registriert: 9. Mär 2006, 17:58
Wohnort: Wiesbaden
Kontaktdaten:

Beitrag von Benni.Stichel »

Wie meinst du das mit dem "apt" ??
Das habe ich nicht ganz verstanden? Da ich noch nicht so ein könner von Linux bin, könnte hier eine genauere Beschreibung hilfreich sein.
mfg
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
Benni.Stichel
Newbie
Newbie
Beiträge: 3
Registriert: 9. Mär 2006, 17:58
Wohnort: Wiesbaden
Kontaktdaten:

Beitrag von Benni.Stichel »

Vielen Dank!
Antworten