Am 20.05.2022 bekommt das Forum ein neues Update. Ab ca. 12:00 ist das Forum nicht mehr erreichbar und wird spätestens am 21.05. wieder online sein. Alle bis dahin erstellten Daten bleiben natürlich erhalten.

Vielen Dank für euer Verständnis. Bei Rückfragen: webmaster@linux-club.de (Christian)

Suse 10.0 Scanner Problem (Canon Lide 60)

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Kyylshrunk
Newbie
Newbie
Beiträge: 2
Registriert: 10. Mär 2006, 09:12
Wohnort: /home/gunnar

Suse 10.0 Scanner Problem (Canon Lide 60)

Beitrag von Kyylshrunk »

Hi,

zuersteinmal ein Lob für dieses tolle Forum hier!

Folgendes:
Ich habe gestern die Patch-Cd der aktuellen Easy-Linux auf meinem Suse 10.0 PC installiert. Dabei ist aus mir unerklärlichen Gründen die Sane-Version von 1.017 auf 1.015 downgegraded worden :? . Ich habe anschließend Sane 1.015 deinstalliert (die Abhängigkeitswarnungen ignoriert....) und anschließend Sane 1.017 wieder per Yast installiert. Yast zeigt auch an, das Sane 1.017 installiert ist, nur: mein Scanner (Canon Lide 60) taucht nicht auf! Ich kann ihn im Auswahldialog nicht auswählen. Da finde ich nur Lide 20 und Lide 30...
Auch eine erneute Deinstallation von Sane 1.017 und anschließender Neuinstallation brachte nichts....

Hat jemand eine Idee, woran es liegen könnte, bzw wie ich den Scanner (der es ja vorher einwandfrei tat) wieder zum Laufen bekomme...?

Gruß
Gunnar 8)

Tante Edit:
Der PC hängt nicht am Internet, ich bin also auf die Patch-Cds angewiesen.
Benutzeravatar
scanner_freak
Hacker
Hacker
Beiträge: 300
Registriert: 19. Mai 2004, 13:12

Beitrag von scanner_freak »

Hi,

ich weiß nicht wo Du SANE-1.0.17 er hattest, SuSE10 liefert
SANE-1.0.15 und die Patch-CD liefert einen Patch mit, der
Probleme mit EPSON Multi-Funktions Geräte löst...

Schau erstmal, woher die SANE-1.0.17 kam.
Gerhard
Antworten